CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 86 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

[Help] [Z7Max] - Tilt sensor doesn't work

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2015
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [Help] [Z7Max] - Tilt sensor doesn't work

    Hello,

    First i'd like to apologize for posting in English but i don't speak Italian.

    I currently have an issue which I fail to solve:
    The tilt and proximity sensor (and others?) doesn't work anymore.

    What happened?

    A few weeks ago I planned to upgrade from 1.64 (pre merged ROM) + script that expanded the apps partition.

    Not aware of the merged partition change, i flashed CM12(paolo).After flashing I noticed that I only had a 6gb userdata partition. The rest of the 32 GB. (The tilt sensor was still working).
    The easy solution seamed to repartition with parted(in twrp from adb shell). I had to delete and recreate a few partitions.(everything after the userdata partition).
    In that I succeeded, I now have the desired size of partitions. In the end I only made one copy paste error. I deleted modemst2, the 11th partition. No backup so, I just recreated the partition and hoped that i'd find a way to flash it over with a new rom. (But no...bad luck)

    I currently run Paolo's CM12 v14. As a test I also flashed a Nubia os ROM but still the sensor issue and data issue remain. (If it matters, my 2 Emei's are still present. )

    I also restored somebody's modemst2 backup, I downloaded from this forum, with diskgenius. No success.

    Can anybody help? If I need to provide partition tables or other info, just ask.

    Hopefully some of you experts can help me. Thank you!

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Sep 2015
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Did you try to downgrade using the nubia updater tool? You probably need to install the stock recovery first. Then install an official nubia rom (1.64) and after that upgrade to a lollipop rom using the updater tool. Instructions can be found on this forum or on needrom. I'm not sure if this will solve your problem but it's definitily worth a try. Good luck

  4. #3
    Administrator L'avatar di Anna


    Registrato dal
    Jun 2011
    Messaggi
    36,868

    Ringraziamenti
    1,949
    Ringraziato 14,467 volte in 9,597 Posts
    Predefinito

    Thread moved into the international forum section. Here you can speak English, in other sections you have to speak also italian.

    Inviato dal mio SM-N910F usando Androidiani App
    Sono un clown, e faccio collezione di attimi ....


    Sto guidando. (cit. DIEGUCCIO)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy