CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 63 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 14
Discussione:

LG G4, touch non risponde dopo sblocco schermo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    202
    Smartphone
    Haier W910 - Tab 3 10.1 WIFI

    Ringraziamenti
    5
    Ringraziato 7 volte in 7 Posts
    Predefinito

    LG G4, touch non risponde dopo sblocco schermo

    Salve mi capita un fastidioso problema sin da quando ho acquistato il telefono, premetto che ho una versione no brand e ho installato Android Marshmallow con hard reset incluso.
    Capita abbastanza di frequente che accendendo il display e in seguito all'immissione della sequenza per sbloccare il telefono il touch non risponda a nessun tocco, a quel punto l'unica cosa da fare è spegnere il display usando il tasto fisico e riprovare, questa volta tutto funziona normalmente. Questo problema come detto mi capita anche più volte al giorno ed escluderei un problema hardware in quanto il doppio tap per accendere il display e i tocchi per fare la sequenza di sblocco vengono normalmente riconosciuti.
    Si tratta di un bug noto? Capita anche a voi?
    Smartphone: LG G4
    Tablet: Tolino Tab 8

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    14

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao amche io ho il no brand con mm ma non è mai successo finora...👏

    Inviato dal mio LG-H815 usando Androidiani App

  4. Il seguente Utente ha ringraziato dariot per il post:

    Nseven (27-04-16)

  5. #3
    Androidiano L'avatar di coolwop


    Registrato dal
    Jan 2012
    Località
    Napoli
    Messaggi
    66
    Smartphone
    LG G4, HTC One (M7)

    Ringraziamenti
    4
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Nseven Visualizza il messaggio
    Salve mi capita un fastidioso problema sin da quando ho acquistato il telefono, premetto che ho una versione no brand e ho installato Android Marshmallow con hard reset incluso.
    Capita abbastanza di frequente che accendendo il display e in seguito all'immissione della sequenza per sbloccare il telefono il touch non risponda a nessun tocco, a quel punto l'unica cosa da fare è spegnere il display usando il tasto fisico e riprovare, questa volta tutto funziona normalmente. Questo problema come detto mi capita anche più volte al giorno ed escluderei un problema hardware in quanto il doppio tap per accendere il display e i tocchi per fare la sequenza di sblocco vengono normalmente riconosciuti.
    Si tratta di un bug noto? Capita anche a voi?
    Sì, capita anche a me. Identico problema.
    Ci sono giorni in cui non lo fa mai ma giorni in cui lo fa continuamente.
    :/

  6. Il seguente Utente ha ringraziato coolwop per il post:

    Nseven (27-04-16)

  7. #4
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    202
    Smartphone
    Haier W910 - Tab 3 10.1 WIFI

    Ringraziamenti
    5
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da coolwop Visualizza il messaggio
    Sì, capita anche a me. Identico problema.
    Ci sono giorni in cui non lo fa mai ma giorni in cui lo fa continuamente.
    :/
    Per il momento il G4 si sta rivelando un'ottimo telefono ma con dei problemi assurdi per un top di gamma di una azienda come LG. Possibile non si riesca a risolvere bug come questo? Il led di notifica che a volte si accende senza motivo? Il telefono che si accende dopo 4-5 secondi dopo che viene messo in carica da spento? Il sensore di luminosità che la sera fa alzare e abbassare la luminosità senza alcun motivo? Proprio non me lo spiego.
    Smartphone: LG G4
    Tablet: Tolino Tab 8

  8. #5
    Androidiano VIP L'avatar di librari


    Registrato dal
    Oct 2013
    Messaggi
    3,214

    Ringraziamenti
    1,581
    Ringraziato 822 volte in 690 Posts
    Predefinito

    Quote Originariamente inviato da Nseven Visualizza il messaggio
    Per il momento il G4 si sta rivelando un'ottimo telefono ma con dei problemi assurdi per un top di gamma di una azienda come LG. Possibile non si riesca a risolvere bug come questo? Il led di notifica che a volte si accende senza motivo? Il telefono che si accende dopo 4-5 secondi dopo che viene messo in carica da spento? Il sensore di luminosità che la sera fa alzare e abbassare la luminosità senza alcun motivo? Proprio non me lo spiego.
    Che versione software hai?a me questi problemi me li dava lollipop e la prima versione marshmallow.
    solo gli stupidi imparano dalle proprie esperienze,i furbi da quelle degli altri!

  9. #6
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    202
    Smartphone
    Haier W910 - Tab 3 10.1 WIFI

    Ringraziamenti
    5
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da librari Visualizza il messaggio
    Che versione software hai?a me questi problemi me li dava lollipop e la prima versione marshmallow.
    Secondo gli ota ho l'ultima versione, sulle info leggo come patch di sicurezza Android 01/01/2016, numero build MRA58K, versione kernel 3.10.84, ho la V20d-EUR-XX
    Smartphone: LG G4
    Tablet: Tolino Tab 8

  10. #7
    Androidiano VIP L'avatar di librari


    Registrato dal
    Oct 2013
    Messaggi
    3,214

    Ringraziamenti
    1,581
    Ringraziato 822 volte in 690 Posts
    Predefinito

    Quote Originariamente inviato da Nseven Visualizza il messaggio
    Secondo gli ota ho l'ultima versione, sulle info leggo come patch di sicurezza Android 01/01/2016, numero build MRA58K, versione kernel 3.10.84, ho la V20d-EUR-XX
    Hai resettato a impostazioni di fabbrica dopo installato marshmallow,se si prova a mettere la f turca a me ha levato ogni bug!
    solo gli stupidi imparano dalle proprie esperienze,i furbi da quelle degli altri!

  11. #8
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    202
    Smartphone
    Haier W910 - Tab 3 10.1 WIFI

    Ringraziamenti
    5
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da librari Visualizza il messaggio
    Hai resettato a impostazioni di fabbrica dopo installato marshmallow,se si prova a mettere la f turca a me ha levato ogni bug!
    Si ho fatto un reset dopo aver aggiornato ma niente, se per questo volevo fare il root per migliorare quell'audio in cuffia scandaloso ma è troppo un casino la procedura (flashare una rom con root e perdere quindi aggiornamenti ota)..
    Smartphone: LG G4
    Tablet: Tolino Tab 8

  12. #9
    Androidiano VIP L'avatar di librari


    Registrato dal
    Oct 2013
    Messaggi
    3,214

    Ringraziamenti
    1,581
    Ringraziato 822 volte in 690 Posts
    Predefinito

    Quote Originariamente inviato da Nseven Visualizza il messaggio
    Si ho fatto un reset dopo aver aggiornato ma niente, se per questo volevo fare il root per migliorare quell'audio in cuffia scandaloso ma è troppo un casino la procedura (flashare una rom con root e perdere quindi aggiornamenti ota)..
    Mi sa che in giro ci sono due versioni di g4,il tuo e quello che non ha problemi,sentendo anche che dici audio scandaloso in cuffia mi sa che fai prima a fartelo sostituire a me l'audio in cuffia è buonissimo e con ottimi bassi
    solo gli stupidi imparano dalle proprie esperienze,i furbi da quelle degli altri!

  13. #10
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    202
    Smartphone
    Haier W910 - Tab 3 10.1 WIFI

    Ringraziamenti
    5
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da librari Visualizza il messaggio
    Mi sa che in giro ci sono due versioni di g4,il tuo e quello che non ha problemi,sentendo anche che dici audio scandaloso in cuffia mi sa che fai prima a fartelo sostituire a me l'audio in cuffia è buonissimo e con ottimi bassi
    Ho letto in un'approfondimento tecnico di HDBlog che l'audio è tutt'altro che buono, per quanto ormai le recensioni siano da prendere con le pinze.
    Provengo da Zuk Z1 e fidati che non c'è paragone, assolutamente.
    Smartphone: LG G4
    Tablet: Tolino Tab 8

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy