CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 63 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

LG G4 Problema ticchettio fastidioso con wifi acceso

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2015
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    LG G4 Problema ticchettio fastidioso con wifi acceso

    Ciao a tutti!

    Ho da pochissimo acquistato un LG G4 con la cover in pelle Brown.
    Tutto apposto inizialmente, ho aggiornato tranquillamente il firmware a Marshmallow.

    Subito non ci ho fatto caso, ma ho notato che quando il telefono è in stanb by oppure durante le chiamate, rigorosamente con il wifi acceso, si sente un ticchettio nella cassa dell'ascolto in alto.
    A volte capita e a volte no, vorrei sapere se è un problema di molti oppure è raro come evento?

    Più che altro avendolo appena acquistato potrei pensare di spedirlo subito in garanzia, non voglio trascurare il problema.

    Sapete se è un problema del telefono in se, collegato a qualche app? Si può risolvere?

    Grazie mille in anticipo!!

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jun 2015
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Davvero nessuno può aiutarmi?

  4. #3
    Androidiano VIP L'avatar di librari


    Registrato dal
    Oct 2013
    Messaggi
    3,214

    Ringraziamenti
    1,581
    Ringraziato 822 volte in 690 Posts
    Predefinito

    Quote Originariamente inviato da eisenberg Visualizza il messaggio
    davvero nessuno può aiutarmi?
    solo l'assistenza può aiutarti
    solo gli stupidi imparano dalle proprie esperienze,i furbi da quelle degli altri!

  5. #4
    Baby Droid


    Registrato dal
    Jun 2015
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da librari Visualizza il messaggio
    solo l'assistenza può aiutarti
    Ho scritto all'assistenza e mi han detto di ripristinare alle impostazioni di fabbrica.

    Lo faccio nel pomeriggio e spero che il problema si risolva, anche se come al solito è la prassi che consigliano a chiunque....

    Mi sembrava un problema non isolato, ma a quanto pare sbagliavo...

  6. #5
    Androidiano L'avatar di telemacai


    Registrato dal
    Apr 2012
    Località
    Altrove...
    Messaggi
    166
    Smartphone
    LG G4

    Ringraziamenti
    66
    Ringraziato 68 volte in 56 Posts
    Predefinito

    Quote Originariamente inviato da Eisenberg Visualizza il messaggio
    ...Mi sembrava un problema non isolato, ma a quanto pare sbagliavo...
    Scusa se ti rispondo solo ora, ma altri impegni mi hanno distolto dall'ambito smartphone...

    Hai ragione, il tuo non è un caso isolato: diversi G4 lamentano questo (innocuo) ticchettio con il WiFi acceso. La frequenza del click sembra essere random, casomai legata allo spread spectrum, e, in casi abbastanza rari, compromette pure l'audio delle registrazioni video.
    Purtroppo non risolvibile con hard reset e impostazioni di fabbrica...
    ...fatti non foste. Punto.

  7. Il seguente Utente ha ringraziato telemacai per il post:

    librari (17-05-16)

  8. #6
    Baby Droid


    Registrato dal
    Jun 2015
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da telemacai Visualizza il messaggio
    Scusa se ti rispondo solo ora, ma altri impegni mi hanno distolto dall'ambito smartphone...

    Hai ragione, il tuo non è un caso isolato: diversi G4 lamentano questo (innocuo) ticchettio con il WiFi acceso. La frequenza del click sembra essere random, casomai legata allo spread spectrum, e, in casi abbastanza rari, compromette pure l'audio delle registrazioni video.
    Purtroppo non risolvibile con hard reset e impostazioni di fabbrica...
    Ciao e grazie per la risposta!

    Ho effettuato comunque il ripristino e il problema persiste.

    Più che altro è fastidioso durante le chiamate, sentire questo ticchettio mi fa bollire.

    Mi interessa soprattutto sapere se è un problema grave che può portare a conseguenze spiacevoli? Compromettere l'audio nelle registrazioni mi sembra una brutta bestia... Cosa mi consigli di fare?

    In generale, mi rompe perchè l'ho comprato da pochissimo.
    Ultima modifica di Eisenberg; 17-05-16 alle 23:38

  9. #7
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    37,084
    Smartphone
    Redmi 7

    Ringraziamenti
    15,395
    Ringraziato 11,249 volte in 8,928 Posts
    Predefinito

    Quote Originariamente inviato da Eisenberg Visualizza il messaggio
    Ciao e grazie per la risposta!

    Ho effettuato comunque il ripristino e il problema persiste.

    Più che altro è fastidioso durante le chiamate, sentire questo ticchettio mi fa bollire.

    Mi interessa soprattutto sapere se è un problema grave che può portare a conseguenze spiacevoli? Compromettere l'audio nelle registrazioni mi sembra una brutta bestia... Cosa mi consigli di fare?

    In generale, mi rompe perchè l'ho comprato da pochissimo.
    Ovviamente, se il problema persiste ed è evidente, lo puoi portare in assistenza dove ti verrà senz'altro riparato o sostituito.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy