CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 105 Thanks ricevuti nell'ultimo mese

Pagina 6 di 9 primaprima ... 45678 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 51 a 60 su 87
Discussione:

Thread Ufficiale Batteria (Optimus 3D)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #51
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Shazo Visualizza il messaggio
    Potresti vedere la mia ROM.
    Ha una buona durata di batteria e non lo dico solo io, un utente di un altro forum l' ha installata e dice che ha una buona durata.
    Ti ringrazio per la celere risposta ma il problema non è tanto la durata della batteria. Ma che proprio non carica!
    E non so quanto sia sicuro montare una ROM a batteria scarica!

    Vorrei risolvere il problema di carica (che penso sia software e non hardware) o intervenendo sul sistema o alla peggio cambiando proprio sistema.



    NB: dimenticavo di aggiungere che la trasmissione dati via USB funziona alla perfezione.

  2.  
  3. #52
    Senior Droid L'avatar di Shazo


    Registrato dal
    Feb 2012
    Messaggi
    668
    Smartphone
    Lenovo Moto G5 Plus

    Ringraziamenti
    70
    Ringraziato 166 volte in 120 Posts
    Predefinito

    Quote Originariamente inviato da nag2012 Visualizza il messaggio
    Ti ringrazio per la celere risposta ma il problema non è tanto la durata della batteria. Ma che proprio non carica!
    E non so quanto sia sicuro montare una ROM a batteria scarica!

    Vorrei risolvere il problema di carica (che penso sia software e non hardware) o intervenendo sul sistema o alla peggio cambiando proprio sistema.



    NB: dimenticavo di aggiungere che la trasmissione dati via USB funziona alla perfezione.
    Allora non so, tentato un ripristino ai dati di fabbrica?
    E' consigliato farne uno dopo un'aggiornamento.
    Ma il tuo telefono sta alla 21e o ha un firmware più vecchio?
    Perché se è più vecchio dovresti aggiornarlo.

  4. #53
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Shazo Visualizza il messaggio
    Allora non so, tentato un ripristino ai dati di fabbrica?
    E' consigliato farne uno dopo un'aggiornamento.
    Ma il tuo telefono sta alla 21e o ha un firmware più vecchio?
    Perché se è più vecchio dovresti aggiornarlo.
    Potrei provare un ripristino dati di fabbrica ma perdo tutte le password WiFi salvate giusto?

  5. #54
    Senior Droid L'avatar di Shazo


    Registrato dal
    Feb 2012
    Messaggi
    668
    Smartphone
    Lenovo Moto G5 Plus

    Ringraziamenti
    70
    Ringraziato 166 volte in 120 Posts
    Predefinito

    Quote Originariamente inviato da nag2012 Visualizza il messaggio
    Potrei provare un ripristino dati di fabbrica ma perdo tutte le password WiFi salvate giusto?
    Beh, si.
    Però credo che dovresti risolvere i tuoi problemi con il ripristino.

  6. #55
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Shazo Visualizza il messaggio
    Beh, si.
    Però credo che dovresti risolvere i tuoi problemi con il ripristino.
    Il ripristino dati di fabbrica non ha avuto successo...
    Non so se rifleshare o se devo mandare in assistenza il telefono

  7. #56
    Senior Droid L'avatar di Shazo


    Registrato dal
    Feb 2012
    Messaggi
    668
    Smartphone
    Lenovo Moto G5 Plus

    Ringraziamenti
    70
    Ringraziato 166 volte in 120 Posts
    Predefinito

    Quote Originariamente inviato da nag2012 Visualizza il messaggio
    Il ripristino dati di fabbrica non ha avuto successo...
    Non so se rifleshare o se devo mandare in assistenza il telefono
    Se il ripristino non ha avuto effetto non so che consigliarti di fare allora, riprova con il flash della 21e..

  8. #57
    Androidiano L'avatar di SavixXx94


    Registrato dal
    Aug 2012
    Messaggi
    261
    Smartphone
    Nexus 5

    Ringraziamenti
    29
    Ringraziato 20 volte in 19 Posts
    Predefinito

    Secondo il problema non riguarda il cavo bensi' lentrata dello spinotto del caricabatteria.

  9. #58
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    30

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    O molto probabilmente è uno dei soliti bug del telefono

    Vi faccio un esempio, se per caso sto al 80% di batteria e decido si spegnere il telefono ,quando vado per riaccenderlo (ovviamente dopo aver aspettato 794386634 ore) mi ritrovo al 5% . il perché? BHO mistero.

    L'unica è quella di scaricarlo al massimo o quasi e poi metterlo a ricaricare (se non funziona neanche così prova a tenere fuori dal telefono la batteria per qualche minuto)

    p.s.

    Savix posso rubarti la firma? è bellissima

  10. #59
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Per la cronaca... messa ROM 4.0.4 Koreana ma sembra che cambiando anche il SO nn cambi nulla. Quindi ho paura che sia un problema HW. Tra l'altro il nuovo sistema Android mi dice che il voltaggio è troppo basso e che la ricarica sarà quindi lenta. Posso provare un altro caricatore... ma se pensate sia sicuramente HW nn sto a perderci tempo.
    Grazie a tutti

  11. #60
    Senior Droid L'avatar di Shazo


    Registrato dal
    Feb 2012
    Messaggi
    668
    Smartphone
    Lenovo Moto G5 Plus

    Ringraziamenti
    70
    Ringraziato 166 volte in 120 Posts
    Predefinito

    Quote Originariamente inviato da nag2012 Visualizza il messaggio
    Per la cronaca... messa ROM 4.0.4 Koreana ma sembra che cambiando anche il SO nn cambi nulla. Quindi ho paura che sia un problema HW. Tra l'altro il nuovo sistema Android mi dice che il voltaggio è troppo basso e che la ricarica sarà quindi lenta. Posso provare un altro caricatore... ma se pensate sia sicuramente HW nn sto a perderci tempo.
    Grazie a tutti
    Beh, allora sei messo male!!! L'assistenza LG è penosissima! Anche se lascia valida la garanzia dopo il Root, credo che non ti risolverà il problema neanche tra 6 mesi, sopratutto se lo porti con una ROM modificata!
    E credo proprio che poi te lo rispedirà senza aver risolto il problema!

Pagina 6 di 9 primaprima ... 45678 ... ultimoultimo
Ultima pagina

LinkBacks (?)


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy