CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: frank92samsung con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: JuJu75 con ben 76 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 14 su 14
Discussione:

AGGIORNAMENTI UFFICIALI(prima di chiedere leggi la prima pagina)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano L'avatar di fluminus


    Registrato dal
    Nov 2012
    Messaggi
    104

    Ringraziamenti
    4
    Ringraziato 5 volte in 3 Posts
    Predefinito

    A me andava con Wind anche se sono passato a voda da pochi giorni perché Wind mi aveva deluso per la qualità del 4g

  2.  
  3. #12
    Androidiano


    Registrato dal
    Oct 2009
    Messaggi
    218

    Ringraziamenti
    9
    Ringraziato 17 volte in 13 Posts
    Predefinito

    a me non va purtroppo.
    In ogni caso avrei da chiedere: la stock rom e986 10J è brandizzata oppure no? qualcuno sa dirmi che versione è? Perchè l'ho scaricata dal sito dei firmware stock e la da come italiana ma non vorrei fosse brandizzata

  4. #13
    Androidiano L'avatar di fluminus


    Registrato dal
    Nov 2012
    Messaggi
    104

    Ringraziamenti
    4
    Ringraziato 5 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Cusciolino Visualizza il messaggio
    a me non va purtroppo.
    In ogni caso avrei da chiedere: la stock rom e986 10J è brandizzata oppure no? qualcuno sa dirmi che versione è? Perchè l'ho scaricata dal sito dei firmware stock e la da come italiana ma non vorrei fosse brandizzata
    E no brand ed e anche ita. E quella che ho avuto prima della 20a ed e una 4.1.2. Se posso suggerirti di fare una prova con un altra sim di altro operatore che non sia wind e vedi come va.

  5. #14
    Androidiano


    Registrato dal
    Oct 2009
    Messaggi
    218

    Ringraziamenti
    9
    Ringraziato 17 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da fluminus Visualizza il messaggio
    E no brand ed e anche ita. E quella che ho avuto prima della 20a ed e una 4.1.2. Se posso suggerirti di fare una prova con un altra sim di altro operatore che non sia wind e vedi come va.
    Grazie per la risposta con altri operatori va tranquillamente per questo suppongo che questa 20a non supporti la banda LTE a 800mhz. In ogni caso farò prove anche con qualche custom ROM e vediamo un po cosa ne tiro fuori

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy