CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 1 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 29 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 77 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Lg V10 - Problemi con navigatore Maps

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    65

    Ringraziamenti
    22
    Ringraziato 1 volta in 1 Post
    Predefinito

    Lg V10 - Problemi con navigatore Maps

    Ciao a tutti, sul mio Lg V10 ultimamente ho problemi a usare il navigatore di Maps.
    Entro in Maps, l'app mi chiede se voglio attivare il GPS (a meno che non sia già attivo, ma il comportamento successivo non cambia), imposto la destinazione e avvio il navigatore.
    Fino a qualche settimana fa dopo pochi secondi il navigatore iniziava a fornirmi indicazioni.
    Da qualche settimana resta la scritta "Ricerca GPS in corso.." e la navigazione non si attiva, il cursore resta un cerchio e non diventa freccia (spero di essere chiaro).
    La cosa strana è che durante il tragitto in automobile, a intervalli regolari la posizione del cursore si aggiorna sulla mappa in base ai miei spostamenti (quindi il GPS funziona?) ma la navigazione comunque non si avvia.

    Idee / suggerimenti?

    Grazie a chi risponderà

  2.  
  3. #2
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Roma, per ora.
    Messaggi
    40,739
    Smartphone
    Xiaomi 11 Ultra Ceramic White

    Ringraziamenti
    18,601
    Ringraziato 12,416 volte in 9,910 Posts
    Predefinito

    Quote Originariamente inviato da Roland77 Visualizza il messaggio
    Ciao a tutti, sul mio Lg V10 ultimamente ho problemi a usare il navigatore di Maps.
    Entro in Maps, l'app mi chiede se voglio attivare il GPS (a meno che non sia già attivo, ma il comportamento successivo non cambia), imposto la destinazione e avvio il navigatore.
    Fino a qualche settimana fa dopo pochi secondi il navigatore iniziava a fornirmi indicazioni.
    Da qualche settimana resta la scritta "Ricerca GPS in corso.." e la navigazione non si attiva, il cursore resta un cerchio e non diventa freccia (spero di essere chiaro).
    La cosa strana è che durante il tragitto in automobile, a intervalli regolari la posizione del cursore si aggiorna sulla mappa in base ai miei spostamenti (quindi il GPS funziona?) ma la navigazione comunque non si avvia.

    Idee / suggerimenti?

    Grazie a chi risponderà
    La prima cosa da fare è scaricare una applicazione che verifichi lo stato effettivo del GPS. Dai un occhiata sul Play Store. Verifica che i satelliti siano agganciati e quanti sono.
    Per quanto riguarda la rilevazione della posizione il V10 (e altri) utilizzano l'AGPS che basa il suo funzionamento su Satelliti, reti mobili e Wi-Fi.

    Inviato dal mio MIX utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  4. Il seguente Utente ha ringraziato DreamReaper per il post:

    Roland77 (23-05-19)

  5. #3
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    65

    Ringraziamenti
    22
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao DreamReaper,
    Ho installato gps test, mi da 27 satelliti in view, 2 in use (ne servono 4 minimo, sbaglio?):
    Il 29, cerchio giallo
    Il 18, triangolo arancione

    Cosa posso fare?
    Grazie

    Ps. Dimenticavo di specificare che "ogni tanto" (diciamo una volta su dieci) il navigatore funziona correttamente)
    Ps2. Rettifico.. Ormai non funziona più nemmeno saltuariamente
    Ultima modifica di Roland77; 25-05-19 alle 20:23

  6. #4
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    65

    Ringraziamenti
    22
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ieri su un viaggio di circa90 minuti, dopo 35 di "ricerca gps in corso", il gps ha preso il segnale.. Gps test mi dava 34 satelliti in view e 15 in uso.

    Cosa posso fare?

  7. #5
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    65

    Ringraziamenti
    22
    Ringraziato 1 volta in 1 Post
    Predefinito

    Scusate, nessun suggerimento?

  8. #6
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    65

    Ringraziamenti
    22
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao a tutti.
    Dopo quasi un anno di funzionamento altalenante del navigatore (ritardi enormi nel collegamento) e anche un cambio batteria, credendo centrasse qualcosa, ho scoperto che il navigatore non funziona quando lo smartphone è in carica (in macchina lo tengo perennemente in carica).

    Se stacco il caricatore, dopo pochi secondi il navigatore si collega.

    Proverò a cambiare il cavo del caricatore.. ma vi vengono idee?
    Grazie

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy