CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 125 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 14 su 14
Discussione:

Ricezione dei segnali nel modello S2

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    55

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da gmacar Visualizza il messaggio
    Ho comprato ben due modelli 750 S2 3G, e in entrambi i casi ho riscontrato che la ricezione WiFi e la ricezione 3G è circa il 50-60% rispetto a quella di altri tablet o notebook di marche più blasonate (Apple, Samsung ecc.) in mio possesso. Ciò significa che, nelle aree raggiunte da segnale debole, questo tablet non prende.
    Confermo tutto! Anzi, dirò dipiù, siccome con l'assistenza mediacom ci ho quasi litigato via mail, visto che loro sostenevano non sussistessero tali problemi. E invece con la navigazione in 3g di una sim 3, la ricezione e la gestione da parte del tablet del segnale debole è scandalosa. Sicchė m'è toccato passare a wind , ovvero pagare 1 € in più al mese e avere a disposizione 2gb anzichè 3.

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    12

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,come vedo anche a voi succede come a me!!!!La parte Wi-fi è accettabile e non da molte noie,per quanto riguarda il 3g invece sono note dolenti!!!
    Allora con Vodafone ho sempre la G e quando riesco a spostarmi in un punto di ricezione migliore vado su H+ ma la navigazione è lentissima.
    Con Tim invece a volte appare la E ma anche quando mi appare la H(non aggiunge il segno+) segnale al massimo praticamente sono fermo e questo è confermato anche da diversi speed test eseguiti.Facendo le stesse prove con uno smartphone ho sempre segnale H+ ovunque con entrambe le sim e velocità al massimo!!!
    Ho contattato Mediacom che mi ha consigliato di fare un backup di fabbrica o reinstallare l'intero firmware,sinceramente rimanendo piuttosto dubbioso non ho ancora fatto nulla!

  4. #13
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    55

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da supegiu73 Visualizza il messaggio
    Ciao a tutti,come vedo anche a voi succede come a me!!!!La parte Wi-fi è accettabile e non da molte noie,per quanto riguarda il 3g invece sono note dolenti!!!
    Allora con Vodafone ho sempre la G e quando riesco a spostarmi in un punto di ricezione migliore vado su H+ ma la navigazione è lentissima.
    Con Tim invece a volte appare la E ma anche quando mi appare la H(non aggiunge il segno+) segnale al massimo praticamente sono fermo e questo è confermato anche da diversi speed test eseguiti.Facendo le stesse prove con uno smartphone ho sempre segnale H+ ovunque con entrambe le sim e velocità al massimo!!!
    Ho contattato Mediacom che mi ha consigliato di fare un backup di fabbrica o reinstallare l'intero firmware,sinceramente rimanendo piuttosto dubbioso non ho ancora fatto nulla!
    Da Mediacom sono i soliti: questo tablet, pur montando due sim, aveva un baco mica da ridere sulla ricezione 3g. Io ho cambiato anche operatore per ovviare, ma il modulo sim di questo dispositivo fa pena.

  5. #14
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    12

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Oggi ne ho provata un altra,impostato il 3g optimize al massimo,e riavviato il tablet,poi nell'opzione gprs pref ho impostato come preferenza dati,ed infine nella ricerca del segnale anziche gsm/wcdma ,ho optato per il solo wcdma,non è un gran che ma almeno ricerca obbligatoriamente il segnale 3g escludendo tutto il resto.Ah dimenticavo con mtk engineering mode ho impostato le frequenze di ricerca dei ripetitori penso che meglio di cosi non si riesca a fare! Non è molto ma almeno aggancio il segnale abbastanza bene!

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy