CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: JuJu75 con ben 66 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Meizu m2 (Batteria bug ricarica)

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di maverik84it


    Registrato dal
    Nov 2015
    Messaggi
    51

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Question

    Meizu m2 (Batteria bug ricarica)

    Ciao a tutti , qualche giorno f ho effettuato l'acquisto di un meizu m2 con software internazione (ita) provato ,smanettato un p s ...bellissimo terminale, reattivo ,intuitivo ecc..ma veniamo al dunque ,quando ho effettuato la prima ricarica a terminale spento (ricarica di circa 5 ore ) provo a riaccenderlo e... batteria all 1% (con notifica di spegnimento) rimandato indietro con grande dispiacere,peccato , se invece provavo a ricaricare con il terminale accesso la ricarica effettuava il suo corso in maniera positiva ,qualcuno di voi ha riscontrato tale problema in questo terminale? Se si, come ha risolto?
    Grazie!

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da maverik84it Visualizza il messaggio
    Ciao a tutti , qualche giorno f ho effettuato l'acquisto di un meizu m2 con software internazione (ita) provato ,smanettato un p s ...bellissimo terminale, reattivo ,intuitivo ecc..ma veniamo al dunque ,quando ho effettuato la prima ricarica a terminale spento (ricarica di circa 5 ore ) provo a riaccenderlo e... batteria all 1% (con notifica di spegnimento) rimandato indietro con grande dispiacere,peccato , se invece provavo a ricaricare con il terminale accesso la ricarica effettuava il suo corso in maniera positiva ,qualcuno di voi ha riscontrato tale problema in questo terminale? Se si, come ha risolto?
    Grazie!
    Ciao,si anche io ho questo problema,per il momento non lo spengo dopo la ricarica,sembra sia un bug del software internazionale,speriamo in un aggiornamento che risolva il problema.

  4. #3
    Androidiano L'avatar di maverik84it


    Registrato dal
    Nov 2015
    Messaggi
    51

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lucianodil Visualizza il messaggio
    Ciao,si anche io ho questo problema,per il momento non lo spengo dopo la ricarica,sembra sia un bug del software internazionale,speriamo in un aggiornamento che risolva il problema.
    altri bug da segnalare, problemi di connessione ? Ti spiego connessione attiva sulla tray bar in altro , ma sul browser & play store non stabilisce la connessione, durava poco per poi ripartiva, calcolando pure , che purtroppo l'ho utilizzato con il gestore "wind" 4G assente ovviamente

    adesso sono indeciso se aspettare per vedere se risolvono ,oppure dirottarmi su altro ...
    Ultima modifica di maverik84it; 04-11-15 alle 10:15

  5. #4
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da maverik84it Visualizza il messaggio
    altri bug da segnalare, problemi di connessione ? Ti spiego connessione attiva sulla tray bar in altro , ma sul browser & play store non stabilisce la connessione, durava poco per poi ripartiva, calcolando pure , che purtroppo l'ho utilizzato con il gestore "wind" 4G assente ovviamente

    adesso sono indeciso se aspettare per vedere se risolvono ,oppure dirottarmi su altro ...
    ciao,si anche io ho il bug della connessione ogni tanto devo spegnere e riattivare il wi fi e riprende, io spero che risolvono con un aggiornamento al pi presto.

  6. #5
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    49
    Smartphone
    Meizu M2 Mini - LG L3

    Ringraziamenti
    12
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Salve,
    anche a me il tel sta dando problemi con la batteria.
    I primi giorni non ho avuto alcun problema.
    Poi (forse una coincidenza) da quando l'ho caricato con un altro caricabatteria (di un vecchio nokia, sempre 5v ma di amperaggio minore) il telefono oltre a caricarsi a random, nel senso a volte non mi d problemi altre volte, invece, si ricarica fino ad un certo punto, poi si blocca ad una percentuale x (cio a volte 32, 80 ecc..) e quindi pur lascindolo per ore ore sotto carica non raggiunge il 100%.
    Ma un'altro problema grave che quando la batteria scende al 20% crolla in pochi minuti ad 1%.
    Qualcuno ho lo stesso problema??
    Potrebbe essere qualche app installata??

  7. #6
    Baby Droid


    Registrato dal
    Nov 2015
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da maverik84it Visualizza il messaggio
    Ciao a tutti , qualche giorno f ho effettuato l'acquisto di un meizu m2 con software internazione (ita) provato ,smanettato un p s ...bellissimo terminale, reattivo ,intuitivo ecc..ma veniamo al dunque ,quando ho effettuato la prima ricarica a terminale spento (ricarica di circa 5 ore ) provo a riaccenderlo e... batteria all 1% (con notifica di spegnimento) rimandato indietro con grande dispiacere,peccato , se invece provavo a ricaricare con il terminale accesso la ricarica effettuava il suo corso in maniera positiva ,qualcuno di voi ha riscontrato tale problema in questo terminale? Se si, come ha risolto?
    Grazie!
    Anche io stesso problema, ho rimandato il telefono indietro ne ho preso un altro di colore solo diverso ma stesso problema. Il software mi dice che aggiornato alla versione 4.5.3I.
    Sai se uscita una versione successiva?

  8. #7
    Androidiano L'avatar di maverik84it


    Registrato dal
    Nov 2015
    Messaggi
    51

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da joelux Visualizza il messaggio
    Anche io stesso problema, ho rimandato il telefono indietro ne ho preso un altro di colore solo diverso ma stesso problema. Il software mi dice che aggiornato alla versione 4.5.3I.
    Sai se uscita una versione successiva?

    no sinceramente non ne s pi nulla, il telefono praticamente l'ho usato 1 giorno ,quindi rimandato indietro, dell' aggiornameento per la versione I nulla al momento da quello che vedo,infatti credo che a questo punto mi dirotto sull'asus zenfone 2

  9. #8
    Baby Droid


    Registrato dal
    Dec 2015
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    stesso problema rimandato indietro ad Amazon.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy