CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 106 Thanks ricevuti nell'ultimo mese

Pagina 43 di 323 primaprima ... 3341424344455393143 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 421 a 430 su 3221
Discussione:

[THREAD UFFICIALE][MODDING]Lenovo P780

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #421
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    In effetti abitando a Milano e'rarissimo non avere segnale. Ho confrontato il segnale con un Samsung nexus, LG 4x ma dove loro hanno 2-3 tacche il mioe' senza segnale. Ho provato la baseband v20 ma ho notato una maggiore difficoltà nella ricezione del segnale. Ho visto su un forum russo anche una v53 ma nada, il segnale e' sempre scarso.

  2.  
  3. #422
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Borto88 Visualizza il messaggio
    Premetto che non sono un super esperto e che quindi potrei dire una gran cavolata . Sulla rom Samsung Style c'è scritto che abilita la frequenza a 900 hz migliorando la ricezione negli edifici. Potrebbe essere l'inserimento di quella rom la soluzione? O si tratta anche li semplicemente della baseband utilizzata è che già avete estrapolato e confrontato con altre?

    Inviato dal mio Nexus 7 usando Androidiani App
    Sul mio ho visto che sono abilitate tutte le frequenze.
    Sono.molto dispiaciuto che il tel mi piace tantissimo e speravo di risolvere i problemi di due cellulari (lavoro +personale)

  4. #423
    Androidiano VIP


    Registrato dal
    Dec 2011
    Messaggi
    1,151
    Smartphone
    Samsung SM-G950F

    Ringraziamenti
    68
    Ringraziato 112 volte in 101 Posts
    Predefinito

    parlando di vodafone io ho notato, almeno a casa mia, una sostanziale perdita di qualita' da quest'estate circa, prima di avere il p780.
    in sala prima avevo segnale eccellente, adesso da un po' di tempo, alcune volte addirittura rimango senza linea...
    inoltre abito in una zona di scarsissima densita' di abitazioni, praticamente una persona ogni 200 metri se va bene, quindi non e' nemmeno un problema di rete satura.
    magari e' stata fatta qualche modifica a livello di ponti..
    Samsung SM-G950F
    ROM: Stock
    Huawei Watch

  5. #424
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da leos.71 Visualizza il messaggio
    parlando di vodafone io ho notato, almeno a casa mia, una sostanziale perdita di qualita' da quest'estate circa, prima di avere il p780.
    in sala prima avevo segnale eccellente, adesso da un po' di tempo, alcune volte addirittura rimango senza linea...
    inoltre abito in una zona di scarsissima densita' di abitazioni, praticamente una persona ogni 200 metri se va bene, quindi non e' nemmeno un problema di rete satura.
    magari e' stata fatta qualche modifica a livello di ponti..

    Lo escluderei poiché le prove le ho fatte sia a casa che al lavoro.
    Zone dove la copertura e ottima. Se esco di casa ho un segnale buono ma non ottimo, appena entro in ufficio o nella scala di casa mia il segnale va a zero. Ad ogni modo ho attivato il reso e vediamo cosa succede.

  6. #425
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ho la baseband v52, prima ho provato tutte le versioni in circolazione (v16 e v51 stabili ma ballava il segnale) invece quest'ultoma come qualità prende veramente bene e non balla.
    Quote Originariamente inviato da alebsoio Visualizza il messaggio
    Lo escluderei poiché le prove le ho fatte sia a casa che al lavoro.
    Zone dove la copertura e ottima. Se esco di casa ho un segnale buono ma non ottimo, appena entro in ufficio o nella scala di casa mia il segnale va a zero. Ad ogni modo ho attivato il reso e vediamo cosa succede.

  7. #426
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    è uscita MUSE OS per il nostro Lenovo, per vedere le funzionalità andate su youtube: watch?v=cXQE42A_Myo. la versione rom bassata sul S125 e non compatibile con la recovery row!

  8. #427
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    55
    Smartphone
    Lenovo P780

    Ringraziamenti
    1
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Salve ragazzi,
    venerdì scorso mi è arrivato il terminale con questa rom: "P780-JB4.2.2-MOD-by-Dean@etotalk.com" e con banda base "P780.V16, 2013/07/03 17:08".
    La recovery è una TWRP e dal log dei backup fatti la versione è 2.4.4.0, backup e restore funzionano correttamente, il resto non lo so.
    Dopo l'entusiasmo iniziale, ho cominciato a scontrarmi con i bug della 4.2.2 etomod e, leggendovi, ho maturato l'idea di flashare la P780_ROW_S116_130828.
    Quindi ho proceduto come segue:
    1- installati i driver sul pc (win7 64bit) verificando che collegando il tel da spento compaia per alcuni secondi il device MTK preloader.
    2- Scompattati i file della rom e di flash tools.
    3- Lanciato Flashtools, caricato lo scatter file, spuntato DA DL All With Check Sum, impostato Force high speed e quindi via col tasto download. Flashtools fa scorrere qualche barra viola poi si ferma.
    4- Collegato il tel spento, Flashtools fa partire subito una barra rossa che arriva a 100 in 2 secondi e poco dopo esce un popup di errore 8038 e fine della storia.

    error8038.jpg

    Ci ho perso tutta la domenica pomeriggio e ho provato su 3 pc diversi con lo stesso identico risultato.
    Un particolare: se collego il cell da acceso compare in Gestione dispositivi un Lenovo 780 con il punto esclamativo giallo.

    Qualcuno sa darmi un suggerimento per uscire da questo impasse prima che riesca a briccarlo?
    Forse ho un problema con i driver?

    Per favoreeeee....non voglio restare imprigionato con la 4.2.2!!!!

    Grazie un saluto a tutti
    Ultima modifica di corteccia; 02-12-13 alle 18:34

  9. #428
    Androidiano VIP


    Registrato dal
    Dec 2011
    Messaggi
    1,151
    Smartphone
    Samsung SM-G950F

    Ringraziamenti
    68
    Ringraziato 112 volte in 101 Posts
    Predefinito

    temo di non riuscire ad aiutarti piu' di tanto perche' non ho quella grande esperienza di flashtools e driver vari, io, dopo varie imprecazioni sono riuscito a far funzionare tutto quanto e ce l'ho li congelato su un netbook...
    innanzitutto il telefono deve essere spento perche' parta correttamente flash tools, viene acceso automaticamente quando lo colleghi e va in una sorta di modalita' download.
    flashtools hai selezionato anche la casella relativa al "checksum"?
    dipende dalla rom, nel mio caso, flashando una S116 era essere necessario, invece che download, fare "update".
    il computer che usi monta XP o altre versioni della schifezza?
    con un pc che monta findus 7 io non sono riuscito a fare altro che usarlo per tener aperta la porta dell'ufficio, le varie operazioni sono riuscito a farle solo da XP.
    per quel che ho visto in giro, con 7 e' piu' trigoso perche' bisogna segare dei driver, installarne altri, fare alcune piroette, bruciare ali di pipistrello, praticamente le solite cose alla windows!
    Samsung SM-G950F
    ROM: Stock
    Huawei Watch

  10. #429
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da koine Visualizza il messaggio
    non ha 900Mhz in quanto la baseband cinese, ma quelle che hanno non funzionano in realta sulla freguenza 900, solo sembra che è presente e basta, ho provato tutte le bb.
    Fammi capire, sul mio cinese posso cambiare tutte le baseband che voglio ma anche se visualizza i 900Mhz di fatto non funziona?
    Fammi capire, il roew e il cinese hanno hw diverso?
    Non per altro ma mi faccio cambiare il mio cinese per un row visti i problemi che ho nella ricezione.

  11. #430
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    55
    Smartphone
    Lenovo P780

    Ringraziamenti
    1
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da leos.71 Visualizza il messaggio
    .........nel mio caso, flashando una S116 era essere necessario, invece che download, fare "update".
    il computer che usi monta XP o altre versioni della schifezza?...
    Grazie Leos,
    Io sto tentando di flashare proprio la S116 però ho sempre usato il tasto Upload.
    Le prove le ho fatte con pc windows 7 a 64 bit, forse sono i 64 bit, domani vedo in ufficio se trovo un vecchio 32.

    ...........con un pc che monta findus 7 io non sono riuscito a fare altro che usarlo per tener aperta la porta dell'ufficio, le varie operazioni sono riuscito a farle solo da XP.
    per quel che ho visto in giro, con 7 e' piu' trigoso perche' bisogna segare dei driver, installarne altri, fare alcune piroette, bruciare ali di pipistrello, praticamente le solite cose alla windows!
    Anche a me fanno incavolare spesso, però devo anche dire che non ho mai avuto tutti sti problemi con dei driver, con i Samsung andava sempre tutto liscio al primo colpo, qui con mtk bisogna fare acchiapa-la-talpa nel device manager ...ma daiiii!!!!

Pagina 43 di 323 primaprima ... 3341424344455393143 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy