CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 1 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 48 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Il mio Smartphone (ZE500KL) aveva caldo e ha fatto il bagno. Posso recuperarlo?

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2017
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Il mio Smartphone (ZE500KL) aveva caldo e ha fatto il bagno. Posso recuperarlo?

    Ciao a tutti.
    Ho uno Zenfone 2 laser (ZE500KL Z00ED) che da spento mi è caduto in acqua.
    L'ho subito ripreso, aperto e asciugato il più possibile, lasciandolo aperto per 2 giorni.
    Quando l'ho acceso è partito ma con il problema del bootloop.
    Nel tentativo di recuperarlo ho seguito varie guide trovate in rete ma senza riuscire a recuperarlo.
    Ho installato adb e fastboot su pc con i driver usb.
    Inizialmente non riuscivo ad entrare un recovery sul telefono e quindi adb non me lo vedeva.
    Però in fastboot mode si e da li ho provato a fare varie cose, probabilmente incasinando ancora di più la situazione:
    Ho flashato in sequenza: boot.img, recovery.img e system.img trovati su un sito ma quando accendo il telefono mi dice: "ERROR: Can't load invalid boot image!"

    Facondo altri tentativi sono riuscito ad entrare in recovery mode e quindi ho tentato di flashare (via adb) l'ultima versione di ROM (file. zip) scaricata dal sito ASUS ma ho lo stesso problema.
    Ho tentato anche con la stessa rom su sdcard ma non parte... Ho flashato con il boot.img trovato all'interno dello zip e niente.

    Un'altra guida diceva di flashare con la versione 12.8.5.222 (Lollipop), ho quindi flashato tutto con questa versione.
    In questa maniera sono riuscito a far partire il telefono ma solo dal pc via fastboot. Il problema è che una volta partito è lentissimo e instabile.
    Ovviamente ho fatto wipe più volte senza beneficio.

    Sono 2 settimane che ci lavoro sopra e sicuramente sbaglio qualcosa, ma credo che il telefono non sia danneggiato.

    Voi cosa ne pensate? Potete aiutarmi per favore?
    Grazie 1000!

    P.S.
    Il bootloader è lockato.

  2.  

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy