CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 92 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

[Possibile BRICK?] Lo smartphone non si avvia più dopo tentativo di custom rom.

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [Possibile BRICK?] Lo smartphone non si avvia più dopo tentativo di custom rom.

    Salve a tutti, è da parecchio che non scrivo anche se vi seguo spesso.
    Premetto che ho già provato a cercare per il forum e non ho trovato qualcosa che mi potesse aiutare.
    Ho un grosso problema. Innanzitutto è doveroso dirvi che ho provato ad installare la lineage os 14.1 per il Zenfone 2, precisamente uno ZE551ML.
    Ho prima sbloccato il bootloader con il tool Asus, poi ho scaricato la TWRP 3.0.2 per il mio device, la rom, le gapps e soprattutto l'adb e fastboot android.

    Il tutto ha funzionato bene, almeno all'apparenza.

    Quando ero pronto finalmente per cucinare la mia rom, dopo aver effettuato un full wipe, avvio l'installazione tramite TWRP ma mi viene restituito "errore 7".
    Informandomi sul web ho letto che si tratta di un errore per avvisare l'utente che la rom in questione non è la rom giusta per il device su cui si sta montando.
    Assicuratomi che la sigla Z00A era quella del mio Zenfone 2, ho riscaricato un'altra rom lineage os di più vecchia data (anche quella che ho provato ad installare in precedenza era comunque per Z00A, quindi non mi spiego l'errore 7).

    Alla fine anche con questa rom non cambia niente e mi viene restituito lo stesso errore. Stufo, decido di scaricare la stock rom dal sito Asus e ritornare alla "normalità", rinunciando alla lineage os.
    Ma anche l'installazione di questa rom va a male, così preso dalla stanchezza ho spento tutto con l'intento poi di riprovare dopo qualche ora.

    Qui viene il bello, provo ad accendere il telefono, in qualsiasi modalità: normale, fastboot o download (tasto su. tasto giù) ma l'unica cosa che fa il mio Zenfone è vibrare, senza far comparire nulla sul display. E continua a vibrare periodicamente ogni 1-2 minuti fino a quando non lo spengo "brutalmente" (cioè tengo premuto il tasto power a lungo).

    Non so come risolvere, c'è un metodo per riuscire ad entrare in recovery? O è diventato un mattone?

    Grazie a chi mi potrà aiutare!

  2.  
  3. #2
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,642
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,561
    Ringraziato 6,824 volte in 5,301 Posts
    Predefinito

    Discussione approvata e resa visibile.
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  4. #3
    Baby Droid


    Registrato dal
    Jun 2017
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    allora io persornalmente te lo sconsiglio di moddare questo telefono, perchè potrebbe non funzionare più.
    Io ho fatto la tua stessa cosa ed il telefono ora è da buttare . comunque se vuoi eliminare l'errore 7 devi scompattare il file zip della rom andare nella cartella meta-inf poi com poi google poi android qui dentro troverai due file di cui uno si chiama updater-script devi aprire questo file con notepad++ (se non c'è l'hai scaricalo da internet) a questo punto devi cancellare tutte le stringe iniziali che stanno prima di ui print (comprese eventuali stringe vuote che vengono a crearsi.).
    a questo punto salvi il file e ricrei il file .zip adesso l'installazione partirà a tuo rischio e pericolo . Ti dico così perchè su questo smartphone non sono l'unico utente del foro che dopo installazione di custom firmware il telefono va in freeze e si avvia soltanto il recovery mode .

  5. #4
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    23

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao
    sono messo cosy anch'io
    dopo aver installato la Lineage OS e funzionato per un paio di giorni si è bloaccato e non riesco a far più nulla..... si avvia solo in recovery
    Aiutooo

  6. #5
    Baby Droid L'avatar di CyberSmoke1926


    Registrato dal
    Oct 2017
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da matto2001 Visualizza il messaggio
    Ciao
    sono messo cosy anch'io
    dopo aver installato la Lineage OS e funzionato per un paio di giorni si è bloaccato e non riesco a far più nulla..... si avvia solo in recovery
    Aiutooo
    Il mio ZE551ML dopo il famoso errore7 corretto modificando due righe di codice in andorid.script (se non sbaglio), era andato in loop all'avvio e non potevo accedere più a nulla; l'unica cosa che potevo fare era spengere forzatamente tenendo premuto o riaccendere il telefono (anche con le combinazioni con i tasti volume) per rientrare nel loop.

    Ho risolto facendo l'unbrick del telefono con questa video-guida.

    Ora funziona al 100% con Android 6.0.1 Stock




  7. #6
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    3
    Smartphone
    Asus Zenfone 2 (ZE551ML)

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao, ho fatto esattamente i tuoi stessi step e sono nella stessa situazione
    Hai risolto? Se si come? Sono disperato
    Il fatto divertente è che mentre flashavo avevo scoperto che esisteva il Flash Tool di Asus, che nervoso

  8. #7
    Baby Droid L'avatar di CyberSmoke1926


    Registrato dal
    Oct 2017
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Segui bene tutti i passaggi, se non ti è chiaro sotto al video lo stesso autore ha scritto tutti gli step.

    P.S. se mi dici il punto dove si blocca o cosa di preciso non funziona posso aiutarti a risolvere.

  9. #8
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    3
    Smartphone
    Asus Zenfone 2 (ZE551ML)

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho risolto, grazie mille, però ora mi rimane una piccola cosa fa fixare.
    La RAW che ho messo è la 2.14.40 e vorrei mettere almeno MM.
    Una cosa insolita è che la Recovery non si avvia, dopo la combinazione dei tasti, vado su recovery ma al riavvio rimane nel bootloader. (Ho provato la TWRP 3.1.1 sia la 3.0.2 sia la 2.7.0)
    Ora sto provando a scaricare il file system.img e recovery.img flashandoli e successivamente provare a mettere la Rom che vorrei, ma non capisco perché non parta la recovery.

  10. #9
    Androidiano


    Registrato dal
    Oct 2011
    Località
    palermo
    Messaggi
    73
    Smartphone
    Galaxy Next

    Ringraziamenti
    9
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Stesso identico problema!
    Quindi non esiste una soluzione per installare Nougat?

  11. #10
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti, io ho un problema come il vostro ovvero sembra non esistere più la modalità recovery entra sempre nel bootloader ma non avvia l'animazione per entrare in recovery. Motivo?

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy