CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 90 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Strano problema Android 5.0 dopo ROOT...

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Feb 2017
    Messaggi
    3

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Unhappy

    Strano problema Android 5.0 dopo ROOT...

    Buongiorno a tutti, apro una nuova discussione poiché sono di fronte a parecchi problemi concomitanti nel mio ASUS Zenfone 5 (il problema riguarda però Android, non il modello). Ho effettuato il ROOT dopo mesi di indecisione, con procedura "chirurgica" e tutto è andato a buon fine... Tempo dopo però hanno iniziato a verificarsi fatti insoliti:

    - Spesso quando mi trovo in zone in cui non c'è campo, lo smartphone si disconnette completamente dalla rete e neanche tornando in zone in cui il campo è presente si ripiglia... è come se entrasse in modalità aereo, con la differenza che cerca continuamente il segnale, "ciuciando" tutta la batteria in pochi minuti... inoltre neanche manualmente si riesce a riconnettere in quando l'impostazione "Operatori di rete" scompare... l'unica soluzione è riavviare, problema del punto successivo...
    - questo problema direi che è il più fastidioso dei due... nel momento in cui per svariate cause (punto precedente, tregua per il processore, errori del play store (504 in genere), ecc.) riavvio lo smartphone (o lo accendo), un buon 85% delle volte esegue il controllo delle app installate. Per intenderci compare la "finestra bianca" su sfondo nero con scritto "Upgrading Android", e il controllo riguarda 160 app circa... non sempre però è immediato il controllo, la maggior parte delle volte accendendo lo smartphone rimane in loop nel caricamento, ovvero c'è la scritta ASUS e il logo circolare di caricamento, l'unica cosa da fare è spegnere il dispositivo e riaccenderlo (secondo me cosa pericolosissima in quel momento in quanto sta caricando il sistema)... diciamo che tutte le volte che lo riavvio, non ho mai la certezza di vederlo ancora vivo... logicamente nella fase di "Upgrading" la batteria scende del 40-60%...

    Per il resto lo smartphone funziona da DIO... quando è acceso non mostra problemi, è fluido anche con molte applicazioni aperte, è come nuovo...

    Questa mattina dopo giorni di indecisione, ho effettuato l'unroot tramite superSU, andando subito a buon fine, controllando con "Root Checker"... in sequito ho fatto un wipe data... sembrano però persistere i problemi...

    Avete idea di cosa possa essere questo insieme di seccature o quale potrebbe essere il rimedio a tutto ciò? Siete la mia ancora di salvezza

    Grazie a tutti, un saluto!

  2.  
  3. #2
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,642
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,561
    Ringraziato 6,824 volte in 5,301 Posts
    Predefinito

    Proviamo a spostare nella sezione dedicata al terminale
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy