CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: fasonte con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 11 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 44 Thanks ricevuti nell'ultimo mese

Pagina 4 di 43 primaprima ... 2345614 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 31 a 40 su 425
Discussione:

[ROM] CyanogenMod 10.2 - S3 Mini [4.3.1] 20131019

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #31
    Androidiano L'avatar di Oryx88


    Registrato dal
    Oct 2013
    Messaggi
    72
    Smartphone
    S3 mini

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    tutto fatto.ultimo problema..non ho piu playstore,e di conseguenza non posso piu instalare nessuna applicazione.come posso risolvere cio?

  2.  
  3. #32
    Androidiano L'avatar di JonnyDarko


    Registrato dal
    Sep 2013
    Messaggi
    150

    Ringraziamenti
    19
    Ringraziato 51 volte in 29 Posts
    Predefinito

    Quote Originariamente inviato da Oryx88 Visualizza il messaggio
    tutto fatto.ultimo problema..non ho piu playstore,e di conseguenza non posso piu instalare nessuna applicazione.come posso risolvere cio?
    Devi flashare anche la GAPPS (le app di Google)... Hai installato la 10.2 [4.3.1) vero? Quindi flasha questo file LINK esattamente come hai flashato la rom ma SENZA fare i wipe
    Ultima modifica di JonnyDarko; 23-10-13 alle 20:47

  4. Il seguente Utente ha ringraziato JonnyDarko per il post:

    Oryx88 (23-10-13)

  5. #33
    Baby Droid


    Registrato dal
    Sep 2012
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi, oggi ho provato a flashare il mio S3 mini.

    Seguendo correttamente tutta la procedura ho installato la CyanogenMod 10.1 (poi ho provato anche la 10.2). Procedura andata a meraviglia, il telefono è veloce e reattivo, ma non si collega alla rete cellulare!

    Mi rimane sempre in Nessuna connessione - Solo chiamate emergenza e non si aggancia all'operatore 3. Quindi telefonate e navigazione dati impossibili.

    Stessa cosa con la 10.2. Ho effettuato più volte i wipe, e il codice IMEI c'è ed è corretto.
    Sono quindi dovuto ritornare al backup della ROM stock.

    E' forse un problema dell'S3 mini brandizzato H3g? C'è qualche altro passaggio da fare?
    Grazie

  6. #34
    Androidiano L'avatar di Oryx88


    Registrato dal
    Oct 2013
    Messaggi
    72
    Smartphone
    S3 mini

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    tutto risolto grazie davvero,molto gentile.

  7. #35
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho lo stesso identico problema niente rete cellulare. Il mio è brandizzato tim

  8. #36
    Androidiano L'avatar di nervimarco


    Registrato dal
    Sep 2012
    Messaggi
    153
    Smartphone
    N9005 Note 3

    Ringraziamenti
    76
    Ringraziato 55 volte in 23 Posts
    Predefinito

    Salve a tutti, mi chiamo Marco ed anche io ho installato la cyanogenmode 10.2 su I8190, devo dire che non è andato proprio tutto liscio,
    tanto per cominciare il mio S3 mini non va in recovery con la procedura volume up + tasto home + power, ma devo forzarlo con Odin e flashando un file CSC per andare in recovery. Perché accade? un mistero per me.

    Volevo comunque segnalare che la funzione di aggiornamento via OTA non funziona, e non capisco anche qui il perché.

    qualcuno sa darmi qualche delucidazione?

    Grazie.

  9. #37
    Baby Droid


    Registrato dal
    Aug 2013
    Località
    Siena
    Messaggi
    3

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    Salve a tutti, anche io avevo avuto lo stesso problema di mancanza rete cellulare con la 10.1, così ho ripristinato da NANDroid usando la ClockWorld alla versione 4.1.2.
    Ho il dubbio, non ricordo bene, di aver eseguito gli wipe tra l'installazione della CM 10.1 e le GApps, forse questo mi ha creato problemi.

    Sono stato bene per circa de settimane, poi ieri ha iniziato a non funzionarmi più l'invio di telefonate, cioè ricevevo ma non potevo telefonare in alcun modo (qualunque metodo di invio telefonate).
    Pensando fossero alcune impostazioni di Android Tweaker Pro ho resettato tutte le vecchie impostazioni fatte con l'autotune circa 2 settimane prima e adesso mi ritrovo con il cellulare... morto!
    Attualmente va in loop di riavvio dove compare la schermata con la scritta iniziale ma non arriva al logo animato.
    Non entra assolutamente in recovery mode ma solo in download mode, quindi vi posso accedere solo con Odin. E ogni volta devo staccare la batteria altrimenti non si riaccende.

    Vorrei ripristinare il backup della 4.1.2 rootata con NANDroid e poi metteci sopra la 10.2, perché vorrei proprio usarla questa CM!

    Puoi dirmi Marco, per favore, quale file CSC devo caricare da Odin per recuperare l'accesso alla CW recovery?

    Grazie

  10. #38
    Androidiano L'avatar di nervimarco


    Registrato dal
    Sep 2012
    Messaggi
    153
    Smartphone
    N9005 Note 3

    Ringraziamenti
    76
    Ringraziato 55 volte in 23 Posts
    Predefinito

    Ciao Franky81

    se mi dai un tuo contatto ti invio direttamente il file.....

    questo è il link:
    https://hotfile.com/dl/215982394/ca4....2.7_.rar.html

    dentro l'archivio tra i vari file ve ne è uno che inizia per csc il file è quello....
    Ultima modifica di nervimarco; 24-10-13 alle 10:57

  11. #39
    Baby Droid


    Registrato dal
    Aug 2013
    Località
    Siena
    Messaggi
    3

    Ringraziamenti
    7
    Ringraziato 1 volta in 1 Post
    Predefinito

    Grazie Marco,
    ho scaricato ma ci sono altri file:
    boot
    cache
    hidden
    modem
    STE_boot1
    STE_boot2
    system

    come faccio a mandarti la mia mail?
    mi chiamo Francesco

    Ho trovato!! Ti ho mandato un messaggio privato!
    Ultima modifica di franky81; 24-10-13 alle 12:21

  12. #40
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,292
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    655
    Ringraziato 4,170 volte in 3,593 Posts
    Predefinito

    Quote Originariamente inviato da franky81 Visualizza il messaggio
    Salve a tutti, anche io avevo avuto lo stesso problema di mancanza rete cellulare con la 10.1, così ho ripristinato da NANDroid usando la ClockWorld alla versione 4.1.2.
    Ho il dubbio, non ricordo bene, di aver eseguito gli wipe tra l'installazione della CM 10.1 e le GApps, forse questo mi ha creato problemi.

    Sono stato bene per circa de settimane, poi ieri ha iniziato a non funzionarmi più l'invio di telefonate, cioè ricevevo ma non potevo telefonare in alcun modo (qualunque metodo di invio telefonate).
    Pensando fossero alcune impostazioni di Android Tweaker Pro ho resettato tutte le vecchie impostazioni fatte con l'autotune circa 2 settimane prima e adesso mi ritrovo con il cellulare... morto!
    Attualmente va in loop di riavvio dove compare la schermata con la scritta iniziale ma non arriva al logo animato.
    Non entra assolutamente in recovery mode ma solo in download mode, quindi vi posso accedere solo con Odin. E ogni volta devo staccare la batteria altrimenti non si riaccende.

    Vorrei ripristinare il backup della 4.1.2 rootata con NANDroid e poi metteci sopra la 10.2, perché vorrei proprio usarla questa CM!

    Puoi dirmi Marco, per favore, quale file CSC devo caricare da Odin per recuperare l'accesso alla CW recovery?

    Grazie
    ciao, per il forzare la recovery (se la combinazione di tasti non funziona...) ne avevo parlato qui... (primo post punto 3) )... e di li per il tuo caso fai subito i wipe...

    se invece il telefono non fosse bloccato, il sistema csc non è indispensabile ... puoi anche provare con adb da pc , che avevo uppato qui con solo i file indispensabili... , dal prompt di dos digiti adb reboot recovery , (naturalmente dopo esserti portato nella sua cartella...... ), oppure installi ad esempio terminal ide sull' s3 mini (lo trovi sul market...e richiede il root), digiti su , dai invio e poi digiti reboot recovery , invio... il tutto funziona perfettamente su stok , su custom è da provare...
    Ultima modifica di jonn; 24-10-13 alle 16:20
    Spoiler:

  13. Il seguente Utente ha ringraziato jonn per il post:

    franky81 (24-10-13)

Pagina 4 di 43 primaprima ... 2345614 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy