CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: autop con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: frank92samsung con ben 24 Thanks ricevuti negli ultimi sette giorni
Utente del mese: JuJu75 con ben 77 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Avvio in Loop dopo CM11

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2016
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Avvio in Loop dopo CM11

    Salve, vi spiego il mio problema:

    mi serviva aggiornare il mio sistema android ad una versione di almeno android 4.4.4. per utilizzare alcune app, documentandomi ho scoperto che si poteva aggiornare il telefono in maniera manuale, così ho passato praticamente tutta la notte a rootare il telefono e installare un nuovo sistema operativo.
    E ci sono anche riuscito, solo che non mi leggeva il gps, così un mio amico mi ha consigliato di installare un' altra cm11 di un altro tizio, ma nel momento che l'installavo non mi passava i permessi di root nell'installazione, nonostante ci fossero, infatti ho fatto anche la controprova reinstallando la vecchia versione che ero riuscito ad installare.
    I permessi di root me li passava di nuovo, però ora sorge il problema dove son bloccato, ovvero che il telefono rimane in loop sulla schermata di accensione della cyogenmod coi 4 pallini e non fa nient'altro.
    Qualcuno sa come posso farlo ripartire? e aggiungo, qualcuno saprebbe anche come far funzionare il gps?
    grazie mille.

  2.  
  3. #2
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,269
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    654
    Ringraziato 4,168 volte in 3,591 Posts
    Predefinito

    Quote Originariamente inviato da FederuciCaria Visualizza il messaggio
    Salve, vi spiego il mio problema:

    mi serviva aggiornare il mio sistema android ad una versione di almeno android 4.4.4. per utilizzare alcune app, documentandomi ho scoperto che si poteva aggiornare il telefono in maniera manuale, così ho passato praticamente tutta la notte a rootare il telefono e installare un nuovo sistema operativo.
    E ci sono anche riuscito, solo che non mi leggeva il gps, così un mio amico mi ha consigliato di installare un' altra cm11 di un altro tizio, ma nel momento che l'installavo non mi passava i permessi di root nell'installazione, nonostante ci fossero, infatti ho fatto anche la controprova reinstallando la vecchia versione che ero riuscito ad installare.
    I permessi di root me li passava di nuovo, però ora sorge il problema dove son bloccato, ovvero che il telefono rimane in loop sulla schermata di accensione della cyogenmod coi 4 pallini e non fa nient'altro.
    Qualcuno sa come posso farlo ripartire? e aggiungo, qualcuno saprebbe anche come far funzionare il gps?
    grazie mille.
    ciao
    per problemi con la cm11 chiedi nel thread dedicato (https://www.androidiani.com/forum/mo...1-s3-mini.html)...

    prova a rifare i wipe e riflashare la rom... se non risolvi riflasha il tuo stock firmware con odin , rifai i wipe e se funziona regolarmente rifai la procedura con la cyano...
    qui chiudo...
    continua nel thread linkato....
    Spoiler:

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy