CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 97 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 14
Discussione:

Problema audio

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Jan 2010
    Messaggi
    113

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Problema audio

    Buongiorno ragazzi, praticamente da questa mattina non mi funziona l'audio delle chiamate sento la voce solo se la metto in vivavoce o con gli auricolari.
    La cosa strana Ŕ che non mi funziona nemmeno il lettore musicale.
    Cosa sarÓ successo?soluzioni?

  2.  
  3. #2
    Androidiani Power User L'avatar di Fabio3105


    Registrato dal
    Oct 2010
    Messaggi
    5,541
    Smartphone
    Samsung Galaxy S7 Edge

    Ringraziamenti
    1,280
    Ringraziato 1,690 volte in 1,385 Posts
    Predefinito

    Quote Originariamente inviato da armandopoli Visualizza il messaggio
    Buongiorno ragazzi, praticamente da questa mattina non mi funziona l'audio delle chiamate sento la voce solo se la metto in vivavoce o con gli auricolari.
    La cosa strana Ŕ che non mi funziona nemmeno il lettore musicale.
    Cosa sarÓ successo?soluzioni?
    iniziamo con le domande banali:
    ti Ŕ caduto??
    hai tutto stock o hai moddato??
    Se vuoi ringraziarmi, clicca il thanks in basso a sinistra... non morde....

    --------- SAMSUNG GALAXY S7 EDGE GOLD PLATINUM

    La funzione "cerca" Ŕ vostra amica, come google del resto... aiutateli a non sentirsi soli, usateli!!

  4. #3
    Androidiano


    Registrato dal
    Jan 2010
    Messaggi
    113

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    no non mi Ŕ caduto!ho la paranoid android, ma non flasho nuove rom da una settimana!
    la cosa strana Ŕ che non si sente l'audio delle chiamate e l'audio del lettore musicale, mentre il vivavoce e le suonerie funzionano normalmente!l'audio del lettore non esce dagli stessi altoparlanti?

  5. #4
    Androidiani Power User L'avatar di Fabio3105


    Registrato dal
    Oct 2010
    Messaggi
    5,541
    Smartphone
    Samsung Galaxy S7 Edge

    Ringraziamenti
    1,280
    Ringraziato 1,690 volte in 1,385 Posts
    Predefinito

    Quote Originariamente inviato da armandopoli Visualizza il messaggio
    no non mi Ŕ caduto!ho la paranoid android, ma non flasho nuove rom da una settimana!
    la cosa strana Ŕ che non si sente l'audio delle chiamate e l'audio del lettore musicale, mentre il vivavoce e le suonerie funzionano normalmente!l'audio del lettore non esce dagli stessi altoparlanti?
    allora, intanto ti sposto il thread nella sezione giusta (e cioŔ, modding) e poi ti direi di provare a fare i vari wipe...
    in teoria l'audio degli altoparlanti esce dallo stesso speaker dell'audio del lettore musicale ecc....
    Se vuoi ringraziarmi, clicca il thanks in basso a sinistra... non morde....

    --------- SAMSUNG GALAXY S7 EDGE GOLD PLATINUM

    La funzione "cerca" Ŕ vostra amica, come google del resto... aiutateli a non sentirsi soli, usateli!!

  6. #5
    Androidiano VIP L'avatar di ludorexmundi


    Registrato dal
    Oct 2011
    LocalitÓ
    Pianeta terra
    Messaggi
    3,123
    Smartphone
    S2>N4>iP5>N5>L1520>NOTE4>G5 SE

    Ringraziamenti
    727
    Ringraziato 748 volte in 645 Posts
    Predefinito

    Quote Originariamente inviato da armandopoli Visualizza il messaggio
    Buongiorno ragazzi, praticamente da questa mattina non mi funziona l'audio delle chiamate sento la voce solo se la metto in vivavoce o con gli auricolari.
    La cosa strana Ŕ che non mi funziona nemmeno il lettore musicale.
    Cosa sarÓ successo?soluzioni?
    ╚ accaduta la stessa identica cosa a me una settimana fa, dopo aver imprecato ho aspettato una mezzoretta e tutto Ŕ tornato nella normalitÓ! Cm10.1 e franco kernel..misteri della tecnologia!!
    ANDROID LOVE

    SAMSUNG GALAXY NOTE 4

  7. #6
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    52

    Ringraziamenti
    10
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da ludorexmundi Visualizza il messaggio
    ╚ accaduta la stessa identica cosa a me una settimana fa, dopo aver imprecato ho aspettato una mezzoretta e tutto Ŕ tornato nella normalitÓ! Cm10.1 e franco kernel..misteri della tecnologia!!
    Avete risolto? io ho lo stesso problema ma con la Rom stock..HELP

  8. #7
    Baby Droid


    Registrato dal
    Oct 2013
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da ludorexmundi Visualizza il messaggio
    ╚ accaduta la stessa identica cosa a me una settimana fa, dopo aver imprecato ho aspettato una mezzoretta e tutto Ŕ tornato nella normalitÓ! Cm10.1 e franco kernel..misteri della tecnologia!!
    Stessa cosa anche a me con la stock, qualcuno puo aiutarmi?

  9. #8
    Baby Droid


    Registrato dal
    Apr 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve ragazzi, mi Ŕ successa la stessa identica cosa ma Ŕ passata un'ora e non torna a posto!! Ci tengo a precisare che non Ŕ caduto e non ho mai flashato una rom.
    Cosa posso fare?? help!!

  10. #9
    Baby Droid


    Registrato dal
    Dec 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da MaryAngel21 Visualizza il messaggio
    Salve ragazzi, mi Ŕ successa la stessa identica cosa ma Ŕ passata un'ora e non torna a posto!! Ci tengo a precisare che non Ŕ caduto e non ho mai flashato una rom.
    Cosa posso fare?? help!!
    Salve a me sta capitando la cosa stessa al mio nexus 4, dopo aver effettuato l'aggiornamento da Android kitkat a Lollypop (via OTA). dopo qualche volta in cui il problema si "autorisolveva" momentaneamente adesso Ŕ un giorno che per telefonare devo usare solo le cuffiette. Qualcuno Ŕ riuscito a risolvere questo problema? non riesco a capire se si tratta di un problema HW o magari facendo il downgrade ad android la cosa si risolve?????
    Il telefono non ha preso nessuna botta e non Ŕ rootato. Semplicemente dopo aver fatto l aggiornamento e usato le cuffiette si Ŕ misteriosamente presentato il fenomeno.
    Vi prego HELP

  11. #10
    Senior Droid


    Registrato dal
    Jan 2012
    Messaggi
    573

    Ringraziamenti
    40
    Ringraziato 70 volte in 60 Posts
    Predefinito

    Quote Originariamente inviato da nikoc Visualizza il messaggio
    Salve a me sta capitando la cosa stessa al mio nexus 4, dopo aver effettuato l'aggiornamento da Android kitkat a Lollypop (via OTA). dopo qualche volta in cui il problema si "autorisolveva" momentaneamente adesso Ŕ un giorno che per telefonare devo usare solo le cuffiette. Qualcuno Ŕ riuscito a risolvere questo problema? non riesco a capire se si tratta di un problema HW o magari facendo il downgrade ad android la cosa si risolve?????
    Il telefono non ha preso nessuna botta e non Ŕ rootato. Semplicemente dopo aver fatto l aggiornamento e usato le cuffiette si Ŕ misteriosamente presentato il fenomeno.
    Vi prego HELP
    Ciao a tutti. Riporto la mia testimonianza riguardo questo problema. Inizialmente avevo mahdi 2.9 final con kernel unleashed (ottimo kernel ma poco presente in questo forum) e l'audio andava. Sono passato a lollipop facendo installazione pulita con reset completo del telefono. Accortomi che lo sviluppo Ŕ ancora troppo indietro sono tornato a kitkat. Stessa rom e stesso kernel di prima ma l'audio in chiamata non funziona. Funziona quello dei file multimediali ma telefonando non sento neanche lo squillo del telefono dentro la cornetta. Se per˛ faccio un dirty flash della stessa rom ma lasciano il kernel originale funziona. Qualcuno ha qualche idea?

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy