CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 32 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 94 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 12
Discussione:

Impossibile accedere al bootloader

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di Arch


    Registrato dal
    Sep 2012
    Località
    Prato
    Messaggi
    59
    Smartphone
    Nexus4, GalaxyNexus

    Ringraziamenti
    41
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Impossibile accedere al bootloader

    Buonasera,
    ieri senza pensarci ho aggiornato il mio nexus4 con la cm14.1. Purtroppo ho fatto un po' di confusione, nel tentativo di flashare le nuove gapps ho cercato anche aggiornare la recovery con l'ultima twrp (3.0.2.0) e qui devo aver fatto casino.

    Ho provato a flasharla direttamente tramite la vecchia twrp. Quando mi ha chiesto in quale partizione installarla io gli ho selezionato "recovery". Adesso non riesco più ad entrare in recovery.

    Ho riflashato la stock di android e ho poi ho tentato di nuovo di flashare l'ultima twrp.

    Il messaggio che mi compare quando flasho la stock è questo:
    archive does not contain 'boot.sig'
    archive does not contain 'recovery.sig'
    error: cannot load system.img from flash

    Non riesco proprio a risolvere la questione. Sono attualmente a stock ma senza rientrare in recovery non posso ripristinare la cm.

  2.  
  3. #2
    Androidiano L'avatar di cyanus


    Registrato dal
    Mar 2013
    Località
    giussano(MB)
    Messaggi
    208
    Smartphone
    nexus4 nexus 6

    Ringraziamenti
    51
    Ringraziato 30 volte in 29 Posts
    Predefinito

    Quote Originariamente inviato da Arch Visualizza il messaggio
    Buonasera,
    ieri senza pensarci ho aggiornato il mio nexus4 con la cm14.1. Purtroppo ho fatto un po' di confusione, nel tentativo di flashare le nuove gapps ho cercato anche aggiornare la recovery con l'ultima twrp (3.0.2.0) e qui devo aver fatto casino.

    Ho provato a flasharla direttamente tramite la vecchia twrp. Quando mi ha chiesto in quale partizione installarla io gli ho selezionato "recovery". Adesso non riesco più ad entrare in recovery.

    Ho riflashato la stock di android e ho poi ho tentato di nuovo di flashare l'ultima twrp.

    Il messaggio che mi compare quando flasho la stock è questo:
    archive does not contain 'boot.sig'
    archive does not contain 'recovery.sig'
    error: cannot load system.img from flash

    Non riesco proprio a risolvere la questione. Sono attualmente a stock ma senza rientrare in recovery non posso ripristinare la cm.
    Hai cancellato la partizione con la recovery per errore mi sa...prova a riflashare il firmware stock però dando te manualmente i comandi(1 a 1 per intenderci senza usare il toolkit)da modalità fastboot per ricreare le partizioni
    danneggiate

    Inviato dal mio Nexus 6 usando Androidiani App

  4. Il seguente Utente ha ringraziato cyanus per il post:

    Arch (12-12-16)

  5. #3
    Androidiano L'avatar di Arch


    Registrato dal
    Sep 2012
    Località
    Prato
    Messaggi
    59
    Smartphone
    Nexus4, GalaxyNexus

    Ringraziamenti
    41
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Grazie intanto per la risposta.
    Sono riuscito a risolvere parzialmente il problema. Ho rimesso a posto la recovery con l'ultima versione, la 3.0.2.0, ma non riesco più ad installare la cm.
    Se tento di flashare la rom ottengo questo errore:
    updater process ended with error: 7
    error installing zip file '/sdcard/cm-14.1-20161209-NIGHTLY-mako.zip

    cosa può essere successo?

    p.s. non so se devo riaprire un altro topic visto che il problema precedente è stato risolto.

  6. #4
    Androidiano L'avatar di cyanus


    Registrato dal
    Mar 2013
    Località
    giussano(MB)
    Messaggi
    208
    Smartphone
    nexus4 nexus 6

    Ringraziamenti
    51
    Ringraziato 30 volte in 29 Posts
    Predefinito

    Quote Originariamente inviato da Arch Visualizza il messaggio
    Grazie intanto per la risposta.
    Sono riuscito a risolvere parzialmente il problema. Ho rimesso a posto la recovery con l'ultima versione, la 3.0.2.0, ma non riesco più ad installare la cm.
    Se tento di flashare la rom ottengo questo errore:
    updater process ended with error: 7
    error installing zip file '/sdcard/cm-14.1-20161209-NIGHTLY-mako.zip

    cosa può essere successo?

    p.s. non so se devo riaprire un altro topic visto che il problema precedente è stato risolto.
    Ok,sembra che l'archivio sia corrotto o danneggiato...hai provato a scaricare di nuovo la cyano dal sito?prova prima del flash a fare un wipe(system cache e dalvik)dopo prova il flash

    Inviato dal mio Nexus 6 usando Androidiani App

  7. Il seguente Utente ha ringraziato cyanus per il post:

    Arch (12-12-16)

  8. #5
    Androidiano L'avatar di Arch


    Registrato dal
    Sep 2012
    Località
    Prato
    Messaggi
    59
    Smartphone
    Nexus4, GalaxyNexus

    Ringraziamenti
    41
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Sì, ho fatto il wipe system (infatti son rimasto senza telefono da sabato mattina perché non avevo un pc a disposizione per riflashare tutto).
    Poi ho provato a flashare due nightly cm14.1 che avevo a disposizione e stamani ho provato a flashare anche una cm13 snapshot ma si presenta sempre l'errore.

  9. #6
    Androidiano L'avatar di cyanus


    Registrato dal
    Mar 2013
    Località
    giussano(MB)
    Messaggi
    208
    Smartphone
    nexus4 nexus 6

    Ringraziamenti
    51
    Ringraziato 30 volte in 29 Posts
    Predefinito

    Quote Originariamente inviato da Arch Visualizza il messaggio
    Sì, ho fatto il wipe system (infatti son rimasto senza telefono da sabato mattina perché non avevo un pc a disposizione per riflashare tutto).
    Poi ho provato a flashare due nightly cm14.1 che avevo a disposizione e stamani ho provato a flashare anche una cm13 snapshot ma si presenta sempre l'errore.
    Ah no...Ok ma non puoi flashare la 14 che ha base nougat senza flashare prima il bootloader x nougat...devi avere la base prima se no il flash non andrà a buon fine...la 13 mi pare si basi su MM...flasha il firmware stock (anche con il toolkit)per il Nexus dopo fai il full wipe e prova con la cyano 13...per le rom con nougat cerca il bootloader e la radio per il tuo modello di telefono così da avere la base(ti consiglio di guardare su xda o nella sezione modding qui per il Nexus 4)

    Inviato dal mio Nexus 6 usando Androidiani App

  10. Il seguente Utente ha ringraziato cyanus per il post:

    Arch (12-12-16)

  11. #7
    Androidiano L'avatar di Arch


    Registrato dal
    Sep 2012
    Località
    Prato
    Messaggi
    59
    Smartphone
    Nexus4, GalaxyNexus

    Ringraziamenti
    41
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Credo di essermi un attimo perso.

    Ho appena riflashato la stock scaricandola da qui:
    https://developers.google.com/android/images
    occam versione 5.1.1 (LMY48T)

    se volessi caricare adesso la cm14.1 cosa dovrei fare nello specifico? Non è sufficiente fare un wipe system e caricare dalla recovery la rom e successivamente le gapp?

  12. #8
    Androidiano L'avatar di cyanus


    Registrato dal
    Mar 2013
    Località
    giussano(MB)
    Messaggi
    208
    Smartphone
    nexus4 nexus 6

    Ringraziamenti
    51
    Ringraziato 30 volte in 29 Posts
    Predefinito

    Quote Originariamente inviato da Arch Visualizza il messaggio
    Credo di essermi un attimo perso.

    Ho appena riflashato la stock scaricandola da qui:
    https://developers.google.com/android/images
    occam versione 5.1.1 (LMY48T)

    se volessi caricare adesso la cm14.1 cosa dovrei fare nello specifico? Non è sufficiente fare un wipe system e caricare dalla recovery la rom e successivamente le gapp?
    Prova,ma non credo vada a buon fine...forse però facendo una sorta di 'upgrade'd dalla cyano 13 alla 14 potresti riuscire...ricorda solo che le gapp sono diverse,quindi prepara i due pacchetti Delle gapps necessarie... comunque per il discorso di prima intendevo dire che se con il firmware stock hai Lollipop la recovery non ti farà flashare una versione di android superiore(es:marrshmallow)se non hai la base(bootloader e radio)già per quella versione installata(rischieresti un brick)capito?

    Inviato dal mio Nexus 6 usando Androidiani App
    Ultima modifica di cyanus; 12-12-16 alle 13:29

  13. Il seguente Utente ha ringraziato cyanus per il post:

    Arch (12-12-16)

  14. #9
    Androidiano L'avatar di Arch


    Registrato dal
    Sep 2012
    Località
    Prato
    Messaggi
    59
    Smartphone
    Nexus4, GalaxyNexus

    Ringraziamenti
    41
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Ricevuto.

    L'ultima volta che misi la rom dopo aver piallato tutto dal cellulare risale a un paio di anni fa. Se non sbaglio fu proprio quando ci fu il passaggio alla CM13. Andò tutto bene a suo tempo...

    Quindi per flashare adesso la CM14 senza rischiare il brick come dovrei muovermi?
    ho già appurato che il semplice wipe system + flash della rom non funziona. Come posso aggiornare la base in modo che sia compatibile con nougat?

    Le gapp le ho già scaricate corrette. : )

  15. #10
    Androidiano L'avatar di cyanus


    Registrato dal
    Mar 2013
    Località
    giussano(MB)
    Messaggi
    208
    Smartphone
    nexus4 nexus 6

    Ringraziamenti
    51
    Ringraziato 30 volte in 29 Posts
    Predefinito

    Quote Originariamente inviato da Arch Visualizza il messaggio
    Ricevuto.

    L'ultima volta che misi la rom dopo aver piallato tutto dal cellulare risale a un paio di anni fa. Se non sbaglio fu proprio quando ci fu il passaggio alla CM13. Andò tutto bene a suo tempo...

    Quindi per flashare adesso la CM14 senza rischiare il brick come dovrei muovermi?
    ho già appurato che il semplice wipe system + flash della rom non funziona. Come posso aggiornare la base in modo che sia compatibile con nougat?

    Le gapp le ho già scaricate corrette. : )
    Certo era andato tutto bene perché il telefono aveva già il bootloader e la radio giuste per quella versione di android su cui si basava la cyano... dovresti cercare la radio è il bootloader della versione nuogat per Nexus 4 flashare ora quelli tramite comandi di fastboot e poi da recovery procedere coi flash..la recovery comunque ti protegge dai flash potenzialmente a rischio di hard brick('upgrade' e downgrade di solito non vanno a buon fine)

    Inviato dal mio Nexus 6 usando Androidiani App

  16. Il seguente Utente ha ringraziato cyanus per il post:

    Arch (12-12-16)

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy