CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 63 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Problema con LineageOS , Leedroid e Titanium Backup

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di Salvio66


    Registrato dal
    Dec 2011
    Località
    Cento
    Messaggi
    176
    Smartphone
    Htc U11

    Ringraziamenti
    27
    Ringraziato 11 volte in 11 Posts
    Predefinito

    Problema con LineageOS , Leedroid e Titanium Backup

    Ciao ragazzi, ho installato LineageOS17 sul mio U11, non avevo mai aggiornato a Pie perché prima di montavo la Leedroid che é basato su Oreo, ho riscontrato un problema (anche con LOS16 che avevo provato per un paio di giorni) Praticamente non posso far funzionare Titanium Backup, in pratica mi dice che non è possibile scrivere nella cartella che intendevo usare per Backup sulla SD ... Sono riuscito solo ( per fortuna) a ripristinare il backup qualche giorno fa quando avevo ancora la Leedroid , ma se provo a fare un backup mi dice che non è possibile eseguire il backup "per spazio insufficiente" .... ovviamente c'è spazio .... come si può risolvere ?? Ho i permessi di root con magisk ultima versione, grazie, chi sarà in grado di aiutarmi ...

    Salvio66

    P.S: avevo provato a tornare alla Leedroid ( dove Titanium ha sempre funzionato) ma nonostante io abbia fatto tabula rasa l'installazione dell'ultima versione mi é parsa anomala, alla partenzaq mi chiede la lingua d'installazione eppoi fa quello che gli pare , senza riconoscere la rete ne della Sim ne del Wifi, non chiedendomi la psw del wifi e non permettendomi di tenerlo attivato...nonostante per sicurezza io abbia ri flashato il file "radio" presente in prima pagina della Leedroid che é fatto proprio per Oreo...strano perché con la LOS16 e LOS17 funziona tutto sia Wifi, Sim e Bt....

    Se per caso questo post é più idoneo per la sezione della Leedroid fatemi sapere che lo ricopio di là....

  2.  
  3. #2
    Androidiano L'avatar di Salvio66


    Registrato dal
    Dec 2011
    Località
    Cento
    Messaggi
    176
    Smartphone
    Htc U11

    Ringraziamenti
    27
    Ringraziato 11 volte in 11 Posts
    Predefinito

    Allora , per Titanium sono riuscito a risolvere, abilitando la seconda voce nel "file system" del percoso backup "Archivio DocumentProvider" ed ho generato una nuova cartella dando come indirizzo "disk" che sarebbe la SD esterna autorizzando la scrittura ....
    Ora rimane da capire come mai alla reinstallazione della LeeDroid non facesse ne scegliere il wifi ne mettere l'account come di solito accade quando fai una nuova installazione di android...bhoooo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy