CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 85 Thanks ricevuti nell'ultimo mese

Pagina 52 di 57 primaprima ... 2425051525354 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 511 a 520 su 564
Discussione:

Miui by lamyuras (post unico)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #511
    Baby Droid


    Registrato dal
    Mar 2014
    Messaggi
    34

    Ringraziamenti
    29
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ho appena installato con successo la 6.11.24.

    La cosa strana è che per "recuperare" l'IMEI, anche questa volta dopo aver installato lo zip della rom mi è bastato flashare la modem_baseband.zip standard scaricata da mega.nz senza fare nient'altro. Forse questo avviene perché vengo dalla vecchia MIUI V5 4.6.2/4.8.22... boh?

    Grazie ancora a lamyuras, peccato che i devs Xiaomi continuino a perdere tempo su features superflue invece di lavorare per recuperare le ottime che c'erano nella V5 (es: switch 2G/3G, switch a caldo fra le SIM per il 3G) e che veramente erano un plus rispetto alla stock...

  2.  
  3. #512
    Baby Droid


    Registrato dal
    Dec 2016
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti,
    ringrazio anticipatamente per eventuali risposte.

    Ho installato questa mattina la ROM, seguendo passo passo la procedura e ripristinando quindi anche il codice IMEI.
    Sembra tutto Ok.. ma Il problema, direi abbastanza importante, si verifica quando tento di accedere al mio account Google.

    Inserisco i dati di accesso, carica qualche secondo, e appare il seguente errore:

    Accesso non riuscito
    Si è verificato un problema durante la comunicazione con i server di Google
    Riprova più tardi


    Sono l'unico sfigato?

  4. #513
    Baby Droid


    Registrato dal
    Nov 2016
    Messaggi
    10

    Ringraziamenti
    9
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da ztomasi Visualizza il messaggio
    Hi DevBonBon, what do you mean exactly with "some problems with network connectivity"? Did you lose IMEI numbers or what else?
    No, my IMEI is fine, it's always been.
    I meant random drops in connection and usually poor network speed. (Worse than usual / with any other devices)
    On LolliKat my mobile network stops working too, maybe once or twice a month. Even if it's annoying, it doesn't happend too often.
    On MIUI it happened few times a day, and when the connection wasn't hanging, it would be slow and erratic.

    The connection drops didn't mean I lost all connection. The phone still said it was connected and I could still make calls,
    but no internet data was getting anywhere. It could still be resolved by reseting the radio (turning flight mode on and off)
    That's why I think it's either a kernel issue or some hidden settings somewhere, where I couldn't find them.

  5. #514
    Sviluppatore Android


    Registrato dal
    Jan 2016
    Messaggi
    649

    Ringraziamenti
    88
    Ringraziato 226 volte in 152 Posts
    Predefinito

    Comincio a rispondere a @ztomasi. Nella mia rom non sono presenti modem e baseband per evitare la sovrascrittura che avrebbe causato la perdita dell'imei, quindi con la mia rom non si può perdere imei... Il nessun servizio è dato dal fatto che non è presente il modem.. flashi e và tutto a posto

    Inviato dal mio G700-U10 utilizzando Tapatalk

  6. #515
    Sviluppatore Android


    Registrato dal
    Jan 2016
    Messaggi
    649

    Ringraziamenti
    88
    Ringraziato 226 volte in 152 Posts
    Predefinito

    @Fest7: assicurati di non avere abilitati codici di sicurezza, fai il wipe completo ed installa la MIUI in inglese. @DevBonBon: My phone work correctly, your baseband?


    Inviato dal mio G700-U10 utilizzando Tapatalk

  7. #516
    Baby Droid


    Registrato dal
    Dec 2016
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lamyuras Visualizza il messaggio
    @Fest7: assicurati di non avere abilitati codici di sicurezza, fai il wipe completo ed installa la MIUI in inglese. @DevBonBon: My phone work correctly, your baseband?


    Inviato dal mio G700-U10 utilizzando Tapatalk
    Scusa la mia totale ignoranza..
    Che intendi per codici di sicurezza?

    Ora comunque effettuerò un wipe e procederò installando in lingua inglese.

    Grazie mille per la risposta!

  8. #517
    Baby Droid


    Registrato dal
    Nov 2016
    Messaggi
    10

    Ringraziamenti
    9
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da lamyuras Visualizza il messaggio
    @DevBonBon: My phone work correctly, your baseband?
    Inviato dal mio G700-U10 utilizzando Tapatalk
    My baseband: MOLY.WR8.W1248.MD.WG.MP.V5.P5, 2013/08/20 19:22
    That was the latest stock gave me, when I tried to update. I think I saw a newer one, but I never got my hands on it.

  9. #518
    Sviluppatore Android


    Registrato dal
    Jan 2016
    Messaggi
    649

    Ringraziamenti
    88
    Ringraziato 226 volte in 152 Posts
    Predefinito

    Try v5.p9, i Will upload soon and give you a link
    Per codici di sicurezza intendo il codice via SMS che si può abilitare da Google e impedisce il logo se non inserito

    Inviato dal mio G700-U10 utilizzando Tapatalk
    Ultima modifica di lamyuras; 01-12-16 alle 12:38

  10. Il seguente Utente ha ringraziato lamyuras per il post:

    DevBonBon (01-12-16)

  11. #519
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    Il problema di DevBonBon l'ho avuto anch'io tempo fa. Al 99% è la baseband. Testato personalmente, purtroppo non ricordo quale fosse la versione buggata.

    Inviato dal mio G700 utilizzando Tapatalk

  12. #520
    Baby Droid


    Registrato dal
    Dec 2016
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lamyuras Visualizza il messaggio
    Try v5.p9, i Will upload soon and give you a link
    Per codici di sicurezza intendo il codice via SMS che si può abilitare da Google e impedisce il logo se non inserito

    Inviato dal mio G700-U10 utilizzando Tapatalk
    Accedendo a Google dal mio PC vedo che la verifica in due step (credo sia questa che intendi) è disattivata..
    Ho fatto il wipe, reinstallato con lingua inglese..ma nulla, solito errore.

Pagina 52 di 57 primaprima ... 2425051525354 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy