CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 81 Thanks ricevuti nell'ultimo mese

Pagina 5 di 15 primaprima ... 34567 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 41 a 50 su 150
Discussione:

[HUAWEI G700] LineageOs 12.1 unofficial

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #41
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    Aggiornamento patch per il MTP: Ho dovuto aggiungere una patch in Settings.apk perchè se veniva impostata l'opzione "solo ricarica" nel menu usb non si poteva più accedere al menu, ne attivare il debug USB.
    Riscaricate la patch aggiornata boot.img+settings.apk.

  2. I seguenti 2 Utenti hanno ringraziato blackrebel per il post:

    cocmark6 (25-06-18),smartsmart (26-06-18)

  3.  
  4. #42
    Androidiano


    Registrato dal
    Oct 2017
    Messaggi
    71

    Ringraziamenti
    95
    Ringraziato 7 volte in 6 Posts
    Predefinito

    signore come aggiungere cloudflare DNS a miui rom invece google

  5. #43
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    Quote Originariamente inviato da tank666 Visualizza il messaggio
    Grazie blackrebel per tutto il lavoro che è stato fatto e sarà fatto.
    Voglio segnalare i bug notati.
    Se selezioni una videocamera e selezioni una videocamera, si notano rumori rossi evidenti sia nel video che nella foto, che scompaiono solo dopo il riavvio del telefono. Ho fatto una registrazione dallo schermo in modo che potessi vederlo. https://mega.nz/#!h9VzQQ4Y!YsHuWnBu6...IJeDex05HfzKis
    Azioni:
    1. Riavviare il dispositivo;
    2. Avvia la videocamera (vediamo che il mirino non ha i rumori rossi);
    3. Avviare il camcorder (sono comparsi dei rumori rossi);
    4. Seleziona di nuovo la videocamera (il rumore rosso rimane)
    5. Riavviare il telefono e avviare la fotocamera (nessun rumore rosso).

    E non potrei usare il VPN. Uso il programma TunnelBear, ma dopo la connessione al server VPN i siti non vengono aperti.
    Mi dispiace che hai questo bug ma non lo ho mai avuto e credimi che ho testato moltissimo la fotocamera in questi mesi.
    Per il VPN (che non uso) ci sono varie guide per la cm12 come questa https://forum.xda-developers.com/and...1-fix-t3350801

    Inviato dal mio g700 utilizzando Tapatalk

  6. Il seguente Utente ha ringraziato blackrebel per il post:

    tank666 (29-07-18)

  7. #44
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    Aggiunta nuova versione in OP V 1.1:


    Security patch from 1/1/2018 to 05/06/2018
    Patch for MTP

    Ho aggiunto in OP anche la mini guida per aggiornare la ROM senza perdere le app e le impostazioni.

  8. I seguenti 4 Utenti hanno ringraziato blackrebel per il post:

    cocmark6 (26-06-18),DevBonBon (28-06-18),simone89s (28-06-18),smartsmart (26-06-18)

  9. #45
    Baby Droid


    Registrato dal
    Nov 2016
    Messaggi
    10

    Ringraziamenti
    9
    Ringraziato 1 volta in 1 Post
    Predefinito

    Hey!
    I've been having problems with VPN through all the android 5.x ROMs, including the version here. It won't connect. I grep:ed a logcat hoping there's a way to fix it.

    Download link for the logs:
    https://mega.nz/#!Ot1xmCjb!-znb4SwXI...ecQjCo1aJ27kpA

    Can't figure out how to attach files :P
    Let me know if you need something more!
    Ultima modifica di DevBonBon; 04-07-18 alle 02:30

  10. #46
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    Quote Originariamente inviato da DevBonBon Visualizza il messaggio
    Hey!
    I've been having problems with VPN through all the android 5.x ROMs, including the version here. It won't connect. I grep:ed a logcat hoping there's a way to fix it.

    Download link for the logs:
    https://mega.nz/#!Ot1xmCjb!-znb4SwXI...ecQjCo1aJ27kpA

    Can't figure out how to attach files :P
    Let me know if you need something more!
    Ho messo un link 2 post qui sopra, hai provato? Io ho provato il secondo metodo (orbot+orfox) e funziona. Solo in browser mode e non tutto il device.
    Comunque grazie del logcat, controllerò cosa non va.

    Inviato dal mio g700 utilizzando Tapatalk

  11. #47
    Baby Droid


    Registrato dal
    Jun 2018
    Messaggi
    3
    Smartphone
    Huawei g700 vs LineageOS 12.1

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Questo firmware è semplicemente fantastico. È incredibile quanto funzioni un blackrebel per mantenere in vita il nostro telefono. Spero che possiamo renderlo perfetto. La velocità del lavoro è semplicemente incredibile, tutto è molto fluido e veloce. Ma ho incontrato alcuni problemi: twitter si blocca e vola quasi subito dopo il lancio. Alcuni video online non vengono riprodotti, come se il telefono li riconoscesse come immagine, non come video. Ci sono problemi con le piattaforme per le trasmissioni online come Twitch - il suono funziona bene, ma l'immagine è molto in ritardo anche con una qualità minima. Dimmi se posso ancora aiutarti.
    Ho provato a utilizzare un traduttore di Google, spero che tu capisca tutto
    Ultima modifica di Etnie; 04-07-18 alle 17:41

  12. Il seguente Utente ha ringraziato Etnie per il post:

    cocmark6 (05-07-18)

  13. #48
    Sviluppatore Android L'avatar di blackrebel


    Registrato dal
    Jun 2013
    Località
    Roma
    Messaggi
    838
    Smartphone
    Huawei G700, Huawei Y330

    Ringraziamenti
    218
    Ringraziato 542 volte in 310 Posts
    Predefinito

    @Etnie grazie del feedback.
    Purtroppo non uso ne twitter ne twitch quindi non posso verificare.
    Comunque per la riproduzione video stiamo utilizzando i codec ffmpeg e google stock della los12.1, dovrei controllare se ci sono patch specifiche.

    Inviato dal mio g700 utilizzando Tapatalk

  14. Il seguente Utente ha ringraziato blackrebel per il post:

    Etnie (07-07-18)

  15. #49
    Baby Droid


    Registrato dal
    Nov 2016
    Messaggi
    10

    Ringraziamenti
    9
    Ringraziato 1 volta in 1 Post
    Predefinito

    Magisk just got an update to v16.6, so I made a little flashable that has our boot image with Magisk patched into it. The kernel does something funky with compression, so Magisk can't just be flashed in through the recovery. But you're welcome to try :P
    Here's the link

  16. #50
    Baby Droid


    Registrato dal
    Nov 2016
    Messaggi
    10

    Ringraziamenti
    9
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da blackrebel Visualizza il messaggio
    Ho messo un link 2 post qui sopra, hai provato? Io ho provato il secondo metodo (orbot+orfox) e funziona. Solo in browser mode e non tutto il device.
    Comunque grazie del logcat, controllerò cosa non va.

    Inviato dal mio g700 utilizzando Tapatalk
    Tor doesn't have any problems connecting, I don't think it ever has, but I'm trying to use a specific VPN rather than tor relays. OpenVPN does connect, unlike the build-in daemon, but it doesn't actually relay anything through the connection, not 2/3G or WiFi. And as I can't use torbot to connect to a custom VPN, it's kind of useless to me :/
    Ultima modifica di DevBonBon; 08-07-18 alle 23:59

Pagina 5 di 15 primaprima ... 34567 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy