CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 91 Thanks ricevuti nell'ultimo mese

Pagina 291 di 301 primaprima ... 191241281289290291292293 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 2,901 a 2,910 su 3003
Discussione:

[MODDING] LeTV X500 TWRP + Firmware powered by BB72

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #2901
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da Blackdragon20 Visualizza il messaggio
    Sisi già ho salvato tutto
    Quindi riavvio il telefono in recovery, faccio solo il wipe dell' internal storage senza gli altri e riavvio giusto ?
    Esattamente...perdi anche eventuali backup fatti da twrp

  2. Il seguente Utente ha ringraziato BB72 per il post:

    Blackdragon20 (12-01-17)

  3.  
  4. #2902
    Baby Droid


    Registrato dal
    Apr 2011
    Messaggi
    22

    Ringraziamenti
    2
    Ringraziato 4 volte in 4 Posts
    Predefinito

    BB72 questa ROM è fantastica.
    Ancora una volta un ottimo lavoro. Alti livelli ��
    Solo una cosa non mi funziona, non so agli altri
    le opzioni di riavvio. Si può risolvere?
    Ultima modifica di Mingariedd; 12-01-17 alle 20:43

  5. Il seguente Utente ha ringraziato Mingariedd per il post:

    BB72 (12-01-17)

  6. #2903
    Baby Droid


    Registrato dal
    Nov 2015
    Messaggi
    21

    Ringraziamenti
    211
    Ringraziato 10 volte in 6 Posts
    Predefinito

    Molto soddisfatto del suo lavoro BB72.
    Solo un piccolo bug.
    Quando si tenta di utilizzare l'opzione per spegnere il telefono nelle impostazioni, il telefono è bloccato
    saluti

  7. Il seguente Utente ha ringraziato 250652 per il post:

    BB72 (12-01-17)

  8. #2904
    Androidiano L'avatar di gio7689


    Registrato dal
    Aug 2011
    Messaggi
    122
    Smartphone
    Letv 1S x500

    Ringraziamenti
    67
    Ringraziato 104 volte in 60 Posts
    Predefinito

    Quote Originariamente inviato da 250652 Visualizza il messaggio
    Molto soddisfatto del suo lavoro BB72.
    Solo un piccolo bug.
    Quando si tenta di utilizzare l'opzione per spegnere il telefono nelle impostazioni, il telefono è bloccato
    saluti
    Strano,a me non succede..da quanto mi sembra di capire ognuno di noi ha problemi con app diverse che ad altri invece funzionano (a me crasha il video player di default,altri avevano problemi con Dolby atoms ) ma la ROM è la stessa e il pack pure...
    Da cosa potrá dipendere?
    Domandona: se reinstallassi il pack senza wipe come mi è stato consigliato dal buon @giosilva perderei le modifiche che ho apportato(app utente,kernel psycho ,xposed e quant'altro)?
    Altra curiosità: la tastiera google non mi da la possibilità di aggiungere parole al dizionario e non ha l opzione che permette di sincronizzare il dizionario personale,dipende dalla versione dell app o da altro?
    PS: in ogni caso questa è indubbiamente la migliore ROM che abbia mai avuto su questo dispositivo,stra fluida e scattante,notifiche e sincronizzazioni arrivano al volo e consumo della batteria più che onesto!complimenti ancora @BB72!
    Ultima modifica di gio7689; 12-01-17 alle 01:51

  9. Il seguente Utente ha ringraziato gio7689 per il post:

    BB72 (12-01-17)

  10. #2905
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da Mingariedd Visualizza il messaggio
    BB72 questa ROM è fantastica.
    Ancora una volta un ottimo lavoro. Alti livelli 👍
    Solo una cosa non mi funziona, non agli altri
    le opzioni di riavvio. Si può risolvere?
    Quote Originariamente inviato da 250652 Visualizza il messaggio
    Molto soddisfatto del suo lavoro BB72.
    Solo un piccolo bug.
    Quando si tenta di utilizzare l'opzione per spegnere il telefono nelle impostazioni, il telefono è bloccato
    saluti
    Per le opzioni di riavvio dovete aspettare la conferma dei permessi di root la prima volta altrimenti non funzionano. Controllate che il supersu sia tra le App che partono all'avvio del cellulare. Poi spegnete il cellulare e riavviate...per sicurezza aprite supersu ed uscite e poi provate le impostazioni di riavvio... Dovrebbe apparire il popup di conferma permessi di root da confermare e da lì dovrebbero funzionare senza più problemi
    @gio7689
    Purtroppo come sapete, senza avere il cellulare per poter fare delle prove è quasi impossibile per me capire le motivazioni di alcuni comportamenti anche per me strani. L'unica cosa che mi viene in mente è che abbiate impostato Region differenti.
    Circa la tastiera credo sia legato alla versione...hai provato ad installare quella Google del market? Anche se in realtà dovrebbe avertela aggiornata in automatico... Io da una vita uso SwiftKey e non potrei farne a meno...

  11. I seguenti 2 Utenti hanno ringraziato BB72 per il post:

    250652 (12-01-17),gio7689 (12-01-17)

  12. #2906
    Androidiano L'avatar di gio7689


    Registrato dal
    Aug 2011
    Messaggi
    122
    Smartphone
    Letv 1S x500

    Ringraziamenti
    67
    Ringraziato 104 volte in 60 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Per le opzioni di riavvio dovete aspettare la conferma dei permessi di root la prima volta altrimenti non funzionano. Controllate che il supersu sia tra le App che partono all'avvio del cellulare. Poi spegnete il cellulare e riavviate...per sicurezza aprite supersu ed uscite e poi provate le impostazioni di riavvio... Dovrebbe apparire il popup di conferma permessi di root da confermare e da lì dovrebbero funzionare senza più problemi
    @gio7689
    Purtroppo come sapete, senza avere il cellulare per poter fare delle prove è quasi impossibile per me capire le motivazioni di alcuni comportamenti anche per me strani. L'unica cosa che mi viene in mente è che abbiate impostato Region differenti.
    Circa la tastiera credo sia legato alla versione...hai provato ad installare quella Google del market? Anche se in realtà dovrebbe avertela aggiornata in automatico... Io da una vita uso SwiftKey e non potrei farne a meno...
    grazie della dritta @BB72
    ehmm.. effettivamente il problema con la tastiera era che quella di default è la AOSP mentre quella che intendevo io era la gboard (del tutto identica alla prima se non che ha delle funzioni aggiuntive)..
    scusa se ti ripeto la domanda.. ma il tuo pack agisce solo sulle app di sistema o resetta anche quelle utente ed il kernel ? vorrei provare a reinstallarlo per vedere se risolve il problema del video player, ma oggi non avrei molto tempo per risettare tutto..

  13. #2907
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da gio7689 Visualizza il messaggio
    grazie della dritta @BB72
    ehmm.. effettivamente il problema con la tastiera era che quella di default è la AOSP mentre quella che intendevo io era la gboard (del tutto identica alla prima se non che ha delle funzioni aggiuntive)..
    scusa se ti ripeto la domanda.. ma il tuo pack agisce solo sulle app di sistema o resetta anche quelle utente ed il kernel ? vorrei provare a reinstallarlo per vedere se risolve il problema del video player, ma oggi non avrei molto tempo per risettare tutto..
    Il pack agisce solo sulle App di sistema...

  14. Il seguente Utente ha ringraziato BB72 per il post:

    gio7689 (12-01-17)

  15. #2908
    Androidiano L'avatar di gio7689


    Registrato dal
    Aug 2011
    Messaggi
    122
    Smartphone
    Letv 1S x500

    Ringraziamenti
    67
    Ringraziato 104 volte in 60 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Il pack agisce solo sulle App di sistema...
    grazie bb!!allora dopo ci provo e vi faccio sapere!

    EDIT: anche a reinstallare il pack il video player va in crash.. disinstallato per puro orgoglio nerd e sostituito con il buon vecchio VLC che ritengo il migliore nel suo campo!
    Ultima modifica di gio7689; 12-01-17 alle 14:19

  16. Il seguente Utente ha ringraziato gio7689 per il post:

    BB72 (12-01-17)

  17. #2909
    Androidiano


    Registrato dal
    Jun 2016
    Messaggi
    86

    Ringraziamenti
    28
    Ringraziato 20 volte in 16 Posts
    Predefinito

    Ok ragazzi,ho fatto un backup della rom del nostro bb72 ed ho voluto togliermi lo sfizio di installare la 20s di questo deiwi.
    A parte la frase di dubbio gusto che compare da recovery al termine del flash,NON CI SIAMO!!!
    A parte la traduzione un po' più accurata,ho passato la serata a guardare il cellulare muto in attesa di notifiche mail.L audio anche con Dolby è disastroso per cui ragazzi teniamoci stretti il nostro che fa dei lavori eccezionali.A me funziona tutto a meraviglia.

  18. I seguenti 2 Utenti hanno ringraziato giosilva per il post:

    BB72 (12-01-17),gio7689 (12-01-17)

  19. #2910
    Baby Droid


    Registrato dal
    Apr 2011
    Messaggi
    22

    Ringraziamenti
    2
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da BB72 Visualizza il messaggio
    Per le opzioni di riavvio dovete aspettare la conferma dei permessi di root la prima volta altrimenti non funzionano. Controllate che il supersu sia tra le App che partono all'avvio del cellulare. Poi spegnete il cellulare e riavviate...per sicurezza aprite supersu ed uscite e poi provate le impostazioni di riavvio... Dovrebbe apparire il popup di conferma permessi di root da confermare e da lì dovrebbero funzionare senza più problemi
    @gio7689
    Purtroppo come sapete, senza avere il cellulare per poter fare delle prove è quasi impossibile per me capire le motivazioni di alcuni comportamenti anche per me strani. L'unica cosa che mi viene in mente è che abbiate impostato Region differenti.
    Circa la tastiera credo sia legato alla versione...hai provato ad installare quella Google del market? Anche se in realtà dovrebbe avertela aggiornata in automatico... Io da una vita uso SwiftKey e non potrei farne a meno...
    Confermo che adesso con le indicazioni fornite dal grande BB72 le OPZIONI DI RIAVVIO funzionano.
    Riguardo al problema della tastiera anche io da una vita uso la tastiera Swiftkey e vi invito a fare altrettanto

    grazie ancora BB72

  20. Il seguente Utente ha ringraziato Mingariedd per il post:

    BB72 (12-01-17)

Pagina 291 di 301 primaprima ... 191241281289290291292293 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy