CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 76 Thanks ricevuti nell'ultimo mese

Pagina 96 di 98 primaprima ... 46869495969798 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 951 a 960 su 978
Discussione:

[ROM][LP 5.0.2]Lollipop stock 30A/B/D/E/Fvdf/Hvdf/Fopen (agg 28/05/2016) installazione da recovery + Mod [LG G2]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #951
    Senior Droid L'avatar di gerhonimo1966


    Registrato dal
    Feb 2012
    Località
    Messina
    Messaggi
    957
    Smartphone
    LG G3,LG G5

    Ringraziamenti
    87
    Ringraziato 400 volte in 308 Posts
    Predefinito

    Quote Originariamente inviato da PuppinoCbr Visualizza il messaggio
    Scusate, un piccolo aiuto.

    Volevo aggiornare a Nougat.
    Attualmente ho KK 4.4.2 rooted e TWRP 2.7.0.0
    Nei requisiti per passare a Nougat occorre possedere almeno Lollipop 5.02 (e sono quindi in questa guida).
    Nei requisiti per passare a LP 5.0.2 viene riportato Recovery Bump! TWRP 2.8.6.1

    Non riesco a trovare da dove posso scaricare la versione Bumped in questione (nè non bumped, al massimo solo 2.8.6.0 o 2.8.5.0).
    In previsione di passare a Nougat, potrei installare qualche versione TWRP più recente o poi non è compatibile per l'installazione della rom LP 5.0.2 ?

    Grazie mille in anticipo.
    Andrebbero bene le normali Twrp,ma se vuoi sapere qualcosa in più sulle bumped leggi qui
    https://forum.xda-developers.com/lg-...tools-t2898705
    E poi scaricala da qui
    (LG G2) TWRP
    When you talk with God you're religious.If God talk to you,you're psicopatych.
    Dr. House

  2. Il seguente Utente ha ringraziato gerhonimo1966 per il post:

    PuppinoCbr (29-11-17)

  3.  
  4. #952
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    57

    Ringraziamenti
    10
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da gerhonimo1966 Visualizza il messaggio
    Andrebbero bene le normali Twrp,ma se vuoi sapere qualcosa in più sulle bumped leggi qui
    https://forum.xda-developers.com/lg-...tools-t2898705
    E poi scaricala da qui
    (LG G2) TWRP
    Grazie mille.
    La mia perplessità era solo legata al fatto di leggere "Requisiti: Recovery Bump! TWRP 2.8.6.1" (non so se questo è dovuto ad un mancato aggiornamento del thread)
    Per me non fa alcuna differenza (bumped o meno), basta che io abbia una idonea per l'installazione della LP 5.0.2 (per poi poter passare a Nougat).
    Quindi saresti così gentile da indicarmi quale precisamente (nel link che mi hai indicato blastagator's TWRP w/ Thermal Control & F2FS) posso scaricare per non correre rischi?
    Il 2.8.6.1 o 2.8.5.1 (richiesto come requisito) non lo trovo .. quello che si avvicina di più è 2.8.7.3, sarebbe ok? O posso addirittura mettere la 3.1.1-0 senza avere problemi per installare LP 5.0.2 (provenendo da KK 4.4.2 con con TWRP 2.7.0.0)?

    Grazie ancora!

  5. #953
    Senior Droid L'avatar di gerhonimo1966


    Registrato dal
    Feb 2012
    Località
    Messina
    Messaggi
    957
    Smartphone
    LG G3,LG G5

    Ringraziamenti
    87
    Ringraziato 400 volte in 308 Posts
    Predefinito

    Quote Originariamente inviato da PuppinoCbr Visualizza il messaggio
    Grazie mille.
    La mia perplessità era solo legata al fatto di leggere "Requisiti: Recovery Bump! TWRP 2.8.6.1" (non so se questo è dovuto ad un mancato aggiornamento del thread)
    Per me non fa alcuna differenza (bumped o meno), basta che io abbia una idonea per l'installazione della LP 5.0.2 (per poi poter passare a Nougat).
    Quindi saresti così gentile da indicarmi quale precisamente (nel link che mi hai indicato blastagator's TWRP w/ Thermal Control & F2FS) posso scaricare per non correre rischi?
    Il 2.8.6.1 o 2.8.5.1 (richiesto come requisito) non lo trovo .. quello che si avvicina di più è 2.8.7.3, sarebbe ok? O posso addirittura mettere la 3.1.1-0 senza avere problemi per installare LP 5.0.2 (provenendo da KK 4.4.2 con con TWRP 2.7.0.0)?

    Grazie ancora!
    Puoi mettere la 3.1.1.Generalmente si mette l'ultima disponibile,a meno che non si sappia di bug noti.
    When you talk with God you're religious.If God talk to you,you're psicopatych.
    Dr. House

  6. #954
    Baby Droid L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    14,764
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,860
    Ringraziato 6,601 volte in 5,058 Posts
    Predefinito

    Quote Originariamente inviato da PuppinoCbr Visualizza il messaggio
    Grazie mille.
    La mia perplessità era solo legata al fatto di leggere "Requisiti: Recovery Bump! TWRP 2.8.6.1" (non so se questo è dovuto ad un mancato aggiornamento del thread)
    Per me non fa alcuna differenza (bumped o meno), basta che io abbia una idonea per l'installazione della LP 5.0.2 (per poi poter passare a Nougat).
    Quindi saresti così gentile da indicarmi quale precisamente (nel link che mi hai indicato blastagator's TWRP w/ Thermal Control & F2FS) posso scaricare per non correre rischi?
    Il 2.8.6.1 o 2.8.5.1 (richiesto come requisito) non lo trovo .. quello che si avvicina di più è 2.8.7.3, sarebbe ok? O posso addirittura mettere la 3.1.1-0 senza avere problemi per installare LP 5.0.2 (provenendo da KK 4.4.2 con con TWRP 2.7.0.0)?

    Grazie ancora!
    Usa la 2.8.7.3 la migliore per passare a LP.
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  7. Il seguente Utente ha ringraziato gianpassa per il post:

    PuppinoCbr (29-11-17)

  8. #955
    Androidiano VIP


    Registrato dal
    Apr 2013
    Messaggi
    1,808

    Ringraziamenti
    239
    Ringraziato 32 volte in 30 Posts
    Predefinito

    Ciao a tutti provengo dalla rom lineageOs 14.1 per procedere all'installazione di questa rom devo effettuare qualche procedura particolare? In più questa rom supporta la Quick cover? E il luncher semplificato si può attivare? Grazie

    Inviato dal mio STF-L09 usando Androidiani App

  9. #956
    Baby Droid L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    14,764
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,860
    Ringraziato 6,601 volte in 5,058 Posts
    Predefinito

    Quote Originariamente inviato da domenico086 Visualizza il messaggio
    Ciao a tutti provengo dalla rom lineageOs 14.1 per procedere all'installazione di questa rom devo effettuare qualche procedura particolare? In più questa rom supporta la Quick cover? E il luncher semplificato si può attivare? Grazie

    Inviato dal mio STF-L09 usando Androidiani App
    Segui la guida al primo post
    Quick cover si
    Launcher semplificato mi sembra di no...
    Intendi quello tipico dei Samsung?
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  10. #957
    Androidiano VIP


    Registrato dal
    Apr 2013
    Messaggi
    1,808

    Ringraziamenti
    239
    Ringraziato 32 volte in 30 Posts
    Predefinito

    Quote Originariamente inviato da gianpassa Visualizza il messaggio
    Quote Originariamente inviato da domenico086 Visualizza il messaggio
    Ciao a tutti provengo dalla rom lineageOs 14.1 per procedere all'installazione di questa rom devo effettuare qualche procedura particolare? In più questa rom supporta la Quick cover? E il luncher semplificato si può attivare? Grazie

    Inviato dal mio STF-L09 usando Androidiani App
    Segui la guida al primo post
    Quick cover si
    Launcher semplificato mi sembra di no...
    Intendi quello tipico dei Samsung?
    Si intendo un luncher perché lo dovrebbe usare una persona poco esperta con la tecnologia
    Quindi installo la 30d dopo i relativi wipe? Attualmente sono con la twrp 3.1.1.0

    Infine nn ho capito la differenza Tra 30a 30d e 30f quale dovrei installare?


    Inviato dal mio STF-L09 usando Androidiani App
    Ultima modifica di domenico086; 21-12-17 alle 18:37

  11. #958
    Baby Droid L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    14,764
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,860
    Ringraziato 6,601 volte in 5,058 Posts
    Predefinito

    Quote Originariamente inviato da domenico086 Visualizza il messaggio
    Si intendo un luncher perché lo dovrebbe usare una persona poco esperta con la tecnologia
    Quindi installo la 30d dopo i relativi wipe? Attualmente sono con la twrp 3.1.1.0

    Infine nn ho capito la differenza Tra 30a 30d e 30f quale dovrei installare?


    Inviato dal mio STF-L09 usando Androidiani App
    La 30d va benone.

    Se vuoi l'ultimissima occhio che devi installare anche supersu e una patch, come scritto sulla guida.

    Sinceramente la 30d è ottima.
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  12. #959
    Androidiano VIP


    Registrato dal
    Apr 2013
    Messaggi
    1,808

    Ringraziamenti
    239
    Ringraziato 32 volte in 30 Posts
    Predefinito

    Quote Originariamente inviato da gianpassa Visualizza il messaggio
    Quote Originariamente inviato da domenico086 Visualizza il messaggio
    Si intendo un luncher perché lo dovrebbe usare una persona poco esperta con la tecnologia
    Quindi installo la 30d dopo i relativi wipe? Attualmente sono con la twrp 3.1.1.0

    Infine nn ho capito la differenza Tra 30a 30d e 30f quale dovrei installare?


    Inviato dal mio STF-L09 usando Androidiani App
    La 30d va benone.

    Se vuoi l'ultimissima occhio che devi installare anche supersu e una patch, come scritto sulla guida.

    Sinceramente la 30d è ottima.
    Che procedura devo seguire per installare la 30d?basta flaschare la rom o anche devo installare qualche mod?
    Ma ad oggi rispetto alle altre versioni o rom gira bene?
    Grazie


    Inviato dal mio STF-L09 usando Androidiani App

  13. #960
    Baby Droid L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    14,764
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,860
    Ringraziato 6,601 volte in 5,058 Posts
    Predefinito

    Quote Originariamente inviato da domenico086 Visualizza il messaggio
    Che procedura devo seguire per installare la 30d?basta flaschare la rom o anche devo installare qualche mod?
    Ma ad oggi rispetto alle altre versioni o rom gira bene?
    Grazie


    Inviato dal mio STF-L09 usando Androidiani App
    Le mod erano allegate sulla prima versione.
    Con la V30d installi la rom e basta.

    La rom gira bene, anch'io installerei questa se il telefono è dedicato ad una persona poco pratica di smartphone.
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  14. Il seguente Utente ha ringraziato gianpassa per il post:

    domenico086 (22-12-17)

Pagina 96 di 98 primaprima ... 46869495969798 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy