CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 11 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 44 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

[HELP-INFO] LineageOS Problema schermo che lampeggia

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    89

    Ringraziamenti
    41
    Ringraziato 8 volte in 7 Posts
    Question

    [HELP-INFO] LineageOS Problema schermo che lampeggia

    Ho provato ad installare LineageOS e di per se l'installazione è andata bene, nel senso che si avvia e tutto funziona regolarmente, tranne il fatto che circa ogni 10 secondi lo schermo lampeggia, vale a dire che si oscura per poco meno di un secondo per por riaccendersi da solo normalmente.
    Premetto che ho fatto un clean flash, cioè ho fatto un wipe di System, Data, Cahche e ART, usando l'ultima TWRP ufficiale (twrp-3.1.1-0-osprey).
    Poi ho provato anche scaricare nuovamente la ROM nel caso il file fosse corrotto.
    Infine ho provato a scaricare la penultima versione di Lineage, nel caso fosse stato un problema legato solo all'ultimo aggiornamento.
    Nessuna delle soluzioni ha portato rimedio allo schermo lampeggiante.
    Per ora sono tornato indietro alla versione stock, però mi piacerebbe provare Nougat sul mio Moto G.

    Qualche idea o consiglio?
    Grazie

  2.  

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy