CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bonafets con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 25
Discussione:

[ROM][OP5][Official]Resurrection Remix [7.1.2]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Senior Droid L'avatar di morgan7676


    Registrato dal
    Jul 2012
    Messaggi
    718
    Smartphone
    Letv x600/Leeco 3pro/ONP 3

    Ringraziamenti
    123
    Ringraziato 187 volte in 149 Posts
    Predefinito

    cheeseburger è semplicemente il soprannome di OP5 ....come "bacon" del primo etc.......attenzione ad avere la TWRP corretta e il device CRIPTATO altrimenti la ROM non si installa.....secondo passo se hai tutto corretto prova a riscaricare lo zip completamente e magari verifica l'integrità dello stesso!!

    scaricati le ultime versioni qui:
    https://forum.xda-developers.com/one...7-1-2-t3636578
    Ultima modifica di morgan7676; 12-11-17 alle 17:39

  2. Il seguente Utente ha ringraziato morgan7676 per il post:

    pado11 (12-11-17)

  3.  
  4. #12
    Androidiano VIP L'avatar di pado11


    Registrato dal
    Feb 2012
    Località
    Polesella (Ro)
    Messaggi
    1,914
    Smartphone
    OnePlus 5, Nexus 5, Lg p970

    Ringraziamenti
    439
    Ringraziato 589 volte in 469 Posts
    Predefinito

    Quote Originariamente inviato da morgan7676 Visualizza il messaggio
    cheeseburger è semplicemente il soprannome di OP5 ....come "bacon" del primo etc.......attenzione ad avere la TWRP corretta e il device CRIPTATO altrimenti la ROM non si installa.....secondo passo se hai tutto corretto prova a riscaricare lo zip completamente e magari verifica l'integrità dello stesso!!

    scaricati le ultime versioni qui:
    https://forum.xda-developers.com/one...7-1-2-t3636578
    Intanto grazie della risposta...

    Letto, riletto e riguardato ancora...ed ora vedo "encrypted"........

    Maledetta quella volta che nello sblocco del bootloader, installazione TWRP ecc, ho decriptato perché su molti forum consigliavano l'operazione in caso di futuro modding...

    Ora devo capire come "tornare indietro"...

    Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
    Senza ordine non esisterebbe nulla, senza caos non evolverebbe nulla...

  5. #13
    Senior Droid L'avatar di morgan7676


    Registrato dal
    Jul 2012
    Messaggi
    718
    Smartphone
    Letv x600/Leeco 3pro/ONP 3

    Ringraziamenti
    123
    Ringraziato 187 volte in 149 Posts
    Predefinito

    Quote Originariamente inviato da pado11 Visualizza il messaggio
    Intanto grazie della risposta...

    Letto, riletto e riguardato ancora...ed ora vedo "encrypted"........

    Maledetta quella volta che nello sblocco del bootloader, installazione TWRP ecc, ho decriptato perché su molti forum consigliavano l'operazione in caso di futuro modding...

    Ora devo capire come "tornare indietro"...

    Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
    Per prima cosa fatti un bel backup di tutti i dati della memoria interna su pc/OTG etc.....per tornare indietro dovresti formattare ma se hai flashato lo zip no-verity non ho idea se basti solo quello ho poca memoria.....cerca nelle guide e dai un occhio qui: https://forum.xda-developers.com/one...ition-t3642144

  6. Il seguente Utente ha ringraziato morgan7676 per il post:

    pado11 (12-11-17)

  7. #14
    Androidiano VIP L'avatar di pado11


    Registrato dal
    Feb 2012
    Località
    Polesella (Ro)
    Messaggi
    1,914
    Smartphone
    OnePlus 5, Nexus 5, Lg p970

    Ringraziamenti
    439
    Ringraziato 589 volte in 469 Posts
    Predefinito

    Quote Originariamente inviato da morgan7676 Visualizza il messaggio
    Per prima cosa fatti un bel backup di tutti i dati della memoria interna su pc/OTG etc.....per tornare indietro dovresti formattare ma se hai flashato lo zip no-verity non ho idea se basti solo quello ho poca memoria.....cerca nelle guide e dai un occhio qui: https://forum.xda-developers.com/one...ition-t3642144
    Si, ho flashato anche lo zip "no verity".......speravo di cavarmela semplicemente criptando i dati dalle impostazioni di sistema -> sicurezza.......

    Darò sicuramente un'occhiata alla discussione che mi hai linkato!

    ...ora meglio finirla qui prima di andare OT.

    Grazie mille

    Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
    Senza ordine non esisterebbe nulla, senza caos non evolverebbe nulla...

  8. #15
    Androidiano L'avatar di Frangy


    Registrato dal
    May 2013
    Località
    Roma
    Messaggi
    285
    Smartphone
    Nexus4

    Ringraziamenti
    77
    Ringraziato 15 volte in 15 Posts
    Predefinito

    esperienza personale, alcune rom non si intallano se non fai il Fullwipe.
    non mi andava di cancellare completamente tutto, flashavo la rom e mi dava errore di incompletatezza.
    provata unaltra invece e' poi andato.
    la settimana dopo, formatto tutto........ e quelle rom che non mi faceva, le ho installate tranquillamente
    Ultima modifica di Frangy; 01-03-18 alle 02:06

  9. Il seguente Utente ha ringraziato Frangy per il post:

    BlackJack89 (21-11-17)

  10. #16
    kmd
    kmd non è in linea
    Moderatore SENIOR L'avatar di kmd


    Registrato dal
    Jan 2012
    Messaggi
    13,440
    Smartphone
    OP5, OP6, OP7 Pro

    Ringraziamenti
    1,695
    Ringraziato 4,598 volte in 3,610 Posts

  11. #17
    Androidiano L'avatar di Frangy


    Registrato dal
    May 2013
    Località
    Roma
    Messaggi
    285
    Smartphone
    Nexus4

    Ringraziamenti
    77
    Ringraziato 15 volte in 15 Posts
    Predefinito

    uscita nuova versione basata su Oreo 8.1.

    peccato non aggiorniate piu

  12. #18
    Androidiano


    Registrato dal
    Apr 2012
    Località
    Palermo
    Messaggi
    250
    Smartphone
    Samsung Galaxy Next, Xperia U

    Ringraziamenti
    10
    Ringraziato 17 volte in 9 Posts
    Predefinito

    Ciao a tutti, premetto che ho cercato ovunque una risposta al mio problema ma sembro essere l'unico ad averlo avuto.
    Vi spiego il problema, praticamente ho installato una Custom Rom (la Resurrection Remix con android 8.1) e, durante la prima configurazione del cellulare tramite google, ho impostato il codice, il quale mi è stato chiesto 3 volte e non 2 (crea il pin, conferma il pin, e dopo una laggata è riapparso "conferma il pin") e successivamente, anche se sono sicuro al 101% di aver confermato il codice correttamente, mi viene dato per errato.. quindi mi fa pensare ad un bug del sistema vero e proprio. Ho quindi formattato il cellulare (e mi ha fatto accedere alla recovery senza chiedere alcun codice di sblocco) facendo wipe cache, data e system e, senza installare le GApps, ho riavviato e tutto sembrava essersi risolto, ma dopo aver reinstallato le GApps, il problema si è ripresentato... com'è possibile?. Praticamente, in sintesi, se avvio il cellulare senza le GApps non ci sono problemi e posso usare il cellulare senza però google (ovviamente), altrimenti se le installo, durante la configurazione mi viene richiesto sto codice che però non ho. Avete qualche soluzione? Sto impazzendo... se proprio dovesse essere ancora attivo, il codice non dovrebbe presentarsi comunque anche senza le app di Google?

  13. #19
    kmd
    kmd non è in linea
    Moderatore SENIOR L'avatar di kmd


    Registrato dal
    Jan 2012
    Messaggi
    13,440
    Smartphone
    OP5, OP6, OP7 Pro

    Ringraziamenti
    1,695
    Ringraziato 4,598 volte in 3,610 Posts
    Predefinito

    Quote Originariamente inviato da AlfonsoM Visualizza il messaggio
    Ciao a tutti, premetto che ho cercato ovunque una risposta al mio problema ma sembro essere l'unico ad averlo avuto.
    Vi spiego il problema, praticamente ho installato una Custom Rom (la Resurrection Remix con android 8.1) e, durante la prima configurazione del cellulare tramite google, ho impostato il codice, il quale mi è stato chiesto 3 volte e non 2 (crea il pin, conferma il pin, e dopo una laggata è riapparso "conferma il pin") e successivamente, anche se sono sicuro al 101% di aver confermato il codice correttamente, mi viene dato per errato.. quindi mi fa pensare ad un bug del sistema vero e proprio. Ho quindi formattato il cellulare (e mi ha fatto accedere alla recovery senza chiedere alcun codice di sblocco) facendo wipe cache, data e system e, senza installare le GApps, ho riavviato e tutto sembrava essersi risolto, ma dopo aver reinstallato le GApps, il problema si è ripresentato... com'è possibile?. Praticamente, in sintesi, se avvio il cellulare senza le GApps non ci sono problemi e posso usare il cellulare senza però google (ovviamente), altrimenti se le installo, durante la configurazione mi viene richiesto sto codice che però non ho. Avete qualche soluzione? Sto impazzendo... se proprio dovesse essere ancora attivo, il codice non dovrebbe presentarsi comunque anche senza le app di Google?
    sposto nel thread relativo alla rom.

    Dai una letta ai post precedenti, non si sa mai...
    Ultima modifica di kmd; 14-03-18 alle 12:09

  14. #20
    Androidiano VIP L'avatar di tugaia56


    Registrato dal
    Nov 2012
    Località
    Montecchio Maggiore (Vicenza)
    Messaggi
    3,577
    Smartphone
    OP7T Pro - OP6T - OP3 - OP1

    Ringraziamenti
    6,078
    Ringraziato 5,824 volte in 2,538 Posts
    Predefinito

    Quote Originariamente inviato da AlfonsoM Visualizza il messaggio
    Ciao a tutti, premetto che ho cercato ovunque una risposta al mio problema ma sembro essere l'unico ad averlo avuto.
    Vi spiego il problema, praticamente ho installato una Custom Rom (la Resurrection Remix con android 8.1) e, durante la prima configurazione del cellulare tramite google, ho impostato il codice, il quale mi è stato chiesto 3 volte e non 2 (crea il pin, conferma il pin, e dopo una laggata è riapparso "conferma il pin") e successivamente, anche se sono sicuro al 101% di aver confermato il codice correttamente, mi viene dato per errato.. quindi mi fa pensare ad un bug del sistema vero e proprio. Ho quindi formattato il cellulare (e mi ha fatto accedere alla recovery senza chiedere alcun codice di sblocco) facendo wipe cache, data e system e, senza installare le GApps, ho riavviato e tutto sembrava essersi risolto, ma dopo aver reinstallato le GApps, il problema si è ripresentato... com'è possibile?. Praticamente, in sintesi, se avvio il cellulare senza le GApps non ci sono problemi e posso usare il cellulare senza però google (ovviamente), altrimenti se le installo, durante la configurazione mi viene richiesto sto codice che però non ho. Avete qualche soluzione? Sto impazzendo... se proprio dovesse essere ancora attivo, il codice non dovrebbe presentarsi comunque anche senza le app di Google?
    hai seguito le istruzioni che ci sono nel thread? hai scritto che dopo il format hai installato la RR, ma il firmware? cioè hai installato prima il firmware dell'ultima OOS (OB6) prima della RR? se non hai seguito le istruzioni, soprattutto riguardo il firmware avrai sempre dei problemi

  15. Il seguente Utente ha ringraziato tugaia56 per il post:

    kmd (14-03-18)

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy