CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 82 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

media scanner service al 100% CPU all'avio

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    70
    Smartphone
    Galaxy SII

    Ringraziamenti
    4
    Ringraziato 7 volte in 4 Posts
    Predefinito

    media scanner service al 100% CPU all'avio

    ciao a tutti

    ho montato la cyanogenmod 10.1 ormai da 4 mesi..k@. rom perfetta a mio parere
    due giorni, di notte mentre il telefono caricava ed era offline si Ŕ bloccato questo processo e ha bloccato la cpu al 100% per 4 ore e mezza non facendo addirittura terminare la carica (rimasta al 57%). Da quel giorno ogni volta che riavvio il cell mediascannerservice sta al 100% per 3 minuti. Ho googlato un po e ho letto di metodi che lo disabilitano il processo all'avvio per˛ non mi sembra una cosa giusta...vorrei capire il motivo di quest'errore.
    Premetto che pomeriggio ho fatto una pulizia del cellulare passando tutte le foto e i video presenti nel cellulare sul PC e che non vorrei fare un wipe data
    qualcuno mi da una mano per favore?

    grazie in anticipo

    ciaoo

  2.  
  3. #2
    Moderatore SENIOR L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,980

    Ringraziamenti
    9,296
    Ringraziato 21,427 volte in 8,717 Posts
    Predefinito

    Quote Originariamente inviato da anonymus Visualizza il messaggio
    ciao a tutti

    ho montato la cyanogenmod 10.1 ormai da 4 mesi..k@. rom perfetta a mio parere
    due giorni, di notte mentre il telefono caricava ed era offline si Ŕ bloccato questo processo e ha bloccato la cpu al 100% per 4 ore e mezza non facendo addirittura terminare la carica (rimasta al 57%). Da quel giorno ogni volta che riavvio il cell mediascannerservice sta al 100% per 3 minuti. Ho googlato un po e ho letto di metodi che lo disabilitano il processo all'avvio per˛ non mi sembra una cosa giusta...vorrei capire il motivo di quest'errore.
    Premetto che pomeriggio ho fatto una pulizia del cellulare passando tutte le foto e i video presenti nel cellulare sul PC e che non vorrei fare un wipe data
    qualcuno mi da una mano per favore?

    grazie in anticipo

    ciaoo
    Chiedi direttamente nel thread della cyano qui https://www.androidiani.com/forum/mo...od-10-1-a.html, sapranno aiutarti sicuro
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  4. #3
    Moderatore nella nebbia L'avatar di msquared


    Registrato dal
    Jan 2012
    LocalitÓ
    Milano
    Messaggi
    13,704
    Smartphone
    Nokia 3310

    Ringraziamenti
    711
    Ringraziato 4,318 volte in 3,449 Posts
    Predefinito

    Ma non ti avevo linkato dove chiedere?
    Sos modding o thread della rom.......

    Chiudo.

    M^2 from mobile

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy