CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 105 Thanks ricevuti nell'ultimo mese

Pagina 104 di 379 primaprima ... 45494102103104105106114154204 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,031 a 1,040 su 3787
Discussione:

[MODEM THREAD UFFICIALE] Modem per Galaxy SIII

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1031
    Senior Droid L'avatar di lorenzo63


    Registrato dal
    Jun 2012
    Località
    Foggia
    Messaggi
    531
    Smartphone
    Samsung Galaxy S9+

    Ringraziamenti
    702
    Ringraziato 103 volte in 86 Posts
    Predefinito

    Quote Originariamente inviato da peroni86 Visualizza il messaggio
    Quindi se voglio mettere il modem NELF1 (h3g) e avere il telefono perfettamente funzionante, quale ril bisogna installare?
    Basta che NON metti quello consigliato da getril, quindi puoi lasciare quello che hai

  2.  
  3. #1032
    Senior Droid L'avatar di lorenzo63


    Registrato dal
    Jun 2012
    Località
    Foggia
    Messaggi
    531
    Smartphone
    Samsung Galaxy S9+

    Ringraziamenti
    702
    Ringraziato 103 volte in 86 Posts
    Predefinito

    Quote Originariamente inviato da riccardoPolaris Visualizza il messaggio
    Finalmente va! Installato con GetRil e va bene.

    Edit

    Al primo riavvio telefono completamente muto mi son ricordato che angelo ha detto che il ril entra in funzione dopo il riavvio ed infatti non funziona

    Edit

    Ho ripristinato il vecchio RIL ed ora funziona tutto di nuovo

    NELF1-H3G
    Kernel Abyss 1.9.2
    Foxhound 1.4.4 XXBLH3
    Inviato dal Fantastic GT-I9300
    Riccardo, per favore, mi ricorderesti dov'è il backup del vecchio RIL?...ho installato anche io quello consigliato da getril e anche io ho il problema dell'interlocutore che non mi sente...vorrei mettere il ril vecchio evitando di rifare il restore di tutto il cellulare, se possibile...grazie

    Edit: ho risolto installando modem_CWM_I9300XXDLH7 - riccardoPolaris Box e il relativo RIL...grazie comunque per averlo messo a disposizione


    Ari Edit : con questo modem il cellulare non funziona...scalda tantissimo...consuma ancora di più (da 100 a 97% in meno di due minuti....ho fatto il restore del cell...vediamo cosa succede
    Ultima modifica di lorenzo63; 28-08-12 alle 11:04

  4. #1033
    Banned


    Registrato dal
    Mar 2012
    Località
    Roma
    Messaggi
    1,379
    Smartphone
    samsung GT-i9300

    Ringraziamenti
    219
    Ringraziato 238 volte in 184 Posts
    Predefinito

    Quote Originariamente inviato da lorenzo63 Visualizza il messaggio
    Riccardo, per favore, mi ricorderesti dov'è il backup del vecchio RIL?...ho installato anche io quello consigliato da getril e anche io ho il problema dell'interlocutore che non mi sente...vorrei mettere il ril vecchio evitando di rifare il restore di tutto il cellulare, se possibile...grazie

    Edit: ho risolto installando modem_CWM_I9300XXDLH7 - riccardoPolaris Box e il relativo RIL...grazie comunque per averlo messo a disposizione


    Ari Edit : con questo modem il cellulare non funziona...scalda tantissimo...consuma ancora di più (da 100 a 97% in meno di due minuti....ho fatto il restore del cell...vediamo cosa succede
    Guarda che lo stesso getril ti permette di tornare indietro al vecchio ril: è lui che ti fa una sorta di backup e basta dirgli di tornare indietro e tutto torna come prima: non bisogna flashare nulla

  5. Il seguente Utente ha ringraziato mocassino per il post:

    lorenzo63 (28-08-12)

  6. #1034
    Androidiano L'avatar di Leviathan


    Registrato dal
    May 2009
    Messaggi
    84

    Ringraziamenti
    3
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Cm10, modem xxdlh7 con ril combaciante: segnale molto buono sempre in HSDPA (gestore Vodafone). Scalda un po' (più o meno scalda come scaldava lo stock o il nelf1). L'unico problema é che durante una chiamata da HSDPA precipita in GPRS, appena chiudo switcha in edge e prima che ritorni in HSDPA ci mette un paio di minuti abbondanti (a meno che io non attivi e disattivi la modalità aereo)...


    Inviato dal mio GT-I9300 usando Androidiani App

  7. Il seguente Utente ha ringraziato Leviathan per il post:

    ValoX (28-08-12)

  8. #1035
    Senior Droid


    Registrato dal
    Apr 2011
    Messaggi
    974

    Ringraziamenti
    342
    Ringraziato 15 volte in 14 Posts
    Predefinito

    Raga per h3g meglio dlh7 o nelf1? Consumi ?

    Inviato dal mio GT-I9300 con Tapatalk 2

  9. #1036
    Androidiano VIP L'avatar di ValoX


    Registrato dal
    Jun 2012
    Località
    Bari
    Messaggi
    1,432

    Ringraziamenti
    495
    Ringraziato 469 volte in 282 Posts
    Predefinito

    Quote Originariamente inviato da electronik Visualizza il messaggio
    Raga per h3g meglio dlh7 o nelf1? Consumi ?

    Inviato dal mio GT-I9300 con Tapatalk 2
    Tutti dicono che NELF1 è insuperabile. Non so se con il DLH7 si sono trovati bene, perché molti lo stanno ancora testando.
    Modello: -
    ROM: -
    Operatore: Iliad
    Github: ValoXTech

  10. Il seguente Utente ha ringraziato ValoX per il post:

    electronik (28-08-12)

  11. #1037
    Androidiano L'avatar di starway


    Registrato dal
    Jul 2012
    Messaggi
    72

    Ringraziamenti
    14
    Ringraziato 8 volte in 7 Posts
    Predefinito

    Ragazzi a me funziona getril con ril NELF1 ho riavviato molte volte.
    Purtroppo ho riscontrato un eccessivo consumo della batteria direi anomalo!
    Finisco il test poi vedo cosa fare.

    Mistero!


    Inviato dal mio GT-I9300 con Tapatalk 2

  12. #1038
    Senior Droid L'avatar di lorenzo63


    Registrato dal
    Jun 2012
    Località
    Foggia
    Messaggi
    531
    Smartphone
    Samsung Galaxy S9+

    Ringraziamenti
    702
    Ringraziato 103 volte in 86 Posts
    Predefinito

    Quote Originariamente inviato da mocassino Visualizza il messaggio
    Guarda che lo stesso getril ti permette di tornare indietro al vecchio ril: è lui che ti fa una sorta di backup e basta dirgli di tornare indietro e tutto torna come prima: non bisogna flashare nulla
    Ti ringrazio ma è troppo tardi...ho già flashato .....comunque diciamo che è stata l'occasione di fare un pò di pulizia

    Continuo a testare con H3G il nuovo modem XXDLH7 perchè dopo aver riflashato tutto non scalda più (probabilmente con getril avevo incasinato un pò le cose....vi terrò aggiornati!

    ....thanks comunque assicurato per mocassino...!
    Ultima modifica di lorenzo63; 28-08-12 alle 13:49

  13. #1039
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    244

    Ringraziamenti
    42
    Ringraziato 13 volte in 11 Posts
    Predefinito

    a me all'inizio combaciavano , riavviato il tel. , mi dava come base sconosciuta , avendo stamane necessita di avere assolutamente il tel. ho fatto un full wipe e rifleshato la rom...

    per me getril può anche andare a farsi benedire...

  14. #1040
    Senior Droid L'avatar di lorenzo63


    Registrato dal
    Jun 2012
    Località
    Foggia
    Messaggi
    531
    Smartphone
    Samsung Galaxy S9+

    Ringraziamenti
    702
    Ringraziato 103 volte in 86 Posts
    Predefinito

    Sempre io .....in attesa di darvi notizie circa il funzionamento del nuovo modem con l'operatore 3 vi faccio io una domanda: la potenza del segnale del modem è indicata da numeri.... nel mio caso oscillante intorno a -93dBm 10 asu ....cosa indica? gracias

Pagina 104 di 379 primaprima ... 45494102103104105106114154204 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy