CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: BobIT68 con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 9 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 50 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

S4 I9500 non riconosciuto da Odin da Download Mode

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    S4 I9500 non riconosciuto da Odin da Download Mode

    Salve a tutti, ho da "poco" acquistato un samsung s4 ricondizionato, a cui ho dovuto cambiare l'intera elettronica, ordinando la scheda madre dalla cina, ho chiesto il Fw europeo ma mi hanno mandato quello cinese in cui non solo non capisco nulla ma è restrittivo, ho provato a flasciarlo con cavo originale è un s4 i9500 ma paradossalmente non me lo vede in modalità download, ma solo o da spento o da acceso, ironia della sorte odin stesso lo riconosce, dopo mesi il telefono si accende ma non posso flasciarlo, ora cosa mi consigliate di fare, posso installare la rom stock oppure potrei in qualche altro modo risolvere, con rom custom, che rimangano sempre sulla stessa grafica di lollipop, oppure anche che mi possano far sfruttare al meglio questo telefono.
    Spero prendiate la mia richiesta d'aiuto molto seriamente, e possiate farmi finalmente usare questo benedetto telefono.

  2.  
  3. #2
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,886
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,538
    Ringraziato 6,674 volte in 5,502 Posts
    Predefinito

    Quote Originariamente inviato da pocaos Visualizza il messaggio
    Salve a tutti, ho da "poco" acquistato un samsung s4 ricondizionato, a cui ho dovuto cambiare l'intera elettronica, ordinando la scheda madre dalla cina, ho chiesto il Fw europeo ma mi hanno mandato quello cinese in cui non solo non capisco nulla ma è restrittivo, ho provato a flasciarlo con cavo originale è un s4 i9500 ma paradossalmente non me lo vede in modalità download, ma solo o da spento o da acceso, ironia della sorte odin stesso lo riconosce, dopo mesi il telefono si accende ma non posso flasciarlo, ora cosa mi consigliate di fare, posso installare la rom stock oppure potrei in qualche altro modo risolvere, con rom custom, che rimangano sempre sulla stessa grafica di lollipop, oppure anche che mi possano far sfruttare al meglio questo telefono.
    Spero prendiate la mia richiesta d'aiuto molto seriamente, e possiate farmi finalmente usare questo benedetto telefono.
    Facendo *#1234# che dati ti riporta?

    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  4. #3
    Baby Droid


    Registrato dal
    Dec 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao, grazie per l'aiuto, dunque i dati riportati sono questi:

    AP:I9500ZNUJOH2
    CP: I9500ZNUJH2
    CSC: I9500CHUJOH2

    Non so se possa dipendere dal fatto che una volta installati i driver con kies, o senza il dispositivo viene visto come usb composito, e non come usb cdc.
    Sta di fatto che non mi viene visto in download mode, ho provato a flashiare con questo pc un altro telefono un j3-2016 e lo vede in dowload mode, ma l's4 è molto più vecchio.

  5. #4
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,886
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,538
    Ringraziato 6,674 volte in 5,502 Posts
    Predefinito

    Quote Originariamente inviato da pocaos Visualizza il messaggio
    Ciao, grazie per l'aiuto, dunque i dati riportati sono questi:

    AP:I9500ZNUJOH2
    CP: I9500ZNUJH2
    CSC: I9500CHUJOH2

    Non so se possa dipendere dal fatto che una volta installati i driver con kies, o senza il dispositivo viene visto come usb composito, e non come usb cdc.
    Sta di fatto che non mi viene visto in download mode, ho provato a flashiare con questo pc un altro telefono un j3-2016 e lo vede in dowload mode, ma l's4 è molto più vecchio.
    Prova a installare questi...

    https://samsungusbdriver.com/downloa...iver-v1-5-65-0

    Quando Flashi.... killa tutti i processi di kies (se proprio lo vuoi tenere....)

    Se non ti vede il telefono.... prova a cambiare cavetto e porta usb
    Tenta con più versioni di odin


    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  6. #5
    Baby Droid


    Registrato dal
    Dec 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao, ho disistallato kies, il cavo che ho è originale, ma per sicurezza l'ho provato con un altro, ho installato i driver che mi hai dato, e non viene riconosciuto, io penso sia proprio qualcosa nella rom che blocca il riconoscimento in download mode, perché lo vede sia spento che acceso. Volevo chiedere se esiste un modo diverso di aggiornare a una rom ( ho preso quella russa che pare sia anche contenuta la lingua italiana) magari da sd se si riesce a flashiare anche un fw ufficial, in caso contrario dovrò ripiegare su una rom cucinata, per ora non riesco a installare nessun programma si bloccano tutti o non sono compatibili, è un blocco che sicuramente hanno messo i cinesi, devo per forza fleshiarlo, altrimenti mi rimane inutile.
    Comunque io quando ho effettuato l'acquisto ho chiesto un fw europeo, ma mi hanno mandato questo.

    Ma porca miseria, appena lo spengo lo vede subito.
    Ultima modifica di pocaos; 12-12-18 alle 14:27

  7. #6
    Baby Droid


    Registrato dal
    Dec 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho appena controllato le specifiche con antutu, mi sa che ho preso una scheda clone. :/ odin non la vedrà mai.
    La cpu dice: universal5410

    https://drive.google.com/open?id=1rw...HVftEYTbUHNpHz pazzesco, odin non lo avrebbe mai visto.

  8. #7
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    37,437
    Smartphone
    Redmi 7

    Ringraziamenti
    15,674
    Ringraziato 11,373 volte in 9,027 Posts
    Predefinito

    Quote Originariamente inviato da pocaos Visualizza il messaggio
    Ho appena controllato le specifiche con antutu, mi sa che ho preso una scheda clone. :/ odin non la vedrà mai.
    La cpu dice: universal5410

    https://drive.google.com/open?id=1rw...HVftEYTbUHNpHz pazzesco, odin non lo avrebbe mai visto.
    Universal 5410... ho la vaga impressione che abbia un processore MTK.

    Inviato dal mio SM-N960F utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  9. #8
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,886
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,538
    Ringraziato 6,674 volte in 5,502 Posts
    Predefinito

    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    Universal 5410... ho la vaga impressione che abbia un processore MTK.

    Inviato dal mio SM-N960F utilizzando Tapatalk
    Esatto....

    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  10. #9
    Baby Droid


    Registrato dal
    Dec 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Tuttavia se io faccio la verifica mail funziona e se io installo cpu-z sono riuscito ad installare google play ma rimane isolato, non installa i collegamenti ma solo le app forse in una quarantena, insomma sono riuscito ad usarlo ache se è scomodo lho installato google play dall'app "samsung app", in cui mi chiede anche un account samsung che io non ricordo la pass, cpu-z dice che è Exynos, e mi dà la'hardware giusto, solo non saprei adesso, universal 5410 pare che sia l'altro nome di Exynos, non credo sia un processore mediatek, c'è anche la touchwiz, possibile che falsificano così bene da ingannare pure i label di cpu-z? comunque al di là di questo funzionano solo 4 core e non otto insieme come dovebbe essere la caratteristica di questo tel, poi chi ne sa di più me lo dica.
    Da una breve occhiata su questo forum ho trovato un post dove se ne faceva menzione dicendo che era asiatica al cento per cento. tuttavia odin continua a non vederlo.
    Ultima modifica di pocaos; 13-12-18 alle 11:00

  11. #10
    Baby Droid


    Registrato dal
    Dec 2018
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Comunque la scheda è autentica, ma non riesco a farlo vedere da odin, ho provato anche con windows 8 stessa storia, il downlad mode non lo vede. Ho provato tutto ciò suggerito ho un cavo ogininale samsung, forse è meglio provare metodi alternativi per fare flash, tipo flashfire

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy