CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Ma551m0 con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 72 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

s4 mini lineage 14 bootloop improvviso

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    46

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    s4 mini lineage 14 bootloop improvviso

    Buonasera a tutti

    il mio S4 mini equipaggiato con una rom lineage 14 android 7.1 oggi (buon anno) ha improvvisamente smesso di funzionare.
    nel giro di 5 minuti e senza alcun preavviso apparente l'ho trovato spento.
    per mezz'ora circa non ha dato segni di vita. collegato a una powerbank non compariva nemmeno il segno di carica, così per mezz'ora.
    dopodichè si è acceso, ma è in bootloop continuo.
    inoltre se accedo alla twrp, non si schioda dall'immagine di avvio di questa, quindi non posso nemmeno entrare nella twrp.

    cosa può essere successo?
    a parte flashare da odin la twrp ancora sperando che funzioni ho altri modi di comunicare col telefono e/o ripristinarlo?

    many tnx

  2.  
  3. #2
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,269
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    654
    Ringraziato 4,168 volte in 3,591 Posts
    Predefinito

    Quote Originariamente inviato da Jaxxxev Visualizza il messaggio
    Buonasera a tutti

    il mio S4 mini equipaggiato con una rom lineage 14 android 7.1 oggi (buon anno) ha improvvisamente smesso di funzionare.
    nel giro di 5 minuti e senza alcun preavviso apparente l'ho trovato spento.
    per mezz'ora circa non ha dato segni di vita. collegato a una powerbank non compariva nemmeno il segno di carica, così per mezz'ora.
    dopodichè si è acceso, ma è in bootloop continuo.
    inoltre se accedo alla twrp, non si schioda dall'immagine di avvio di questa, quindi non posso nemmeno entrare nella twrp.

    cosa può essere successo?
    a parte flashare da odin la twrp ancora sperando che funzioni ho altri modi di comunicare col telefono e/o ripristinarlo?

    many tnx
    Ciao
    Flasha il firmware stock con odin e poi fai i wipe...
    Per problemi di procedure, usa il thread di aiuti modding, se invece va tutto a buon fine e non risolvi, leggi/chiedi in https://www.androidiani.com/forum/ga...cende-piu.html... (potrebbe essere un problema hardware).... qui chiudo...

    Inviato dal mio SM-A520F/Ds utilizzando Tapatalk
    Spoiler:

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy