CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bonafets con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 21
Discussione:

problema s6 sm-g920f

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    problema s6 sm-g920f

    salve a tutti allora io stamattina mentre stavo mandando un messaggio con il mio s6 mi e successo questo il telefono si e spento riavviandosi ma rimanendo bloccato alla prima schermata non avendo nessuna possibilita di spegnimento allora o provato ad entrare in recovery mode per poterlo formattare ma niente la recovery non ne vuole sapere di entrare invece in download mode entra allora o deciso di reistallare il tutto ma anche qua senza risultato nel senso che odin mi fa tutta la scrittura ma quando si riavvia il telefono rimane sempre fermo alla prima schermata o provato anche a istallare la recovery ma niente da fare cosa posso fare non o piu soluzioni

  2.  
  3. #2
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,954

    Ringraziamenti
    9,281
    Ringraziato 21,400 volte in 8,699 Posts
    Predefinito

    Quote Originariamente inviato da amedeo72 Visualizza il messaggio
    salve a tutti allora io stamattina mentre stavo mandando un messaggio con il mio s6 mi e successo questo il telefono si e spento riavviandosi ma rimanendo bloccato alla prima schermata non avendo nessuna possibilita di spegnimento allora o provato ad entrare in recovery mode per poterlo formattare ma niente la recovery non ne vuole sapere di entrare invece in download mode entra allora o deciso di reistallare il tutto ma anche qua senza risultato nel senso che odin mi fa tutta la scrittura ma quando si riavvia il telefono rimane sempre fermo alla prima schermata o provato anche a istallare la recovery ma niente da fare cosa posso fare non o piu soluzioni
    Sicuro ti rispettare la corretta tempistica per mandarlo in recovery? Lo riavvii (con volume giù +power +home) e appena lo schermo diventa nero premi la combinazione per la recovery (volume su+power +home) da rilasciare non appena compare la scritta samsung, vedrai che si avvia. Se nessuna operazione di permette di accedere, dato che hai anche reinstallato correttamente il firmware (mi sembra di capire che Odin ti riporta correttamente pass alla fine del flash) potrebbe trattarsi anche di un guasto hardware del telefono

    Inviato dal mio SM-G935F utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  4. #3
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ha capito percio la soluzione sarebbecambiare la scheda madre del telefono alla fine

  5. #4
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    invece adesso mi fa cosi
    <ID:0/009> Removed!!
    <ID:0/009> Added!!
    <ID:0/009> Odin engine v(ID:3.1203)..
    <ID:0/009> File analysis..
    <ID:0/009> SetupConnection..
    <ID:0/009> Initialzation..
    <ID:0/009> Erase...
    <ID:0/009> Set PIT file..
    <ID:0/009> DO NOT TURN OFF TARGET!!
    <ID:0/009> Get PIT for mapping..
    <ID:0/009> Firmware update start..
    <ID:0/009> SingleDownload.
    <ID:0/009> sboot.bin
    <ID:0/009> cm.bin
    <ID:0/009> boot.img
    <ID:0/009> recovery.img
    <ID:0/009> system.img
    <ID:0/009> cache.img
    <ID:0/009> hidden.img
    <ID:0/009> FAIL!
    <ID:0/009>
    <ID:0/009> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1

  6. #5
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,954

    Ringraziamenti
    9,281
    Ringraziato 21,400 volte in 8,699 Posts
    Predefinito

    Quote Originariamente inviato da amedeo72 Visualizza il messaggio
    invece adesso mi fa cosi
    <ID:0/009> Removed!!
    <ID:0/009> Added!!
    <ID:0/009> Odin engine v(ID:3.1203)..
    <ID:0/009> File analysis..
    <ID:0/009> SetupConnection..
    <ID:0/009> Initialzation..
    <ID:0/009> Erase...
    <ID:0/009> Set PIT file..
    <ID:0/009> DO NOT TURN OFF TARGET!!
    <ID:0/009> Get PIT for mapping..
    <ID:0/009> Firmware update start..
    <ID:0/009> SingleDownload.
    <ID:0/009> sboot.bin
    <ID:0/009> cm.bin
    <ID:0/009> boot.img
    <ID:0/009> recovery.img
    <ID:0/009> system.img
    <ID:0/009> cache.img
    <ID:0/009> hidden.img
    <ID:0/009> FAIL!
    <ID:0/009>
    <ID:0/009> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1
    Si interrompe sulla hidden. In origine il tuo telefono è brand o no Brand? Che firmware stai cercando di mettere?

    Inviato dal mio SM-G935F utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  7. #6
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ma io lo scaricato da samfirm penso che sia la 7 che sto cercando di istallare ma o provato anche dalla 5 alle 6 il telefono e no Brand almeno io lo preso usato poi se anno fatto qualcosa prima non lo so

  8. #7
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,954

    Ringraziamenti
    9,281
    Ringraziato 21,400 volte in 8,699 Posts
    Predefinito

    Quote Originariamente inviato da amedeo72 Visualizza il messaggio
    ma io lo scaricato da samfirm penso che sia la 7 che sto cercando di istallare ma o provato anche dalla 5 alle 6 il telefono e no Brand almeno io lo preso usato poi se anno fatto qualcosa prima non lo so
    Usa solo il firmware del 7, ormai non puoi tornare indietro. Chiudi e riapri Odin ad ogni tentativo mi raccomando. Riprova col firmware 7 ma metti anche questo pit https://www.dropbox.com/s/r675mi5pes...N250M.zip?dl=0 mettendo la spunta su repartition, usa questo Odin anche https://www.dropbox.com/s/6bbh2oaca8....10.6.zip?dl=0

    Inviato dal mio SM-G935F utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  9. #8
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    adesso mi dice di usare smart switch ma se lo uso il programma non riconosce il telefono

  10. #9
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,954

    Ringraziamenti
    9,281
    Ringraziato 21,400 volte in 8,699 Posts
    Predefinito

    Quote Originariamente inviato da amedeo72 Visualizza il messaggio
    adesso mi dice di usare smart switch ma se lo uso il programma non riconosce il telefono
    Ravvialo in download mode e prova come sopra

    Inviato dal mio SM-G935F utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  11. #10
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    18

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ok adesso e cosi
    <OSM> Leave CS..
    <ID:0/009> Odin engine v(ID:3.1005)..
    <ID:0/009> File analysis..
    <ID:0/009> SetupConnection..
    <ID:0/009> Initialzation..
    <ID:0/009> Set PIT file..
    <ID:0/009> DO NOT TURN OFF TARGET!!
    <ID:0/009> Get PIT for mapping..
    <ID:0/009> Firmware update start..
    <ID:0/009> SingleDownload.
    <ID:0/009> sboot.bin
    <ID:0/009> NAND Write Start!!
    <ID:0/009> cm.bin
    <ID:0/009> boot.img
    <ID:0/009> recovery.img
    <ID:0/009> system.img
    <ID:0/009> cache.img
    <ID:0/009> hidden.img
    <ID:0/009> modem.bin
    <ID:0/009> RQT_CLOSE !!
    <ID:0/009> RES OK !!
    <ID:0/009> Removed!!
    <ID:0/009> Remain Port .... 0
    <OSM> All threads completed. (succeed 1 / failed 0)
    pero rimane sempre bloccato alla prima schermata

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy