CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 29 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 77 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Problema!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2012
    Località
    Bologna
    Messaggi
    6
    Smartphone
    Sony Xperia U

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema!

    Salve a tutti,
    io vorrei chiedere un parere riguardo ad un problema, premettendo che mi sono appena affacciato al mondo del modding e sono alle prime armi!
    Allora io ho da poco sbloccato i permessi di root e sbloccato il bootloader seguendo alcune vostre guide del forum, però ancora non avevo una recovery installata. Allora ho cercato un po' tra guide varie e ho trovato una guida su come flashare un kernel con già compresa una recovery, ho seguito le istruzioni (ho flashato sto belin di kernel tramite flashtool con "flashboot mode") e una volta completato, al riavvio il cellulare mi da la possibilità di entrare nella recovery, però non si accende più il cellulare -.-" o meglio, si accende, non ce la fa per qualche motivo e allora si riavvia e va avanti così all'infinito!
    qualcuno sa dirmi da cosa può essere dato?
    vi ringrazio in anticipo e chiedo scusa per la niubbaggine -.-"

  2.  
  3. #2
    Senior Droid L'avatar di Nate


    Registrato dal
    Jun 2012
    Messaggi
    427

    Ringraziamenti
    17
    Ringraziato 169 volte in 95 Posts
    Predefinito

    "flashboot" non esiste, fastboot al massimo
    Comunque, prova a riflashare il kernel o a rimettere un firmware di sony con flashtool.
    I miei Devices:
    Google Nexus 5 - CyanogenMod 12
    LG Optimus L9 - Stock Jelly Bean 4.1.2 Rubato, mortacci loro!
    Sony Xperia U - CyanogenMod 10.0 LE Slot SIM rotto
    Huawei Ascend Y300 - Official CyanogenMod 11.0


    Follow me on MyColorScreen.com!

  4. #3
    Baby Droid


    Registrato dal
    Oct 2012
    Località
    Bologna
    Messaggi
    6
    Smartphone
    Sony Xperia U

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ho provato prima a rifleshare il kernel ma nulla, non c'è stato verso allora ho rimesso il firmware originale e ora riparte. Grazie per il consiglio, bella!

  5. #4
    Androidiano VIP


    Registrato dal
    Nov 2011
    Messaggi
    1,489

    Ringraziamenti
    75
    Ringraziato 630 volte in 330 Posts
    Predefinito

    Quote Originariamente inviato da JimboAdel Visualizza il messaggio
    ho provato prima a rifleshare il kernel ma nulla, non c'è stato verso allora ho rimesso il firmware originale e ora riparte. Grazie per il consiglio, bella!
    Risolto si può chiudere

  6. #5
    Androidiani Power User L'avatar di marce


    Registrato dal
    May 2011
    Località
    Caserta
    Messaggi
    7,970
    Smartphone
    P20 / P10

    Ringraziamenti
    740
    Ringraziato 2,547 volte in 1,498 Posts
    Predefinito

    Chiudo. Evitiamo titoli così generici la prossima volta. Una lettura delle regole non guasta ;-)

    Inviato dal mio Xperia U con Tapatalk 2
    ---> Huawei P30 Pro <--> Huawei Mate 20 Pro<---

    ---> Ignorantia legis non excusat. Nuovo regolamento del forum <---

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy