CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 29 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 82 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

il processo com.android.phone si interrotto

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2010
    Messaggi
    39

    Ringraziamenti
    17
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il processo com.android.phone si interrotto

    ragazzi, non ho idea di cosa sia successo, dopo che flashato una rom (precisamente cm9 ZIII) e riavviato il telefono appare la scritta "il processo com.android.phone si interrotto" a ripetizione..... non riesco a far nient'altro....telefono inutilizzabile. non mi fa andare neanche in cwm all'avvio....
    ho provato a flashare tramite flashtool ma niente....sempre stessa identica cosa, nonostante flashtool dica che tutto andato a buon fine, il telefono identico a come lo avevo lasciato con lo stesso errore. Qualche consiglio???? Grazie

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Nov 2010
    Messaggi
    39

    Ringraziamenti
    17
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da semenosda Visualizza il messaggio
    ragazzi, non ho idea di cosa sia successo, dopo che flashato una rom (precisamente cm9 ZIII) e riavviato il telefono appare la scritta "il processo com.android.phone si interrotto" a ripetizione..... non riesco a far nient'altro....telefono inutilizzabile. non mi fa andare neanche in cwm all'avvio....
    ho provato a flashare tramite flashtool ma niente....sempre stessa identica cosa, nonostante flashtool dica che tutto andato a buon fine, il telefono identico a come lo avevo lasciato con lo stesso errore. Qualche consiglio???? Grazie
    ora invece esce questo :
    09/018/2013 19:18:50 - INFO - Device connected in flash mode
    09/018/2013 19:18:51 - INFO - Device disconnected
    09/020/2013 19:20:20 - INFO - Device connected in flash mode
    09/020/2013 19:20:25 - INFO - Selected Sony Xperia U (ST25i) / 6.1.1.B.1.89 / TIM
    09/020/2013 19:20:25 - INFO - Preparing files for flashing
    09/020/2013 19:20:26 - INFO - Please connect your device into flashmode.
    09/020/2013 19:20:27 - INFO - Opening device for R/W
    09/020/2013 19:20:27 - INFO - Device connected in flash mode
    09/020/2013 19:20:27 - INFO - Reading device information
    09/020/2013 19:20:27 - INFO - Unable to read from phone after having opened it.
    09/020/2013 19:20:27 - INFO - trying to continue anyway
    09/020/2013 19:20:27 - INFO - Start Flashing
    09/020/2013 19:20:27 - INFO - Processing loader
    09/020/2013 19:20:27 - INFO - Checking header
    09/020/2013 19:20:27 - INFO - Ending flash session
    09/020/2013 19:20:27 - ERROR - Error in processHeader : 6 : Handle non valido.
    09/020/2013 19:20:27 - ERROR - Error flashing. Aborted

  4. #3
    Baby Droid


    Registrato dal
    Nov 2010
    Messaggi
    39

    Ringraziamenti
    17
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da semenosda Visualizza il messaggio
    ora invece esce questo :
    09/018/2013 19:18:50 - INFO - Device connected in flash mode
    09/018/2013 19:18:51 - INFO - Device disconnected
    09/020/2013 19:20:20 - INFO - Device connected in flash mode
    09/020/2013 19:20:25 - INFO - Selected Sony Xperia U (ST25i) / 6.1.1.B.1.89 / TIM
    09/020/2013 19:20:25 - INFO - Preparing files for flashing
    09/020/2013 19:20:26 - INFO - Please connect your device into flashmode.
    09/020/2013 19:20:27 - INFO - Opening device for R/W
    09/020/2013 19:20:27 - INFO - Device connected in flash mode
    09/020/2013 19:20:27 - INFO - Reading device information
    09/020/2013 19:20:27 - INFO - Unable to read from phone after having opened it.
    09/020/2013 19:20:27 - INFO - trying to continue anyway
    09/020/2013 19:20:27 - INFO - Start Flashing
    09/020/2013 19:20:27 - INFO - Processing loader
    09/020/2013 19:20:27 - INFO - Checking header
    09/020/2013 19:20:27 - INFO - Ending flash session
    09/020/2013 19:20:27 - ERROR - Error in processHeader : 6 : Handle non valido.
    09/020/2013 19:20:27 - ERROR - Error flashing. Aborted

    niente era un errore dovuto alla mancanza della sim credo perch me lo da solo quando non c' la sim.....tutto come prima, il flash va a buon fine ma non cambia assolutamente nulla

  5. #4
    Baby Droid


    Registrato dal
    Nov 2010
    Messaggi
    39

    Ringraziamenti
    17
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ora rimane fermo alla scritta iniziale SONY..... help please

    PS: non ho il backup altrimenti provavo con sony pc companion
    Ultima modifica di semenosda; 09-12-13 alle 20:18

  6. #5
    Senior Droid


    Registrato dal
    Jun 2012
    Localit
    Termoli
    Messaggi
    475
    Smartphone
    Motorola Moto G

    Ringraziamenti
    27
    Ringraziato 73 volte in 73 Posts
    Predefinito

    Ma se dice "error flashing. Aborted" c' qualcosa che non va...

  7. #6
    Baby Droid


    Registrato dal
    Nov 2010
    Messaggi
    39

    Ringraziamenti
    17
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da shadow98 Visualizza il messaggio
    Ma se dice "error flashing. Aborted" c' qualcosa che non va...
    quell'errore era dovuto all'assenza di sim, me ne ero gi accordo, l'ho scritto anche
    Comunque ho risolto flashando "Xperia U (ST25i)_6.1.1.B.1.89 ICS 4.0.4_Tim Italy By Shisma.ftf" , li ho provati davvero tutti, ma non so per quale motivo, andato a buon fine solo questo. Grazie lo stesso !

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy