CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: kRel con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 28 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 88 Thanks ricevuti nell'ultimo mese

Pagina 3 di 3 primaprima 123
Visualizzazione dei risultati da 21 a 25 su 25
Discussione:

Ulefone Armor [Modding e Rom]

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    27

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da megthebest Visualizza il messaggio
    Ciao,
    non avevo visto il tool che usavi e supponendo che usassi SP Flashtool di mediatek, ti ho suggerito la cencellazione dei file che di solito causano quel messaggio.
    Non usare MultiPort Sp Flashtool, usa invece il tool standard che non da problemi
    https://spflashtool.com/

    Per altre info
    https://www.androidiani.com/forum/mo...-mediatek.html

    Ma sai che l'avevo giÓ scaricato e non riuscivo a fargli vedere l'Armor... invece ce l'ho fatta con l'altro tool... anche con questo tool vanno premuti i tasti volume up e l'altro sull'altro lato?

  2.  
  3. #22
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    LocalitÓ
    Marche
    Messaggi
    14,641
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,794
    Ringraziato 7,137 volte in 5,337 Posts
    Predefinito

    Quote Originariamente inviato da digaeli Visualizza il messaggio
    Ma sai che l'avevo giÓ scaricato e non riuscivo a fargli vedere l'Armor... invece ce l'ho fatta con l'altro tool... anche con questo tool vanno premuti i tasti volume up e l'altro sull'altro lato?
    procedura identica per entrambi i tool..
    cmq visto il tema ripristino rom, sposto le discussioni nel thread dedicato
    https://www.androidiani.com/forum/mo...ml#post8101666
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  4. #23
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    27

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    abbiamo fatto un passo in avanti.... finalmente il tool ha riconosciuto il cell, ma dopo mi da il seguente messaggio d'errore: "ERROR: S_SECURITY_SF_CODE_FORMAT_FORBIDDEN (6012) , MSP ERROE CODE : 0x00. [user] To format code area is forbidden in this phone!"
    allego immagine

    https://imgur.com/6c90xj3

  5. #24
    Super Moderator L'avatar di megthebest


    Registrato dal
    Feb 2014
    LocalitÓ
    Marche
    Messaggi
    14,641
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,794
    Ringraziato 7,137 volte in 5,337 Posts
    Predefinito

    Quote Originariamente inviato da digaeli Visualizza il messaggio
    abbiamo fatto un passo in avanti.... finalmente il tool ha riconosciuto il cell, ma dopo mi da il seguente messaggio d'errore: "ERROR: S_SECURITY_SF_CODE_FORMAT_FORBIDDEN (6012) , MSP ERROE CODE : 0x00. [user] To format code area is forbidden in this phone!"
    allego immagine

    https://imgur.com/6c90xj3
    Che Download Agent hai usato? devi usare MTK_AllInOne_DA.bin.
    vedi il video
    https://www.youtube.com/watch?v=t9PdTQB4fgM
    Altrimenti potrebbe essere la versione di flashtool.. o troppo nuova o troppo vecchia
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  6. #25
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    27

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Thumbs up

    Quote Originariamente inviato da megthebest Visualizza il messaggio
    Ciao,
    non avevo visto il tool che usavi e supponendo che usassi SP Flashtool di mediatek, ti ho suggerito la cencellazione dei file che di solito causano quel messaggio.
    Non usare MultiPort Sp Flashtool, usa invece il tool standard che non da problemi
    https://spflashtool.com/

    Per altre info
    https://www.androidiani.com/forum/mo...-mediatek.html
    Grazie mille megthebest e anche a tutti gli atri! Sono riuscito a risolvere il problema!

  7. Il seguente Utente ha ringraziato digaeli per il post:

    megthebest (22-06-19)

Pagina 3 di 3 primaprima 123

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy