CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 40 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Problema twrp

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2017
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema twrp

    Ciao a tutti
    sto cercando di installare TWRP per ottenere i permessi di root sul mio xiami MI9T

    In sostanza, il telefono risulta sbloccato il bootloader pure, in modlaità fastboot tramite adb, visualizzo correttamente il device e quando vado ad installare la twrp mi da che l'installazione è riuscita.
    Quando però riavvio in recovery mi si apre la recovery di sistema.
    Ho provato varie verisoni con lo stesso risultato.
    Qualcuno può aiutarmi?
    grazie

  2.  
  3. #2
    Moderatore L'avatar di complicazio


    Registrato dal
    Sep 2014
    Messaggi
    12,189

    Ringraziamenti
    1,984
    Ringraziato 4,248 volte in 3,567 Posts
    Predefinito

    Quote Originariamente inviato da ilcomasco Visualizza il messaggio
    Ciao a tutti
    sto cercando di installare TWRP per ottenere i permessi di root sul mio xiami MI9T

    In sostanza, il telefono risulta sbloccato il bootloader pure, in modlaità fastboot tramite adb, visualizzo correttamente il device e quando vado ad installare la twrp mi da che l'installazione è riuscita.
    Quando però riavvio in recovery mi si apre la recovery di sistema.
    Ho provato varie verisoni con lo stesso risultato.
    Qualcuno può aiutarmi?
    grazie
    Una volta flashata la twrp non avviare il sistema ma tieni premuti i tasti vol su+power, quando senti vibrare rilascia solo power tenendo premuto vol su.
    Ultima modifica di complicazio; 15-03-20 alle 00:29
    NESSUNO NOTA QUELLO CHE FAI FINCHE' NON SMETTI DI FARLO

  4. #3
    Senior Droid L'avatar di Luisyfer


    Registrato dal
    Jun 2012
    Località
    Sesto Fiorentino
    Messaggi
    894
    Smartphone
    Xiaomi Mi 9T

    Ringraziamenti
    115
    Ringraziato 220 volte in 173 Posts
    Predefinito

    Buongiorno, stesso problema, installo la TWRP mi dice tutto ok ma poi continua ad esserci quella di sistema, se da fastboot premo tasto alto e power e poi rilascio power il telefono mi torna in fastboot.
    Qualcuno a risolto? Grazie.
    Se ti sono stato di aiuto clicca il pollice in su che si trova in basso a sinistra del mio post!

  5. #4
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    37,480
    Smartphone
    Redmi 7

    Ringraziamenti
    15,713
    Ringraziato 11,384 volte in 9,036 Posts
    Predefinito

    Quote Originariamente inviato da ilcomasco Visualizza il messaggio
    Ciao a tutti
    sto cercando di installare TWRP per ottenere i permessi di root sul mio xiami MI9T

    In sostanza, il telefono risulta sbloccato il bootloader pure, in modlaità fastboot tramite adb, visualizzo correttamente il device e quando vado ad installare la twrp mi da che l'installazione è riuscita.
    Quando però riavvio in recovery mi si apre la recovery di sistema.
    Ho provato varie verisoni con lo stesso risultato.
    Qualcuno può aiutarmi?
    grazie
    Quote Originariamente inviato da Luisyfer Visualizza il messaggio
    Buongiorno, stesso problema, installo la TWRP mi dice tutto ok ma poi continua ad esserci quella di sistema, se da fastboot premo tasto alto e power e poi rilascio power il telefono mi torna in fastboot.
    Qualcuno a risolto? Grazie.
    Per facilitare le nostre considerazioni, potete elencare le operazioni fatte?
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  6. #5
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    69

    Ringraziamenti
    1
    Ringraziato 23 volte in 21 Posts
    Predefinito

    Ma la procedura per i nuovi Xiaomi non prevede l'installazione della twrp te.ooranea e poi da questa si installa quella definitiva . Forse sto dicendo u a baggianata è un po' che non faccio modding.

    Inviato dal mio Mi A2 Lite usando Androidiani App

  7. #6
    Senior Droid L'avatar di Luisyfer


    Registrato dal
    Jun 2012
    Località
    Sesto Fiorentino
    Messaggi
    894
    Smartphone
    Xiaomi Mi 9T

    Ringraziamenti
    115
    Ringraziato 220 volte in 173 Posts
    Predefinito

    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    Per facilitare le nostre considerazioni, potete elencare le operazioni fatte?
    Le classiche, quelle elencate nella guida tra l'altro, ho risolto istallando la twrp ufficiale per il device, quella dei russi e dell'italiano non me le teneva, non so perché.
    Se ti sono stato di aiuto clicca il pollice in su che si trova in basso a sinistra del mio post!

  8. #7
    Baby Droid L'avatar di fraimp80


    Registrato dal
    Aug 2012
    Località
    Napoli
    Messaggi
    19
    Smartphone
    Xiaomi MI 9T

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    All'inizio avevo anch'io questo problema, poi ho dato il comando "fastboot boot nomefile.img" , mi si spegne il tel, dopodiché premo vol su+power e parte il TWRP, il mio problema è che TWRP vede solo le cartelle di sistema del device mentre io riesco a copiare Magisk solo nella parte di memoria chiamata "Memoria condivisa", quindi non riesco a procedere, qualcuno può aiutarmi?
    Grazie

  9. #8
    Senior Droid


    Registrato dal
    Oct 2012
    Messaggi
    791

    Ringraziamenti
    40
    Ringraziato 33 volte in 28 Posts
    Predefinito

    Anche io ho lo stesso problema. Ho seguito la guida passo passo ma ogni volta dopo aver flashato la twrp si riavvia con la recovery stock...avete idee su come risolvere?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy