CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 15 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 48 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Problema audio bluetooth - PixelExperience

Se questa discussione ti č stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di koburn


    Registrato dal
    Oct 2011
    Localitā
    Craniate sul Marmo
    Messaggi
    109
    Smartphone
    Nokia 3310

    Ringraziamenti
    13
    Ringraziato 8 volte in 6 Posts
    Predefinito

    Problema audio bluetooth - PixelExperience

    Salve a tutti, vi espongo questo problema.
    Ho il Mi Mix 2S e un paio di cuffie bt TaoTronics TT-BH076.
    L'accoppiata MIUI e cuffie bt va alla grande: audio in chiamata perfetto e lo stesso dicasi se vedo filmati o ascolto musica (streaming o no č indifferente)
    L'accoppiata Custom rom (extendedUI/pixelexperience/lineage) e cuffie bt: audio in chiamata perfetto, ma l'audio durante l'ascolto di musica o la visione di un filmato dopo i primi 10 minuti, inizia ad andare a scatti (come quando "saltava" il cd).
    Ho provato sia MIUI 9/10/11 senza alcun problema, tutto va.
    Con una qualsiasi altra rom, basata su Android 9 o Android 10, semore questo (snervante) problema.
    Provate le cuffie anche con un pc su cui ho installato windows 7/8/10 e diverse distro linux, nessuna noia nell'ascolto.

    Qualcuno ha qualche consiglio da darmi? Purtroppo sono innamorato dell'interfaccia Pixel e vorrei tenere questa rom (peraltro fluidissima e perfetta) senza tornare alla MIUI che ho un po' stancato.

    Grazie.
    Device: Nokia 3310 -new!-
    Reti: GSM
    Videocamera: Nessuna
    Display: 84 × 48 b/n
    Dimensioni: 113 × 48 × 22 mm
    Peso: 133 g
    Rom: NoRom

  2.  
  3. #2
    Androidiani Power User


    Registrato dal
    Sep 2014
    Messaggi
    13,797

    Ringraziamenti
    2,398
    Ringraziato 5,140 volte in 4,251 Posts
    Predefinito

    Mi sembra tu abbia fatto tutte le prove del caso e sembra un problema software, quindi se non viene fixato direi che ci puoi fare poco.

  4. #3
    Androidiano L'avatar di koburn


    Registrato dal
    Oct 2011
    Localitā
    Craniate sul Marmo
    Messaggi
    109
    Smartphone
    Nokia 3310

    Ringraziamenti
    13
    Ringraziato 8 volte in 6 Posts
    Predefinito

    Eh...lo immaginavo...
    La sola cosa che non ho provato, č stato utilizzare kernel diversi. Ma che io sappia (ma non sono un vero esperto), non dovrebbero essere collegate le due cose giusto?
    Quindi mi conviene provare a spiegare il mio problema all'autore della rom?

    Edit
    Scusa, non ti ho ringraziato della risposta, lo faccio ora.
    Device: Nokia 3310 -new!-
    Reti: GSM
    Videocamera: Nessuna
    Display: 84 × 48 b/n
    Dimensioni: 113 × 48 × 22 mm
    Peso: 133 g
    Rom: NoRom

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy