CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: drop2 con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 85 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Ho deciso lo moddo! ma: Vulnerable per 2.1-update1

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di kirys


    Registrato dal
    Feb 2010
    Messaggi
    108
    Smartphone
    Alcatel OT 6010D

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Cool

    [RISOLTO] Ho deciso lo moddo! ma: Vulnerable per 2.1-update1

    Scusate
    Mi sono deciso che voglio moddare questo milestone

    Ho qualche domandina
    Io parto però da una 2.1update1, mi conviene mettere il boot loader 90.78?
    volendo backuppare e ripristinare gli sms (fondamentale) cosa mi suggeite?

    Saluti
    K.
    Ultima modifica di kirys; 16-09-11 alle 14:14 - Motivo: Risolto ;)

  2.  
  3. #2
    Androidiano L'avatar di kirys


    Registrato dal
    Feb 2010
    Messaggi
    108
    Smartphone
    Alcatel OT 6010D

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Predefinito

    Allora ho provato a seguire questa guida:
    https://www.androidiani.com/forum/mo...step-step.html

    Ma non mi flasha l'sbf di got (mi da l'errore 0x7100)
    ho provato sia a dare i diritti admin a rsd che a copiare il file in C.\ e in My documents (uso vista a 32 bit)

    allora ho provato a flashare il bootoloader 90.78 preso qui e la sua vulnerable
    https://www.androidiani.com/forum/mo...e-una-rom.html

    li flasha tutti e due mi da pass ma poi openrecovery non parte (signature verification failed)
    Come se la vulnerable non ci fosse, cosa sbaglio?

  4. #3
    Androidiano L'avatar di kirys


    Registrato dal
    Feb 2010
    Messaggi
    108
    Smartphone
    Alcatel OT 6010D

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Cool

    Ok la questione del flash della vulnerable non sono riuscito a farla andare, ma sono riuscito a flashare got.
    Per farlo ho rinominato il file in
    got_full.sbf
    e il programma lo ha flashato senza dare rogne.
    Da quel momento anche openrecovery ha funzionato a dovere.
    Ora installa the froyo mod

  5. #4
    Senior Droid


    Registrato dal
    Mar 2010
    Località
    Milano
    Messaggi
    429

    Ringraziamenti
    35
    Ringraziato 58 volte in 52 Posts
    Predefinito

    Devi flashare l'sbf 2.2.1.. già abbiamo il bootloader bloccato e dobbiamo tenerci un kernel vecchio, se parti dal 2.1 ne hai uno ancora più vecchio e avresti quasi di sicuro problemi con le ROM moddate.
    HTC One CM11

    Nvidia Shield
    Firmware stock, KK 4.4
    Sandisk 32 GB Class10 MicroSD

    Ex: Motorola Milestone @1GHz CM9 by Nadlabak
    Samsung Galaxy S2 OmniROM (KK 4.4.2)

  6. #5
    Androidiano L'avatar di kirys


    Registrato dal
    Feb 2010
    Messaggi
    108
    Smartphone
    Alcatel OT 6010D

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Cool

    alla fine ho installato la got 2.2.1 e su quella froyomod
    Alcatel OT 6010D Rooted
    Samsung Galaxy Note 10.1 Gray

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy