CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: pumaro con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 95 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

[INFO][OP5] Fix problema GPS

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiani Power User


    Registrato dal
    Jul 2012
    Messaggi
    19,911

    Ringraziamenti
    836
    Ringraziato 4,565 volte in 3,627 Posts
    Predefinito

    [INFO][OP5] Fix problema GPS

    Ciao a tutti, oggi mi trovo ad affrontare un problema che mi dava noia da diversi mesi, infatti ogni tanto capita che il GPS non riesca ad aggangiare i satelliti, anche se ve ne sono molti in vista e con buona potenza del segnale.
    Per riconoscere il problema basta aprire Waze oppure scaricare GPS Test (by Chartcross Limited) dal play store. Appena avviato Waze, se si prova ad avviare la navigazione apparirà il messaggio (in alto) "No segnale GPS. Posizione approssimativa", mentre aprendo GPS Test vedremo che non si riesce ad agganciare i satelliti seppur ne abbiamo diversi in vista (a me ne agganciava 1 con scarso segnale)
    Per risolvere il problema andare in Impostazioni -> Sistema -> Opzioni di reimpostazione -> Reimposta Wifi, dati mobili e bluetooth e premere su "Reimposta".
    NB: verranno persi tutti i dati memorizzati relativi ad APN, reti wifi memorizzate e dispositivi bluetooth accoppiati.
    Adesso sarà possibile riprovare ad avviare Waze o GPS Test e vedremo che dopo un po' inizierà ad agganciare i satelliti.

    Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
    In basso a sinistra trovate il tasto thanks, quando un utente vi è di aiuto usatelo, vale molto più di mille parole di ringraziamento.
    NO PM CON RICHIESTE DI AIUTO...
    Per le richieste di aiuto usate le varie discussioni inerenti, se vogliamo scambiare due chiacchiere fra amici usate i PM.

  2. I seguenti 2 Utenti hanno ringraziato th3D0ct0r per il post:

    kmd (26-03-19),michiamanoLULUaccent (04-04-19)

  3.  
  4. #2
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Hai risolto? Ho lo stesso problema anche io.

  5. #3
    Androidiani Power User


    Registrato dal
    Jul 2012
    Messaggi
    19,911

    Ringraziamenti
    836
    Ringraziato 4,565 volte in 3,627 Posts
    Predefinito

    Quote Originariamente inviato da mirko6 Visualizza il messaggio
    Hai risolto? Ho lo stesso problema anche io.
    Già nel mio post ho citato come risolvere il caso peggiore.
    Devo dire che a seguito degli ultimi aggiornamenti il problema non si è più presentato nello stesso modo di prima, adesso mi è sufficiente un riavvio per farlo funzionare.
    Attualmente ho la versione software 9.0.8 della Oxygen OS.

    Ad ogni modo il GPS di questo terminale è comunque deludente, aggancia i satelliti molto lentamente e spesso non è molto preciso nella posizione. Questo rispetto ad altri teeminali anche di fascia inferiore. Ho avuto modo di confrontarlo con uno Xiaomi Mi 9 SE ed è tutta un'altra cosa.

    Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
    In basso a sinistra trovate il tasto thanks, quando un utente vi è di aiuto usatelo, vale molto più di mille parole di ringraziamento.
    NO PM CON RICHIESTE DI AIUTO...
    Per le richieste di aiuto usate le varie discussioni inerenti, se vogliamo scambiare due chiacchiere fra amici usate i PM.

  6. #4
    Androidiani Power User


    Registrato dal
    Jul 2012
    Messaggi
    19,911

    Ringraziamenti
    836
    Ringraziato 4,565 volte in 3,627 Posts
    Predefinito

    Ancora oggi mi ritrovo a combattere con i problemi al GPS, vista l'età del dispositivo neanche vi dico di evitarlo.
    Ieri l'ennesima volta che il GPS mi ha dato problemi, il riavvio non era sufficiente questa volta, dopo 4 riavvii mi arrendo.
    Penso che il problema sia la batteria scarica (20%) e lo metto in carica per un po', intorno al 60% riprovo ad agganciare i satelliti e questa volta funziona.
    Sinceramente non riesco a capire come mai, da quasi scarico non agganci i satelliti, non mi pare vi sia una sorta di risparmio energetico per il GPS, ma vabbè, meno male che anche questa volta non era un problema hardware.

    Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
    In basso a sinistra trovate il tasto thanks, quando un utente vi è di aiuto usatelo, vale molto più di mille parole di ringraziamento.
    NO PM CON RICHIESTE DI AIUTO...
    Per le richieste di aiuto usate le varie discussioni inerenti, se vogliamo scambiare due chiacchiere fra amici usate i PM.

  7. #5
    kmd
    kmd non è in linea
    Super Moderator L'avatar di kmd


    Registrato dal
    Jan 2012
    Messaggi
    13,967
    Smartphone
    OP5, OP6, OP7Pro, OP9Pro

    Ringraziamenti
    1,803
    Ringraziato 4,857 volte in 3,797 Posts
    Predefinito

    Quote Originariamente inviato da th3D0ct0r Visualizza il messaggio
    Ancora oggi mi ritrovo a combattere con i problemi al GPS, vista l'età del dispositivo neanche vi dico di evitarlo.
    Ieri l'ennesima volta che il GPS mi ha dato problemi, il riavvio non era sufficiente questa volta, dopo 4 riavvii mi arrendo.
    Penso che il problema sia la batteria scarica (20%) e lo metto in carica per un po', intorno al 60% riprovo ad agganciare i satelliti e questa volta funziona.
    Sinceramente non riesco a capire come mai, da quasi scarico non agganci i satelliti, non mi pare vi sia una sorta di risparmio energetico per il GPS, ma vabbè, meno male che anche questa volta non era un problema hardware.

    Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
    Per curiosità quale rom stai usando adesso?
    provi sempre con GPS test ?

    Inviato dal mio GM1913 utilizzando Tapatalk
    Ultima modifica di kmd; 17-02-20 alle 17:20

  8. #6
    Androidiani Power User


    Registrato dal
    Jul 2012
    Messaggi
    19,911

    Ringraziamenti
    836
    Ringraziato 4,565 volte in 3,627 Posts
    Predefinito

    Quote Originariamente inviato da kmd Visualizza il messaggio
    Per curiosità quale rom stai usando adesso?
    provi sempre con GPS test ?

    Inviato dal mio GM1913 utilizzando Tapatalk
    ROM stock oxygenOS 9.0.10, si, uso GPS test e mi dice che ci sono 15/20 sarelliti in vista, ma ne aggancia solo 6 e neanche troppo bene (barra arancione).
    Dopo averlo caricato un pochetto devo dire che il GPS ha funzionato benissimo, come sempre e come ci si aspetta.

    Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
    In basso a sinistra trovate il tasto thanks, quando un utente vi è di aiuto usatelo, vale molto più di mille parole di ringraziamento.
    NO PM CON RICHIESTE DI AIUTO...
    Per le richieste di aiuto usate le varie discussioni inerenti, se vogliamo scambiare due chiacchiere fra amici usate i PM.

  9. Il seguente Utente ha ringraziato th3D0ct0r per il post:

    kmd (19-02-20)

  10. #7
    Androidiano L'avatar di SpiritChaser


    Registrato dal
    Dec 2010
    Località
    Firenze
    Messaggi
    93
    Smartphone
    OnePlus5

    Ringraziamenti
    27
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Arrivo tardi alla discussione..... ma anche io ho "recentemente" riscontrato questi problemi di GPS,
    però provo subito dopo Waze ad aprire Google Maps e funziona perfettamente.

    Avete per caso provato anche voi con altre app?
    Non è che è Waze il problema?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy