CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 20 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 92 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 11
Discussione:

problema installazione CM10

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    16

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Question

    problema installazione CM10

    Ciao a tutti, ho un problema alquanto strano (almeno per me), allora ho trasferito sulla sd i 2 file zip della rom e di google apps. riavvio in recovery e controllo se mi vede i file in install zip from sd card>choose zip from sd card, senza problemi ci sono, allora effettuo il wipe data/factory faccio per installare la mod ma mi scrive "no data found"
    avete consigli o idee? grazie

  2.  
  3. #2
    Androidiano VIP L'avatar di Fabiox08


    Registrato dal
    Mar 2012
    Messaggi
    6,244
    Smartphone
    OnePlus X 16 gb -Onyx-

    Ringraziamenti
    431
    Ringraziato 2,286 volte in 1,345 Posts
    Predefinito

    Fai riavviare la recovery , e non fare nuovamente i wipe ma flasha come da guida

  4. Il seguente Utente ha ringraziato Fabiox08 per il post:

    mirkox68 (14-03-13)

  5. #3
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    16

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    grazie per la tua risposta, io ho fatto cos
    1 - effettuati i 3 wipe
    2 - riavviato la recovery tramite l'apposita funzione
    3 - “install zip from sd card>choose zip from sd card” ma vuota...

    dove sbaglio? scusami ma ogni guida diversa

  6. #4
    Androidiano VIP L'avatar di Fabiox08


    Registrato dal
    Mar 2012
    Messaggi
    6,244
    Smartphone
    OnePlus X 16 gb -Onyx-

    Ringraziamenti
    431
    Ringraziato 2,286 volte in 1,345 Posts
    Predefinito

    riavvia e rientra in recovery e senza i wipe cerca di flashare altrimenti assicurati di aver messo i file nella memoria esterna e non in quella interna

  7. #5
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    16

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Fabiox08 Visualizza il messaggio
    riavvia e rientra in recovery e senza i wipe cerca di flashare altrimenti assicurati di aver messo i file nella memoria esterna e non in quella interna
    ho fatto come mi avete detto, mi sono assicurato che la batteria sia carica al 100% cercato il file giusto su xda e caricato sulla sd e avviato... questo il risultato...

    Su youtube il video : /watch?v=s4ZfWWOkzY4

    si spento da solo dopo 2 secondi che aveva iniziato il flash e ora tt le volte che lo avvio fa come nel video, cerca di riflashare

    che faccio?

    EDIT nel video nn si legge ma c' scritto: no such file or directory
    ma il file CM10-GalaxySL-JZO54K-3_0_8_02212013 si trova nella root della sd

    tra l'altro se entro in recovery la schermata cambiata... sembra pi "nuova"
    Ultima modifica di mirkox68; 14-03-13 alle 18:24

  8. #6
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    16

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    per chi dovesse avere il mio stesso problema la soluzione :
    rientrare nel recovery e rilanciare l'installazione della rom

    ora ho un altra domanda... la guida dice di eseguire Mounts and Storage -> Format dbdata e installare le google apps, ma quella funzione non esiste nella mia recovery...

    posso installarle anche senza effettuare il format dbdata?
    grazie

  9. #7
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    16

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    risolto anche questo...
    anche senza dbdata format va tutto liscio.

    altro problema.... ieri sera ho usato il cell e andava tt bene, l'ho spento. sta mattina lo accendo ma niente, va be scarico ho pensato, aveva poca batteria, lo metto sotto carica ma esce l'avviso "batteria troppo calda o fredda" (il disegno del termometro per intenderci) cosa devo fare? buttare la batteria o comprare un caricabatteria esterno?

  10. #8
    Androidiano VIP L'avatar di bugge95


    Registrato dal
    Apr 2012
    Localit
    milano
    Messaggi
    3,408
    Smartphone
    moto g3,g2,g1,n4,scl,iphone4

    Ringraziamenti
    45
    Ringraziato 598 volte in 559 Posts
    Predefinito

    dove hai tenuto il telefono durante la notte?
    Nexus4 ROM: Purity Kernel: Semaphore
    Galaxy scl ROM: cm11 Kernel: 3.0.101-CM
    Galaxy scl2 ROM: TheFrankestainMod Kernel: 3.X

  11. Il seguente Utente ha ringraziato bugge95 per il post:

    mirkox68 (15-03-13)

  12. #9
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    36

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Era successo anche a me questo problema (gb stock) e ho risolto togliendo la batteria un minuto e rimettendola



    Inviato dal mio GT-I9003 usando Androidiani App

  13. #10
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    16

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il telefono stato tutta la notte spento sopra il comodino
    ho provato a lasciarlo tutto il pomeriggio senza batteria ma non cambiato nulla

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy