CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: JuJu75 con ben 77 Thanks ricevuti nell'ultimo mese

Pagina 1 di 6 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 59
Discussione:

Thread per Messaggio di Errore: "E:failed to mount /efs (Invalid argument)"

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    21

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Thread per Messaggio di Errore: "E:failed to mount /efs (Invalid argument)"

    Buonasera a tutti,

    da qualche giorno il mio S3 si è bloccato. Quando provo ad accenderlo visualizza la scritta Galaxy .... e poi Samsung e poi si blocca, non accede oltre.
    Ho tentato di fare wipe data/factory reset ma mi dà errore:

    Wiping data...
    Formatting/data...
    E:failed to mount /efs (Invalid argument)
    Formatting/cache...
    Data wipe complete.

    Quando inserisco la batteria parte in automatico facendo Galaxy e poi Samsung e si blocca lì eternamente.
    Ci son altri modi per evitare l'assistenza?

    Grazie mille!
    Ultima modifica di pennysel; 20-07-15 alle 20:42

  2.  
  3. #2
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,857
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,525
    Ringraziato 6,664 volte in 5,494 Posts
    Predefinito

    Quote Originariamente inviato da pennysel Visualizza il messaggio
    Buonasera a tutti,

    da qualche giorno il mio S3 si è bloccato. Quando provo ad accenderlo visualizza la scritta Galaxy .... e poi Samsung e poi si blocca, non accede oltre.
    Ho tentato di fare wipe data/factory reset ma mi dà errore:

    Wiping data...
    Formatting/data...
    E:failed to mount /efs (Invalid argument)
    Formatting/cache...
    Data wipe complete.

    Quando inserisco la batteria parte in automatico facendo Galaxy e poi Samsung e si blocca lì eternamente.
    Ci son altri modi per evitare l'assistenza?

    Grazie mille!
    Segnala un errore della cartella EFS...




    Cosa stavi facendo con il telefono?
    È un telefono moddato?
    Ultima modifica di Varioflex; 20-07-15 alle 21:06
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  4. #3
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    21

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Varioflex Visualizza il messaggio
    Segnala un errore della cartella EFS...




    Cosa stavi facendo con il telefono?
    È un telefono moddato?
    La schermata viene esattamente così!
    Non è moddato! Stavo usando google maps con gps acceso!

  5. #4
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,857
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,525
    Ringraziato 6,664 volte in 5,494 Posts
    Predefinito

    Quote Originariamente inviato da pennysel Visualizza il messaggio
    La schermata viene esattamente così!
    Non è moddato! Stavo usando google maps con gps acceso!
    Nell'ordine....

    - Deep Clean 1
    (segui quello per modem mg4 o successivi)

    ...se non risolve...

    - Deep Clean 2
    (segui quello per modem mg4 o successivi)


    ...se non risolve...
    ...ASSISTENZA...


    Trovi tutti qui in prima pagina:

    https://www.androidiani.com/forum/sh...d.php?t=344896
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  6. #5
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    12

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho un problema con il mio S3 (GT-I9300). All' improvviso non si avvia più e rimane fermo sulla schermata SAMSUNG e subito dopo schermo nero e riparte. Ho già provato a rifleshare tramite odin un firmware ufficiale. Se entro in recovery mi da "E:failed to mount /efs (Invalid argument)"

    download (3).jpg

    C'è qualcuno disposto ad aiutarmi??

  7. #6
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,857
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,525
    Ringraziato 6,664 volte in 5,494 Posts
    Predefinito

    Quote Originariamente inviato da exploit00 Visualizza il messaggio
    Ho un problema con il mio S3 (GT-I9300). All' improvviso non si avvia più e rimane fermo sulla schermata SAMSUNG e subito dopo schermo nero e riparte. Ho già provato a rifleshare tramite odin un firmware ufficiale. Se entro in recovery mi da "E:failed to mount /efs (Invalid argument)"

    download (3).jpg

    C'è qualcuno disposto ad aiutarmi??


    Unito a Thread con utente con stesso problema....

    rileggi i suggerimenti dati...
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  8. #7
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    110

    Ringraziamenti
    72
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Ciao,
    ho un S3 che non si accende più. Ho provato a fare un hard reset ma quando lo riavvio continua a girare il logo Samsung e non va oltre.
    In basso alla schermata recovery appare la scritta rossa E:failed to mount /efs (invalid argument)

    P.S.
    firmware originale, nessun root.

    Sapreste dirmi come risolvere?

    Grazie!
    Ultima modifica di MrcMrc; 03-10-15 alle 16:59

  9. #8
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,857
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,525
    Ringraziato 6,664 volte in 5,494 Posts
    Predefinito

    Quote Originariamente inviato da MrcMrc Visualizza il messaggio
    Ciao,
    ho un S3 che non si accende più. Ho provato a fare un hard reset ma quando lo riavvio continua a girare il logo Samsung e non va oltre.
    In basso alla schermata recovery appare la scritta rossa E:failed to mount /efs (invalid argument)

    P.S.
    firmware originale, nessun root.

    Sapreste dirmi come risolvere?

    Grazie!
    Va in download mode?!
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  10. #9
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    110

    Ringraziamenti
    72
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Varioflex Visualizza il messaggio
    Va in download mode?!
    non si accende proprio :/ se intendi la modalità recovery si, è li che vedo la scritta...
    Ultima modifica di MrcMrc; 03-10-15 alle 17:06

  11. #10
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    23,857
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,525
    Ringraziato 6,664 volte in 5,494 Posts
    Predefinito

    Quote Originariamente inviato da MrcMrc Visualizza il messaggio
    non si accende proprio :/
    Unito a thread dedicato

    Unica soluzione
    (e non è detto che risolva)

    Comprare un jig usb (costa 3 o 4 euro......) per forzare il download mode.
    E poi si Flasha un firmware.

    Come detto....
    ...potrebbe essere inutile anche questo.


    Se non vuoi provare.....
    ...rimane solo l'assistenza
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

Pagina 1 di 6 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy