CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 27 Thanks ricevuti negli ultimi sette giorni
Utente del mese: JuJu75 con ben 56 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Samsung Galaxy S6 non si carica più e non dà segni di vita

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Samsung Galaxy S6 non si carica più e non dà segni di vita

    Salve a tutti e buon anno,
    Per iniziare bene l'anno, come ovvio che sia, il mio Samsung Galaxy S6 flat, 32 gb, ha deciso di non accendersi più.
    Premetto: non ho avuto guasti, cadute in acqua/per terra. Insomma tutto fino al momento in cui ha esalato l'ultimo respiro, sembrava ok.
    Il problema è in realtà cominciato nel momento in cui ho attaccato il caricabatterie, per ricaricare il cellulare: vista l'ora (le 2 del mattino, o giu di li), attacco la micro-usb nell'apposito vano e vedo che comincia a caricare: 15 %, poco male, con la ricarica rapida ci metterà un'ora, mi sono detto. Invece no: segnava che era come "collegato" al pc, o comunque tramite cavo, quindi la durata della carica sarebbe stata di circa 6 ore... E qui cominciano i patemi, le sofferenze che un device come S6, che fino a quel momento era di gran lunga il miglior cellulare da me mai acquistato, mi ha cominciato a dare: "S6 collegato alla docking station (ma non ce l'ho, com'è possibile?)", poi il device si bloccava, l'ho riavviato. Il device, poi, appena riacceso ha ricominciato a caricare, arrivato al 25 %, è ritornato improvvisamente al 15 %, ritornando a segnare "docking station" collegata... Allora, l'ho spento, ho riattaccato il caricatore, ho riacceso il device e mi sono guardato un video su Youtube, convinto che essendo normalmente in carica non mi avrebbe mai dato problemi... Si è scaricato finchè non si è spento, e allora, a quel punto, ho cominciato a caricarlo da spento, visto che era tutto normale, ho lasciato che si caricasse da spento, e l'ho lasciato sul comodino. Stamattina mi sono svegliato e il cellulare era all'1 % di carica, ho provato a cambiare caricabatterie, cavo usb: ho provato almeno 3/4 caricatore e 5/6 cavetti usb, ovviamente tutti funzionanti... Ma il cellulare, che prima almeno ti faceva caricare da standby, ora non dà assolutamente segni di vita, che usi il mio caricabatterie, o quello di mio padre o mio fratello (entrambi samsung users).
    2 precisazioni:
    1. non sono un idiota che si va a prendere caricabatterie scadenti, o utilizza prodotti non Samsung: sempre utilizzato il caricabattie in dotazione nella scatola. l'originale, insomma.
    2. Ho provato a fare un hard reset, insomma le classiche combinazioni: vol +/tasto home/tasto accensione e vol - tasto accensione
    Non ha sortito alcun effetto.
    Condizioni attuali cellulare: se lo attacco alla corrente, non dà led accesi. Insomma, al momento è un fermacarte.

    Cosa suggerite, per piacere? Sono davvero ai limiti della sopportazione in questo senso...

  2.  
  3. #2
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,951

    Ringraziamenti
    9,278
    Ringraziato 21,399 volte in 8,698 Posts
    Predefinito

    Potrebbe essere un problema di ossidazione del connettore microusb del telefono. Potresti provare a pulirlo con un cottonfioc imbevuto con giusto un filo di alcool, asciugato e riprovare a collegarlo

    Inviato dal mio SM-G920F con M 6.0
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  4. #3
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da bluflight13 Visualizza il messaggio
    Potrebbe essere un problema di ossidazione del connettore microusb del telefono. Potresti provare a pulirlo con un cottonfioc imbevuto con giusto un filo di alcool, asciugato e riprovare a collegarlo

    Inviato dal mio SM-G920F con M 6.0
    Ho provato, ora lo lascio asciugare un attimo e vedo cosa mi dice. In caso negativo, cosa proporresti? Ti ringrazio già per il tempo che stai dedicando

  5. #4
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,951

    Ringraziamenti
    9,278
    Ringraziato 21,399 volte in 8,698 Posts
    Predefinito

    Quote Originariamente inviato da MustaphaBouya Visualizza il messaggio
    Ho provato, ora lo lascio asciugare un attimo e vedo cosa mi dice. In caso negativo, cosa proporresti? Ti ringrazio già per il tempo che stai dedicando
    Se così non ti da risultati, dato che hai già provato vari cavi e alimentatori, non ho altre idee dato che non si accende e non si carica, rimane solo l'assistenza
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  6. #5
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da bluflight13 Visualizza il messaggio
    Se così non ti da risultati, dato che hai già provato vari cavi e alimentatori, non ho altre idee dato che non si accende e non si carica, rimane solo l'assistenza
    Se provo magari a sparargli un po' di phon? Dato che ho una camera con un po' di umidità in eccesso e magari può essersi bagnato qualcosa?

  7. #6
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,951

    Ringraziamenti
    9,278
    Ringraziato 21,399 volte in 8,698 Posts
    Predefinito

    Quote Originariamente inviato da MustaphaBouya Visualizza il messaggio
    Se provo magari a sparargli un po' di phon? Dato che ho una camera con un po' di umidità in eccesso e magari può essersi bagnato qualcosa?
    Novità? Dopo il tentativo di ieri ha dato qualche segno di vita? No il phon in caso di acqua/umidità può fare solo che male, tende ad ossidare
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  8. #7
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da bluflight13 Visualizza il messaggio
    Novità? Dopo il tentativo di ieri ha dato qualche segno di vita? No il phon in caso di acqua/umidità può fare solo che male, tende ad ossidare
    Nulla da fare. Il cellulare è un fermacarte. Ora più che altro c'è da affrontare il problema garanzia: se è bagnato/ossidato come penso e come dici, faranno storie o faranno tutto come si deve e in tempi brevi? Considera anche che il cellulare è in comodato...

  9. #8
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,951

    Ringraziamenti
    9,278
    Ringraziato 21,399 volte in 8,698 Posts
    Predefinito

    Quote Originariamente inviato da MustaphaBouya Visualizza il messaggio
    Nulla da fare. Il cellulare è un fermacarte. Ora più che altro c'è da affrontare il problema garanzia: se è bagnato/ossidato come penso e come dici, faranno storie o faranno tutto come si deve e in tempi brevi? Considera anche che il cellulare è in comodato...
    Se trovano davvero ossidazione, non passerà in garanzia e ti faranno un preventivo. Speriamo passi senza problemi, non menzionare ovviamente i tentativi fatti.

    Chiudo, se avrai bisogno di altre info posta nel thread di SUPPORTO in rilievo
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy