CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: giorgio704 con ben 1 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 50 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

il tab non si accende e non si carica

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il tab non si accende e non si carica

    Salve a tutti,
    ho provato a cercare il problema nel forum e non l'ho trovato.

    Praticamente il mio tab sembra defunto.
    Lo schermo è nero, non si accende e non carica la batteria....tutto questo dopo averlo messo sotto carica.

    Qualcuno di voi ha una soluzione?

    Grazie.

  2.  
  3. #2
    Androidiano VIP L'avatar di Rantolux


    Registrato dal
    Feb 2011
    Località
    Roma
    Messaggi
    3,518
    Smartphone
    Xiaomi Mi 8

    Ringraziamenti
    18
    Ringraziato 514 volte in 446 Posts
    Predefinito

    Quote Originariamente inviato da rambler Visualizza il messaggio
    Salve a tutti,
    ho provato a cercare il problema nel forum e non l'ho trovato.

    Praticamente il mio tab sembra defunto.
    Lo schermo è nero, non si accende e non carica la batteria....tutto questo dopo averlo messo sotto carica.

    Qualcuno di voi ha una soluzione?

    Grazie.
    Ha la rom stock?
    come fai a dire che non si carica?
    Hai provato a riavviarlo in recovery?
    Xiaomi Mi 9

  4. #3
    Androidiano L'avatar di Sciscetto


    Registrato dal
    Sep 2011
    Messaggi
    207
    Smartphone
    Galaxy S2

    Ringraziamenti
    23
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ho sentito che qualcuno ha avuto lo stesso problema ma col 7 pollici. Prova a tenere premuto il tasto accensione per più di 10 secondi

    Inviato dal mio GT-I9100 con Tapatalk 2

  5. #4
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ho provato tenendo premuto per più di 10 secondi ed è ripartito...ci avevo già provato molte volte ma non andava. Ho provato con la recovery (accensione + volume su....è l'unica che conosco)...ma niente. Ora va..e speriamo non ci faccia più! Grazie del consiglio.
    Volevo anche provare ad avere privilegi di root...che dite lo faccio? o rischio di fare danni al tab...ce l'ho da un mesetto ma non resisto più di tanto senza smanettare!

    Grazie ancora

  6. #5
    Androidiano VIP L'avatar di Rantolux


    Registrato dal
    Feb 2011
    Località
    Roma
    Messaggi
    3,518
    Smartphone
    Xiaomi Mi 8

    Ringraziamenti
    18
    Ringraziato 514 volte in 446 Posts
    Predefinito

    Quote Originariamente inviato da rambler Visualizza il messaggio
    ho provato tenendo premuto per più di 10 secondi ed è ripartito...ci avevo già provato molte volte ma non andava. Ho provato con la recovery (accensione + volume su....è l'unica che conosco)...ma niente. Ora va..e speriamo non ci faccia più! Grazie del consiglio.
    Volevo anche provare ad avere privilegi di root...che dite lo faccio? o rischio di fare danni al tab...ce l'ho da un mesetto ma non resisto più di tanto senza smanettare!

    Grazie ancora
    Vai tranquillo nessun danno, segui la guida è tutto senza rischi
    Xiaomi Mi 9

  7. #6
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Rantolux Visualizza il messaggio
    Vai tranquillo nessun danno, segui la guida è tutto senza rischi
    grazie mille

  8. #7
    Baby Droid


    Registrato dal
    May 2020
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da rambler Visualizza il messaggio
    ho provato tenendo premuto per più di 10 secondi ed è ripartito...ci avevo già provato molte volte ma non andava. Ho provato con la recovery (accensione + volume su....è l'unica che conosco)...ma niente. Ora va..e speriamo non ci faccia più! Grazie del consiglio.
    Volevo anche provare ad avere privilegi di root...che dite lo faccio? o rischio di fare danni al tab...ce l'ho da un mesetto ma non resisto più di tanto senza smanettare!

    Grazie ancora
    ciao ,anche io ho lo stesso problema,ma anche facendo le classiche procedure non si accende,collegando il tablet gt-p5200 al pcsi sente il suono di collegamento e subito dopo di scollegamento,questo anche schiacciando il tasto di accensione,non so cosa fare


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy