CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 30 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 91 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 24
Discussione:

Il mio Samsung Tab7 non si avvia più (neppure in modalità download)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Il mio Samsung Tab7 non si avvia più (neppure in modalità download)

    Salve a tutti

    premesso che ho commesso degli errori nel tentativo di aggiornare un mio vecchio Samsung Tab7.
    L'ho acquistato con un'offerta per poi scoprire che non potevo fare alcun aggiornamento in Italia perché era registrato in Grecia (per fortuna conosco un po' di parole di neo greco, altrimenti neppure lo accendevo ).
    Così ho deciso di utilizzare Odin e di fare l'upgrade dalla versione android 2.2 a quella più moderna che ho trovato online 2.3.6 (quella della Samsung, l'ho scaricata dal sito del produttore). Ho letto le guide e ho seguito pedissequamente i consigli.
    Quando ho fatto l'ultimo aggiornamento il mio tablet si è bloccato e ora non si accende in alcun modo. Ho provato con power volume su e volume giù, invano. Non si carica neppure. Non si collega al PC (visto che non si accende in alcun modo).

    Avete qualche consiglio prima di buttarlo via?
    Grazie mille

  2.  
  3. #2
    OrsoGe
    Guest
    Predefinito

    Ciao, prima di buttarlo via aspetta......
    Sei sicuro sia spento????

    Io non credo sia da buttare e prima di farlo possiamo fare delle prove..

    Prova a tenere premuto per moooolto tempo il tasto accensione.....

    Al limite se proprio tu nn riuscissi vedremo il da farsi... al limite si spedisce....

    Ne ho recuperati diversi... che nn funzionavano piu....

    Quando hai fatto il flash... avevi la batteria carica????? il tuo caricabatterie è ok?? il cavetto a posto? sicuro che carichi????
    Fai questi controlli e poi fammi sapere....

    E stai sereno vedrai che si recupera!!

  4. #3
    lupoalba
    Guest
    Predefinito

    Quoto.
    Per prima cosa assicurati che il caricabatterie e il cavo siano integri e funzionanti, quindi mettilo in carica tutta una notte e alla fine premi e tieni permuto il pulsante di accensione per 10 15 secondi, aspetta altri 10 secondi e poi premilo di nuovo per 4 secondi.
    Vediamo.

    GT-p1000 attualmente con Overcome 4.1.0

  5. #4
    Androidiano VIP


    Registrato dal
    May 2012
    Località
    foggia
    Messaggi
    5,002
    Smartphone
    htc one x-gLxy tab 2 7"

    Ringraziamenti
    1,569
    Ringraziato 717 volte in 645 Posts
    Predefinito

    Come dicono lupo ed orso, i terminali Android in genere sono quasi sempre recuperabile a meno di qualche catastrofe inimmaginabile perché durante il flash andato male basta che sia riuscito almeno a flashare il bootloader ed in qualche modo poi lo si recupera segui i consigli che ti hanno appena dato è facci sapere

    Inviato dal mio GT-P1000 con Tapatalk 2

  6. #5
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    21

    Ringraziamenti
    9
    Ringraziato 0 volte in 0 Posts
    Predefinito

    scusate ma ho lo stesso problema di nico77ve, solo che io nn lo usavo da tempo..aiutatemi perchè non vorrei che sia irrecuperabile.

  7. #6
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    21

    Ringraziamenti
    9
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao orso ge, potresti aiutarmi?

  8. #7
    Banned


    Registrato dal
    Jul 2012
    Messaggi
    178

    Ringraziamenti
    6
    Ringraziato 35 volte in 35 Posts
    Predefinito

    Hai provato a riaccenderlo molte volte per favore mi puoi dire di preciso il problema
    Se ti sono stato di aiuto mettimi un thanks

    Inviato dal mio samsung galaxy s3 con Tapatalk 2

  9. #8
    OrsoGe
    Guest
    Predefinito

    Quote Originariamente inviato da carlt Visualizza il messaggio
    ciao orso ge, potresti aiutarmi?
    Certo! Tanto per cominciare assicurati che cavetto e carica batterie funzionino.. Poi se e moto che nn lo usi lascialo in carica almenouna giornata intera.... Quando lo colleghi al caricabatterie si accende la pila... Lo fa?poi vedrai che sistemiamo....

    Inviato dal mio GT-P6200 con Tapatalk 2

  10. Il seguente Utente ha ringraziato OrsoGe per il post:

    carlt (22-07-12)

  11. #9
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    21

    Ringraziamenti
    9
    Ringraziato 0 volte in 0 Posts
    Predefinito

    grazie per aver risposto, il tab è in carica da ieri..prima collegato alla corrente e poi ho provato a collegarlo al pc..ma la pila nn esce sembra praticamente morto..nn riesco nemmeno a capire se sia il cavo..e nn ne possiedo un'altr..

  12. #10
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    21

    Ringraziamenti
    9
    Ringraziato 0 volte in 0 Posts
    Predefinito

    si ho provato e riprovato ad accenderlo..anche tasto power e volume su ogiu ma niente..morto..non so più come fare

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy