CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: BobIT68 con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Android TV e VPN: la connessione viene persa....

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    126

    Ringraziamenti
    24
    Ringraziato 9 volte in 8 Posts
    Predefinito

    Android TV e VPN: la connessione viene persa....

    Finalmente mi è arrivato il 43EP641 e sto cercando di capire come funziona......

    Trovo difficoltà nel capire come viene gestita dal sistema la connessione di rete, mi spiego. La TV è cablata con cavo di rete, sul router è "prenotato" l'IP e viene assegnato automaticamente tramite il DHCP (quindi ha sempre lo stesso IP, ma è ininfluente). La connessione ad internet va, le app si aggiornano e, al momento, non risultano disponibili aggiornamenti di sistema.

    Dall'APP store vedo disponibile VyprVPN, app per la quale ho un abbonamento. La installo, faccio il login, ma quando provo a collegarmi ad un qualunque server la connessione viene persa, nel senso che l'app, sembra, disattiva completamente la scheda di rete. Se vado nel menù di sistema la TV NON risulta più connessa, non ha più un IP. L'unico modo per farla funzionare è fare in modo di riassegnare l'IP (manualmente o tornare poi ad impostare il DHCP).

    Ho provato a scaricare la versione per SmartTV indicata sul sito di VyprVPN ma non cambia nulla. Ho provato anche con altre VPN ma il comportamento è il medesimo, da cui deduco che non dipende dall'app ma dal sistema operativo che si comporta in modo anomalo (sugli altri dispositivi android non ho mai riscontrato alcun problema).

    Il menù di configurazione della rete è molto essenziale, quindi non ci sono particolari parametri da impostare.

    Avete qualche idea?

  2.  
  3. #2
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    126

    Ringraziamenti
    24
    Ringraziato 9 volte in 8 Posts
    Predefinito

    Aggiorno: questa mattina ho provato a scollegare la connessione via LAN e configurare il WiFi. Con questa configurazione la VPN funziona, si collega in un attimo. Ora non riesco a capire perchè le due schede di rete abbiano un comportamento così diverso, tutto sommato quello che faccio con il WiFi dovrebbe essere ancor più supportato dalla connessione LAN (anche perchè vorrei limitare l'uso del Wifi).
    Inoltre con il wifi il televisore viene riconosciuto da Alexa (ma questo me lo aspettavo un po').
    Ho provato a considerare anche il fatto che le due schede di rete potessero funzionare insieme e ho quindi ricollegato il cavo ethernet. Effettivamente vengono assegnati i due diversi IP (che ho "prenotato" sul router in funzione dei due diversi MAC Address), però quando avvio la VPN fa subito saltare la connessione cablata e non si connette. Se interrompo la connessione al server della VPN e lo riconnetto va a buon fine (perchè a questo punto vede il solo Wifi e non ha problemi).
    Se riuscirò a contattare l'assistenza proverò a chiedere a loro (ma secondo me è proprio un bug di sistema).

  4. #3
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    126

    Ringraziamenti
    24
    Ringraziato 9 volte in 8 Posts
    Predefinito

    RISOLTO: va aggiornato il firmware scaricandolo dal sito, da TV dice che non ci sono aggiornamenti disponibili.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy