CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 1 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: SteweEliteModder con ben 7 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 40 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Problema bluetooth SMA band e LeTv x600

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid L'avatar di cloudandroid


    Registrato dal
    Apr 2014
    Messaggi
    25
    Smartphone
    Huawei P8 Lite 2017

    Ringraziamenti
    12
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Problema bluetooth SMA band e LeTv x600

    Ciao ragazzi,
    da qualche mese ho acquistato una SMA band Dynamic, molto carina e funzionale.

    Il problema Ŕ che dopo che ho aggiornato il mio LeTv x600 alla EUI 17S, il bluetooth (ogni tanto) vede la band, l'app ufficiale no
    (si chiama SMA healt tracker).
    Quindi non posso sincronizzare i dati.
    La cosa assurda Ŕ che il bluetooth del telefono funziona con altri apparecchi, ed un altro LeTv x620 che ho a casa vede la band e su di lui la app gira che Ŕ una meraviglia.

    Cosa posso fare per risolvere?
    Ecco quello che ho giÓ fatto:

    ░ reistallazione di EUI 17S
    ░ provare app di bluetooth fix (ne ho provate una decina);
    ░ reset della band;
    ░ disinstallazione della app e reinstallazione (non so quante volte);
    ░ ho provato ad installare diverse app del produttore della band, (come Fit-coach, SMA wear, Renon, ma non ne funziona nessuna);
    ░ ho contattato il loro supporto ma non mi hanno mai risposto (tramite FB, mail, sito ufficiale).

    Spero che qualcuno possa darmi un'idea

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy