CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 15 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 62 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Arc s si inchioda all'attivazione del Bluethooth!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    11

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Arc s si inchioda all'attivazione del Bluethooth!

    Ciao a tutti! Sono l'unico al mondo o ci sono altri utenti con la stessa mia sfortuna?
    Chi mi da una mano a capire che cavolo è preso al mio cellulare?
    Grazie anticipatamente a tutti!!
    Io intanto mi rodo....

  2.  
  3. #2
    gionapper
    Guest
    Predefinito

    Potresti spiegare esattamente cosa succedde? Freeza? Si riavvia? Si blocca e poi si riprende? Detta così, sembra un problema hardware

  4. Il seguente Utente ha ringraziato gionapper per il post:

    sashacateye (25-10-12)

  5. #3
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    11

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    La prima volta si è spento appena attivato il bt, poi comparivano in sequenza la scritta Sony e poi Xperia e si rispegneva e così via.
    L'unico modo per interrompere questo problema era rimuovere la batteria. Sono stato però fortunato perchè ogni tanto restava acceso per una decina di secondi e in una di queste occasioni sono riuscito a disattivare il bt, appena disattivato, il tel ha ripreso a funzionare.
    Ovviamente ho fatto il ripristino software con apposito programma sony e provato ad attivare e disattivare il bt un po di volte, tutto ok.
    Una settimana dopo ho inviato un file via bt ed è andato tutto bene, due giorni fa ho acquistato un auricolare bt e come l'ho attivato ,semplicemente acceso,Il tel si è spento di nuovo ma questa volta senza mai restare acceso nemmeno un secondo.
    Ora è in assistenza ma nonostante abbia spiegato esattamente cosa accade, sulla scheda di riparazione hanno scritto semplicemente: " attiva il bt e il cell si blocca". Questo vuol dire che faranno un ripristino e me lo rimanderanno indietro come prima! Per questo chiedo qui se qualcuno ha già avuto o sentito un esperienza simile in modo da individuare con esattezza il problema.
    Dimenticavo il cellulare è aggiornato all'ultimo ICS disponibile dal sito Sony.

  6. #4
    gionapper
    Guest
    Predefinito

    Per dirne una, potrebbe anche essere rovinato il modulo bt, quindi il software. Cercherei di trovarne uno e sostituire quello che hai. Ma, a sto punto, cambia la rom così ti togli quel mattone di ics standard e vedi se funziona.
    Non avevo letto che l'hai già portato in assistenza, io avrei comunque provato.

  7. #5
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    11

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    E si lo so hai ragione ma io non amo fare modifiche di rom...
    Mi basta che funzioni, e per quanto mi riguarda andava benissimo con la versione precedente...
    Il tecnico al tel mi ha detto che in alcuni casi ripristinano la vecchia versione e dicono di attendere il nuovo aggiornamento che dovrebbero rilasciare per i problemi riscontrati con Ics. Se non erro dovrebbe essere la 4.1, ha detto che nessun modello 2011 verrà aggiornato a JB.
    Comunque aspetto e incrocio le dita ma sto già pensando di disfarmene e tornare a iPhon..

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy