CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 76 Thanks ricevuti nell'ultimo mese

Pagina 1 di 7 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 64
Discussione:

Problema con le chiamate, e alcune applicazioni XPERIA GO

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid L'avatar di RiLow


    Registrato dal
    Jun 2013
    Località
    Perugia
    Messaggi
    3
    Smartphone
    Sony XPERIA GO

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema con le chiamate, e alcune applicazioni XPERIA GO

    Salve,

    Da un mesetto ormai, ho effettuato l'aggiornamento del mio sony xperia go alla versione 4.1.2 Jelly Bean. E' cambiato quasi tutto, funzioni, temi, ecc. e ci ho messo un pò per prenderci confidenza, ma adesso si sono presentati due problemi rilevanti

    1- L' "Album" ovvero dove sono contenute tutte le immagini, tra cui foto, screenshot ecc. non mostra più niente, cioè si apre ma rimane nero, non fa visualizzare le miniature delle foto da selezionare, mi spiego meglio :

    Screenshot_2013-06-10-14-41-07.jpg

    Questa è la situazione che mi trovo davanti

    2- Le chiamate; quando entro nell' applicazione "telefono" per effettuare una chiamata, il telefono va in palla. Anche quando ricevo chiamate e scorro il verde per rispondere, si blocca e non riesco ad avere un contatto con chi mi chiama, muore la chiamata in poche parole, quando invece effettuo io una chiamata l'app si blocca ed esce "L'applicazione Telefono non risponde, vuoi chiuderla?"

    Ora non so, ma avere un telefono che non chiama è frustrante ahahahahaha ho provato a fare l' Hard Reset se così si chiama premendo il tasto di accensione e quello di Volume +, ma nulla, sempre stesso problema

    Qualcuno sa aiutarmi ? Mi appello a voi
    Grazie in anticipo e scusate il linguaggio non tecnico (ci capisco poco in quanto a telefoni), spero in una risposta

  2.  
  3. #2
    Androidiano


    Registrato dal
    May 2011
    Messaggi
    60

    Ringraziamenti
    22
    Ringraziato 1 volta in 1 Post
    Predefinito

    riguardo il problema dell'album puoi andare in: Impostazioni di sistema - Applicazioni - Tutte
    clicca su: Album - Termina e cancella dati
    Ora dovrebbe ricaricare le immagini, eventualmente ancora non andasse fai la stessa procedura a Media Storage insieme ad Album con riavvio del telefono.

    Riguardo il problema del blocco sulle chiamate consiglierei un ripristino alle impostazioni di fabbrica (Accensione e Volume + serve solo a riavviare il telefono)

  4. #3
    Baby Droid L'avatar di RiLow


    Registrato dal
    Jun 2013
    Località
    Perugia
    Messaggi
    3
    Smartphone
    Sony XPERIA GO

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Il problema Album l'ho risolto grazie
    Per le chiamate non funziona, proverò a reimpostare tutto

  5. #4
    Baby Droid


    Registrato dal
    May 2013
    Località
    Trentino
    Messaggi
    4
    Smartphone
    Sony Xperia Go

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao
    Anche io sul mio Xperia go ho lo stesso problema dello spegnimento, a volte non si accende neanche più, finché non lo metto in carica (anche con batteria al 40%)!
    Inoltre non ci capisco granché di root e ripristino...
    Se hai novità, fa sapere!
    Grazie

  6. #5
    Senior Droid L'avatar di MaxTuccia


    Registrato dal
    Nov 2012
    Località
    Grisolia, Cs, Calabria
    Messaggi
    318
    Smartphone
    Sony Z3 Compact

    Ringraziamenti
    155
    Ringraziato 18 volte in 16 Posts
    Predefinito

    Ragazzi ma avete risolto quindi il problema delle chiamate... anch'io sono nella vostra situazione...fatemi sapere per favore

  7. #6
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Relativamente al problema delle chiamate, ahimé è un problema piuttosto serio.
    Le cause principali sono dipendenti da applicazioni VOIP quali Viber e Skype. Il consiglio è disinstallarle.
    Pare che possa anche aiutare togliere la sincronizzazione dei contatti da tutti gli account inseriti nelle impostazioni.
    Purtroppo moltissimi utenti stanno soffrendo di questo problema da quando Sony ha rilasciato l'aggiornamento a jelly bean. Neanche l'update .100 risolve tale drammatico malfunzionamento.
    Questo è il thread di riferimento: postate lì e lamentatevi il più possibile...solo così potremmo ottenere qualcosa talk . sonymobile . com/thread/127717?start=0&tstart=0

  8. Il seguente Utente ha ringraziato Jigen90 per il post:

    MaxTuccia (29-06-13)

  9. #7
    Baby Droid


    Registrato dal
    May 2013
    Località
    Trentino
    Messaggi
    4
    Smartphone
    Sony Xperia Go

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ehi ragazzi ho provato due cose trovate da altri utenti sul forum ufficiale Sonymobile:

    IMPOSTAZIONI - ACCOUNT GOOGLE - clicca sull'icona ACCOUNT - deseleziona SINCRONIZZA CONTATTI e SINCRO DETTAGLI PERSONE.

    Inoltre ho scaricato il flashtool ufficiale EMMA della Sony, installato secondo le istruzioni e collegato il telefono da spento tenendo premuto il tasto volume giù (con bootloader ancora bloccato).
    Il software mi dice che non si può far niente con bootloader bloccato e quindi disconnetto il tutto.
    Da 2 giorni non ci sono più bug e oggi ho telefonato tranquillamente con 4% di carica della batteria.
    Un passo avanti... ma aspetto qualche giorno e vedrò..
    Saluti e se provate fatemi sapere!

  10. #8
    Senior Droid L'avatar di MaxTuccia


    Registrato dal
    Nov 2012
    Località
    Grisolia, Cs, Calabria
    Messaggi
    318
    Smartphone
    Sony Z3 Compact

    Ringraziamenti
    155
    Ringraziato 18 volte in 16 Posts
    Predefinito

    Anch'io ho provato a togliere la sincronizzazione dei contatti, ma dopo un po' di giorni il problema si è ripresentato... sinceramente non ho capito cosa hai fatto con il flashtool EMMA, ma se dopo 1-2 settimane vedi che il problema non si ripresenta, per favore facci sapere... Grazie.

  11. #9
    Baby Droid L'avatar di dante01


    Registrato dal
    Jan 2012
    Località
    Prov. di Napoli
    Messaggi
    25
    Smartphone
    Sony Xperia GO - Alcatel OT908

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    ragazzi anche io ho lo stesso problema odioso con le chiamate,qualche novità?

  12. #10
    Senior Droid L'avatar di MaxTuccia


    Registrato dal
    Nov 2012
    Località
    Grisolia, Cs, Calabria
    Messaggi
    318
    Smartphone
    Sony Z3 Compact

    Ringraziamenti
    155
    Ringraziato 18 volte in 16 Posts
    Predefinito

    No nnt... Proprio oggi, dopo che tempo fa ho disinstallato Viber e tolto la sincronizzazione, pensavo che il problema si fosse risolto, ma oggi si è ripresentato l'impiccio... Secondo me la situazione è questa: Sony non riesce a risolvere il problema neanche tramite gli aggiornamenti e noi poveri sfigati che abbiamo beccato il lotto intaccato dovremmo tenercelo così. Io l'ho mandato anche in assistenza (che è stata davvero pessima) e non sono riusciti a risolvere niente. Secondo le norme Sony, si prova a risolvere il problema in 3 tentativi, se non viene risolto ti cambiano il dispositivo. Io sarei al secondo tentativo, ma non ho intenzione di rimandarglielo e penso proprio che me lo farò cambiare... Fino ad ora ha "risolto" o meglio schivato la sfiga solo chi ha beccato uno dei lotti buoni...

Pagina 1 di 7 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy