CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 90 Thanks ricevuti nell'ultimo mese

Pagina 7 di 9 primaprima ... 56789 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 61 a 70 su 84
Discussione:

[GUIDA] Installare Firmware Sony con Flashtool

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #61
    Baby Droid


    Registrato dal
    Sep 2015
    LocalitÓ
    Cagliari
    Messaggi
    8
    Smartphone
    Sony xperia Z,sony xperia T

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,
    ho seguito la guida fedelmente per sbrandizzare il mio xperia T tedesco con t-mobile (ho usato la 1265-1589 unbranded italy) ma ora mi trovo con un bug audio...nessun suono da altoparlante,cuffie etc quando riproduco suonerie,mp3 o video su youtube.Sono sicuro che sia un problema software perchŔ quando clicco il pulsante della ricerca vocale sento il suono dall'altoparlante...una manina???
    Grazie in anticipo

  2.  
  3. #62
    Androidiani Power User L'avatar di marce


    Registrato dal
    May 2011
    LocalitÓ
    Caserta
    Messaggi
    7,970
    Smartphone
    P20 / P10

    Ringraziamenti
    740
    Ringraziato 2,547 volte in 1,498 Posts
    Predefinito

    Prova a reinstallare o cambiare il firmware. Strana cosa cmq.
    ---> Huawei P30 Pro <--> Huawei Mate 20 Pro<---

    ---> Ignorantia legis non excusat. Nuovo regolamento del forum <---

  4. Il seguente Utente ha ringraziato marce per il post:

    Carontehell (30-09-15)

  5. #63
    Senior Droid L'avatar di viper76


    Registrato dal
    May 2012
    Messaggi
    333

    Ringraziamenti
    27
    Ringraziato 22 volte in 22 Posts
    Predefinito

    Ora puoi anche provare con il software originale sony e fare un ripara

  6. Il seguente Utente ha ringraziato viper76 per il post:

    Carontehell (30-09-15)

  7. #64
    Baby Droid


    Registrato dal
    Sep 2015
    LocalitÓ
    Cagliari
    Messaggi
    8
    Smartphone
    Sony xperia Z,sony xperia T

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da viper76 Visualizza il messaggio
    Ora puoi anche provare con il software originale sony e fare un ripara
    ????Intendi tramite Pc companion?

    Quote Originariamente inviato da marce Visualizza il messaggio
    Prova a reinstallare o cambiare il firmware. Strana cosa cmq.
    Ho provato tre versioni del firmware 9.2.A.1.205 - 9.2.A.1.199 - 9.2.A.1.0295 ma il problema rimane....mi sorge il dubbio che durante l'installazione dei driver di flashtool vadano spuntati altri driver oltre a flashmode e fastboot...scusate la mia nabbaggine

  8. #65
    Senior Droid L'avatar di viper76


    Registrato dal
    May 2012
    Messaggi
    333

    Ringraziamenti
    27
    Ringraziato 22 volte in 22 Posts
    Predefinito

    Si prova con PC compaiono

  9. Il seguente Utente ha ringraziato viper76 per il post:

    Carontehell (30-09-15)

  10. #66
    Androidiani Power User L'avatar di marce


    Registrato dal
    May 2011
    LocalitÓ
    Caserta
    Messaggi
    7,970
    Smartphone
    P20 / P10

    Ringraziamenti
    740
    Ringraziato 2,547 volte in 1,498 Posts
    Predefinito

    I driver sono quelli non Ŕ quindi li il problema. Prova come suggerito un ripara con pcc e speriamo bene.
    ---> Huawei P30 Pro <--> Huawei Mate 20 Pro<---

    ---> Ignorantia legis non excusat. Nuovo regolamento del forum <---

  11. Il seguente Utente ha ringraziato marce per il post:

    Carontehell (30-09-15)

  12. #67
    Baby Droid


    Registrato dal
    Sep 2015
    LocalitÓ
    Cagliari
    Messaggi
    8
    Smartphone
    Sony xperia Z,sony xperia T

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Vi aggiorno...riparazione effettuata con Companion ma nessun miglioramento...smanettando per capire cosa possa essere sono entrato nuovamente nelle impostazioni audio e nella voce volumi...muovendo il cursore di "suonerie e notifiche" e "sveglie" riesco a sentire i suoni....se inveco navigo tra le varie suonerie e provo un'anteprima delle stesse...il nulla assoluto!Sto pensando,visto che non vanno suonerie e player, che il problema sia la riproduzione dei file audio!
    Ultima modifica di Carontehell; 28-09-15 alle 22:49

  13. #68
    Baby Droid


    Registrato dal
    Sep 2015
    LocalitÓ
    Cagliari
    Messaggi
    8
    Smartphone
    Sony xperia Z,sony xperia T

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Up

  14. #69
    Senior Droid L'avatar di viper76


    Registrato dal
    May 2012
    Messaggi
    333

    Ringraziamenti
    27
    Ringraziato 22 volte in 22 Posts
    Predefinito

    Purtroppo non ho idea da cosa possa dipende il mio vecchio T Ŕ deceduto per via di un integrato che si Ŕ dissalatore e mi ero giocato sia il microfono che le casse funziona solo con auricolare.

  15. Il seguente Utente ha ringraziato viper76 per il post:

    Carontehell (30-09-15)

  16. #70
    Baby Droid


    Registrato dal
    Sep 2015
    LocalitÓ
    Cagliari
    Messaggi
    8
    Smartphone
    Sony xperia Z,sony xperia T

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie comunque....prover˛ a scaricare svariati firmware finchŔ non funziona...oppure provo la cyanogenmod!

Pagina 7 di 9 primaprima ... 56789 ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy