CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: 9mm con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: megthebest con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: megthebest con ben 56 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

X10 Mini si riavvia dopo l'utilizzo della fotocamera.

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    X10 Mini si riavvia dopo l'utilizzo della fotocamera.

    Ciao e buon 2012 a tutti gli amici di Androidiani... Come da titolo il mio problema Ŕ che dopo aver scattato una foto o registrato un filmato il cellulare si riavvia . Proprio ieri avevo fatto un video di 5min, dopo aver premuto il tastino per terminare la registrazione si Ŕ riavviato per l'ennesima volta, ovviamente il filmato Ŕ andato perso .
    La mia versione Ŕ la 2.1 roottata, non ho fatto altre mod, la sd Ŕ una 16gb della Kingston Classe4. Qualcun'altro avuto simili esperienze?
    Prima di ripristinare il cellulare aspetto Vs consigli.

  2.  
  3. #2
    Androidiano L'avatar di pelleoss


    Registrato dal
    Jul 2011
    LocalitÓ
    Lombardia
    Messaggi
    214
    Smartphone
    Galaxy S4

    Ringraziamenti
    31
    Ringraziato 21 volte in 20 Posts
    Predefinito

    Anche io ho una 2.1 root e non ho nessun problema coi filmati/foto.
    Hai per caso installato qualche programma per l'uso della fotocamera diverso dalla stock?

    Buon anno a te!

  4. Il seguente Utente ha ringraziato pelleoss per il post:

    giuseppe974 (26-01-12)

  5. #3
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie per la risposta, avevo installato uno sfondo live natalizio abbastanza pesante che rallentava un p˛. Da quando l'ho disinstallato sembra che vadi bene, ho fatto diversi filmati senza problemi. Per˛ ieri dopo una registrazione si Ŕ riavviato ma in compenso il filmato non'Ŕ andato perso.

  6. #4
    Senior Droid L'avatar di cecato


    Registrato dal
    Dec 2011
    LocalitÓ
    Provincia di Asti
    Messaggi
    974
    Smartphone
    Zenfone 2

    Ringraziamenti
    63
    Ringraziato 163 volte in 152 Posts
    Predefinito

    Ai provato con un' altra micro sd?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy