CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 20 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 137 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Sparizione contatti e account Google

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di diegz


    Registrato dal
    Mar 2011
    Località
    Palermo
    Messaggi
    154
    Smartphone
    Sony Xperia X10i, Arc S, S, SP

    Ringraziamenti
    20
    Ringraziato 23 volte in 23 Posts
    Predefinito

    Sparizione contatti e account Google

    Salve a tutti! Oggi per la seconda volta mi è capitata una cosa piuttosto strana.. Cominciamo dall'inizio! Non sono in casa, batteria quasi a zero, ma per fortuna ho sempre un cavo USB/microUSB con me e collego il telefono al PC per ricaricarlo. Troppo tardi, si è già spento! Riaccendo e comincia a caricare.. dopo un po' voglio inviare un SMS e.. tutto sparito! Non ho più nessun contatto! E ciliegina sulla torta, anche l'account gmail è scomparso! Il danno è minimo (quasi inesistente dato che sono prudente e tengo un backup dei contatti come di tutto il resto) ma fastidioso.. Come dicevo, non è la prima volta che mi accade. La prima volta pensavo fosse un problema di ROM instabile (non ricordo se quella volta usavo la Wolf o la DonutICS) e sinceramente non ricordo se le condizioni in cui si verificò furono simili.. Qualcuno sa perché questo accade? Può veramente essere un problema di ROM?

    Sony Xperia X10i - Wolfbreak


    Per ringraziare, premi il tasto relativo in basso a sinistra!

  2.  
  3. #2
    Androidiano VIP L'avatar di Cecco1970


    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,946
    Smartphone
    XperiaX10,S,Z1c,Z5c,XZ1c

    Ringraziamenti
    244
    Ringraziato 544 volte in 468 Posts
    Predefinito

    Non ho mai letto una cosa simile e...sì, potrebbe essere la ROM...all'apparenza fa un parziale factory reset o non so quale funzione non articolata possa disconnettere l'account..

    Ne sparo una: calibrazione batteria...
    In teoria, leggendo il valore di ricarica, quando è a 1% (o qualcosa di simile) dovrebbe prepararsi per mantenere quel minimo di energia per lo spegnimento...
    Se l'energia residua non è sufficente potrebbe non riuscire ad eseguire una chiusura corretta...però dovrebbe poter accadere una cosa analoga se anche in fase di spegnimento normale stacco la batteria (e quindi interrompo la presunta procedura)...forse da verificare in merito.

    Se hai la possibilità cerca di seguire dei cicli di batteria pieni (carica/scarica) per diverse volte, oppure vedi se nel thread ella rom c'è scritto qualcosa in merito (sia perdita account che info su batteria)

    Una precisazione che non mi è chiara..i contatti sono comunque sincronizzati con l'account (e si spiega facilmente la loro sparizione insieme all'account stesso) oppure provengono da un'altra fonte? (...e quindi il problema è un pò più variegato)..


Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy