CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 15 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 67 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

Impossibile installare Driver fastboot

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    8

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Impossibile installare Driver fastboot

    salve ragazzi...io sono in procinto di defenestrare pc e telefono...vi spiego la mia situazione:
    il telefono è un xperia xz premium dual-sim
    pc con windows 10 pro.
    il pc mi vede correttamente il telefono in ADB
    ma quando lo metto in fastboot non ne vuole sapere di installare i driver.
    ho scaricato sia adb installer che platform-tools dal sito di google...i driver adb li installa ma quelli di fastboot no...in gestione dispositivi mi vede il telefono nel gruppo "altri dispositivi" --> "android" con tanto di punto di domanda e triangolino giallo vicino..
    ho provato anche a farglieli mangiare a forza: mi dice che ha installato il driver per "android bootloader interface", sparisce il triangolino giallo su "android" , ma rimane il punto di domanda e se vado su "proprietà" mi dice "Nessun driver è installato per questo dispositivo. "
    ho provato a riavviare, a disinstallare il dispositivo e riavviando togliendo la firma digitale e rifarglielo mangiare a forza... stesso risultato, a mettere il path su platform-tools...stesso risultato...
    non so più che fare..
    vi prego aiutatemi..

  2.  
  3. #2

  4. #3
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    8

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Già provati anche questi 😭

  5. #4
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da 3lixyr Visualizza il messaggio
    salve ragazzi...io sono in procinto di defenestrare pc e telefono...vi spiego la mia situazione:
    il telefono è un xperia xz premium dual-sim
    pc con windows 10 pro.
    il pc mi vede correttamente il telefono in ADB
    ma quando lo metto in fastboot non ne vuole sapere di installare i driver.
    ho scaricato sia adb installer che platform-tools dal sito di google...i driver adb li installa ma quelli di fastboot no...in gestione dispositivi mi vede il telefono nel gruppo "altri dispositivi" --> "android" con tanto di punto di domanda e triangolino giallo vicino..
    ho provato anche a farglieli mangiare a forza: mi dice che ha installato il driver per "android bootloader interface", sparisce il triangolino giallo su "android" , ma rimane il punto di domanda e se vado su "proprietà" mi dice "Nessun driver è installato per questo dispositivo. "
    ho provato a riavviare, a disinstallare il dispositivo e riavviando togliendo la firma digitale e rifarglielo mangiare a forza... stesso risultato, a mettere il path su platform-tools...stesso risultato...
    non so più che fare..
    vi prego aiutatemi..
    Scarica e installa Flashtool Downloads - Flashtool
    Una volta finita l'installazione. vai nel percorso dove è stato installato, di solito C:\Flashtool e apri la cartella drivers.
    Nella cartella drivers ci sarà un eseguibile Flashtool-drivers.exe
    Selezionalo e col tasto destro click su di esso e scegliere Proprietà > Scheda Compatibilità > Flag su Esegui il programma in modalità compatibilità per > scegliere Windows Vista + Service Pack 1
    Quindi Applica > OK ed installare il pacchetto.
    Nella finestra che si apre selezionare Flashmode Drivers e Fastboot Drivers

  6. #5
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    8

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    installa i driver Sony ma fallisce con quelli di google Win USB ...
    ed ovviamente è tutto come prima... non so più che fare uff...

  7. #6
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da 3lixyr Visualizza il messaggio
    installa i driver Sony ma fallisce con quelli di google Win USB
    https://developer.sony.com/file/down...remium-driver/

  8. #7
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    8

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    nulla da fare...metto il tel in fastboot (led blu), disinstallo il driver ricompare il triangolino giallo col punto di domanda su altri dispositivi-->android...reinstallo manualmente "android bootloader device"...il driver è stato installato, scompare il triangolino giallo ma permane il punto di domanda...proprietà: "Nessun driver è installato per questo dispositivo.
    boh..veramente non me ne capacito...premetto che ho formattato il pc da poco quindi il sistema è pulito.... (ma faceva così anche prima di formattarlo).
    per sfizio ho provato a sbattergli su lo stesso i driver adb pur essendo in fastboot a sto giro...stesso identico risultato.

  9. #8
    JuJu75
    Guest
    Predefinito

    Quote Originariamente inviato da 3lixyr Visualizza il messaggio
    nulla da fare...metto il tel in fastboot (led blu), disinstallo il driver ricompare il triangolino giallo col punto di domanda su altri dispositivi-->android...reinstallo manualmente "android bootloader device"...il driver è stato installato, scompare il triangolino giallo ma permane il punto di domanda...proprietà: "Nessun driver è installato per questo dispositivo.
    boh..veramente non me ne capacito...premetto che ho formattato il pc da poco quindi il sistema è pulito.... (ma faceva così anche prima di formattarlo).
    per sfizio ho provato a sbattergli su lo stesso i driver adb pur essendo in fastboot a sto giro...stesso identico risultato.
    Prova manualmente con quelli presenti in questa cartella
    Sono driver per Windows 10 x64 utilizzati per il Sony Xperia Z3
    Se nemmeno con questi funziona, non sarei più come aiutarti

  10. Il seguente Utente ha ringraziato JuJu75 per il post:

    3lixyr (17-08-20)

  11. #9
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    8

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Prova manualmente con quelli presenti in questa cartella
    Sono driver per Windows 10 x64 utilizzati per il Sony Xperia Z3
    Se nemmeno con questi funziona, non sarei più come aiutarti
    EUREKAA!! questo driver funziona!! grazie mille!!

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy