CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Ma551m0 con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 74 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 17 su 17
Discussione:

Thl W200S non va più in Recovery Mode

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    29

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da saramarco05 Visualizza il messaggio
    attacca il telefono al pc senza batteria inserita dopo aver installato driver e mtk tool. Se te lo riconosce riflasha tutta la rom
    scusa saramarco, ma dove trovo driver e mtk tool ??? sono nel panico totale
    Grazie

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Sep 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao superkey... ho il tuo stesso prob che hai risolto e sono contento per te.
    io non riesco a caricare o flashare la rom perche il programma non vede il cell
    che ho collegato senza la batteria.
    se puoi aiutarmi a sistemare il mio thl w200s come lo hai fatto tu, passo per passo
    tene saro grato.
    ciao billy

  4. #13
    Senior Droid


    Registrato dal
    May 2014
    Messaggi
    551

    Ringraziamenti
    13
    Ringraziato 161 volte in 125 Posts
    Predefinito

    Salve con un mio amico abbiamo oggi fatto un wipe all user data, ma al reboot il cellulate thl w200s non è + ripartito, in sostanza si avvia il logo thl e poi rimane con illuminazione display attiva ma non visualizza ne carica nulla.
    Ho scaricato il pacchetto completo della rom 156d originale per il flash da flash tool, ho installato i driver manualmente secondo il tutorial che ho trovato in rete, scaticato ultima versione di flash tool avviato e scatter file ho selezionato il firmware 156d regolarmente riconosciuto dal tool, poi stacco batteria al cellulare e clikko si download sul tool, collego cavo usb al thl e premo vol + per avviare il processo, il tool si accorge del cellulare regolarmente riconosciuto con la banda della percentuale inizialmente rossa, poi invia il preload vcom, in viole dando ok, e successivamente effettua (o almeno così sembra) il flash arrivando al 100% con banda in giallo, appare la notifica che tutto è ok, scollego il cellulare, lo riavvio ma non è cambiato nulla, non carica nulla e rimane buio.
    Avete suggerimenti in mertio, anche come procedere per avenro riprostinato, il cell l'amico lo ha preso da grosso, in questi gg gli creava problemi strani, un paio di volte lo ha trovato con schermo bloccato ed ah donuto staccare la batteria, poi ieri sera si è letteralmene impazzito aprendo da solo app a caso, e se tentavi di chiudere le app si bloccava completamente, quindi abbiamo optato per il wipe, ma in modalità recovery il cell ripeto successivamente è morto.
    grazie per eventuali suggerimenti.

  5. #14
    Senior Droid


    Registrato dal
    May 2014
    Messaggi
    551

    Ringraziamenti
    13
    Ringraziato 161 volte in 125 Posts
    Predefinito

    Quote Originariamente inviato da kissandpink Visualizza il messaggio
    Salve con un mio amico abbiamo oggi fatto un wipe all user data, ma al reboot il cellulate thl w200s non è + ripartito, in sostanza si avvia il logo thl e poi rimane con illuminazione display attiva ma non visualizza ne carica nulla.
    Ho scaricato il pacchetto completo della rom 156d originale per il flash da flash tool, ho installato i driver manualmente secondo il tutorial che ho trovato in rete, scaticato ultima versione di flash tool avviato e scatter file ho selezionato il firmware 156d regolarmente riconosciuto dal tool, poi stacco batteria al cellulare e clikko si download sul tool, collego cavo usb al thl e premo vol + per avviare il processo, il tool si accorge del cellulare regolarmente riconosciuto con la banda della percentuale inizialmente rossa, poi invia il preload vcom, in viole dando ok, e successivamente effettua (o almeno così sembra) il flash arrivando al 100% con banda in giallo, appare la notifica che tutto è ok, scollego il cellulare, lo riavvio ma non è cambiato nulla, non carica nulla e rimane buio.
    Avete suggerimenti in mertio, anche come procedere per avenro riprostinato, il cell l'amico lo ha preso da grosso, in questi gg gli creava problemi strani, un paio di volte lo ha trovato con schermo bloccato ed ah donuto staccare la batteria, poi ieri sera si è letteralmene impazzito aprendo da solo app a caso, e se tentavi di chiudere le app si bloccava completamente, quindi abbiamo optato per il wipe, ma in modalità recovery il cell ripeto successivamente è morto.
    grazie per eventuali suggerimenti.
    OK RISOLTO Fatto con flash tool ralativi driver con installazione rigorosamente manuale dei driver, e firmware stock (l'unico che ha funzionato) ne ho provati 4 e tutti non funzionavano compreso quello di milijenco, poi ne ho scaricato uno che non ricordo da dove e con questo è subito partito anche twrp recovery!!!!!
    Se qualcuno vuole informazioni su come ho fatto e relativi file da installare mi contati in pm.

  6. #15
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    28

    Ringraziamenti
    5
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao, scusa il disturbo, ho letto il problema che hai avuto al THLW200S...
    Bene mi è successo che il cellulare era diventato lentissimo e allora ho deciso di resettarlo.
    Sono entrato nel recoveri mode per fare un reset wipe/data
    ma poi schermo nero e basta.
    Tolgo batteria, si accende con il logo poi schermo nero. E' acceso ma non visualizza nulla.
    Mi aiuteresti per favore?
    Grazie ti prego

  7. #16
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    19

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao grazie per le varie risposte, sei ancora disponibile per aiuto in privato? THL W200s bloccato dopo wipe si accende ma schermo nero con retro illuminazione, se collego il cell al PC senza batteria il PC riconosce il cell ma dopo poco si scollega e poi si ricollega (praticamnte entra in loop di driver allogato e poi scollegato) mentre con batteria si collega, ma non riessco a trovare il driver giusto.
    usando ADB driver installer mi vede collegato un dispositivo HTC e mi dice che il drive è incompatibile....
    vista la tua esperienza hai delle dritte da darmi?
    grazie in ogni caso
    saluti
    Alessandro

  8. #17
    Androidiano di Riferimento L'avatar di bovirus


    Registrato dal
    Jan 2012
    Messaggi
    12,603

    Ringraziamenti
    459
    Ringraziato 3,552 volte in 2,599 Posts
    Predefinito

    @alexbal

    Trovi info e driver nel thread "Tools e driver mediateK" (link nella mia firma).

    Se vuoi posso passarti sia la ROM Flashtool che la recovery TWRP.

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy