CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: 9mm con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: 9mm con ben 67 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Thl W200 bloccato dal boot animation

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 7 volte in 5 Posts
    Predefinito

    Thl W200 bloccato dal boot animation

    buondì a tutti vi seguo da una vita anche se è la prima volta che vi scrivo nel forum! dunque settimane fa ho comprato un thl w200. Da poco l'ho rootato ed ero curioso (maledetta curiosità ) di inserire una nuova schermata di avvio, poichè l'originale non mi gustava affatto. ora non ricordo se abbia trovato qua una guida o in un altro forum, sta di fatto che questo tizio consigliava, anziche fare il lavoro manualmente di rimozione del zip, installare l'app rom toolbox lite, sostenendo che avrebbe fatto tutto l'app in automatico. una volta installata e scelto il bootanimation umbrella.zip (disponibile tra i preinstallati nell'app), ora ogni volta accendo il telefono è praticamente fermo al boot, e ogni volta che ricarica la scenetta del boot va sempre più lento. Ora, sfortunatamente non avevo clockworkmod installato perciò in recovery mi dava le solite scritte in cinese. ce da dire che nel giro di 24h il telefono è riuscito a bypassare il boot. ho visto che funzionava alla grande, quindi penso non abbia rovinato nulla, perciò ho subito scaricato es file manager e con i permessi di root che avevo già sono andato in ogni cartella che avesse a che fare con la boot animation e cancellato ogni riferimento a quel zip, in modo tale da non dover più ricaricare quella schifezza di immagine. il problema è che c'è ancora!! non è sparita ..ho già provato ad utilizzare sp flash tools, ma mi si blocca in "searching usb", probabilmente per via dei driver installati male. ma ho installato tutti i driver possibili e inimagginabili. ora le le vie di fronte a me son 2: se qualcuno sa qualche modo di ripristinarlo evitando sp flash tools gliene sarei davvero grato! non m'importa di perdere i file nella sd, la cosa più importate per me ora è risistemare il boot bloccato. altrimenti se siete convinti al 100% (io non ne sono tanto xD) che sp flash tools potrebbe risolvere questo problema, qualcuno saprebbe dirmi perchè i driver non fungono? magari se qualcuno ha il zip o un metodo per farli funzionare. sp flash tools ho letto che funge solo con il tel spento, e delle volte consigliano anche senza batteria, in pratica solo usb collegato, ma rimane comunque in searching... scusate la lunghezza ma sono disperato

  2.  
  3. #2
    Sviluppatore Android L'avatar di PaoloW8


    Registrato dal
    Mar 2013
    Messaggi
    6,401
    Smartphone
    NUBIA Z7 MAX, ZOPO 990 (morto)

    Ringraziamenti
    404
    Ringraziato 3,142 volte in 1,779 Posts
    Predefinito

    l'animazione di boot è il file /system/media/bootanimation.zip
    se lo cancelli non la fa più di sicuro...bisogna però vedere se toolbox ha fatto altri danni
    Nubia Z7MAX
    rom compilate da me: CM 12.1, BlissPop, CarbonROM

  4. #3
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 7 volte in 5 Posts
    Predefinito

    Già ma da tel spento risulta difficile. E' possibile da tel spento installare root+cwm? Penso che avendoli entrambi ed installare una rom a caso riuscirei temporaneamente a scavalcare questo problema. Comunque grazie per il momento

  5. #4
    Sviluppatore Android L'avatar di PaoloW8


    Registrato dal
    Mar 2013
    Messaggi
    6,401
    Smartphone
    NUBIA Z7 MAX, ZOPO 990 (morto)

    Ringraziamenti
    404
    Ringraziato 3,142 volte in 1,779 Posts
    Predefinito

    la cwm la puoi installare con flash tools
    se non ti riconosce il cell è solo un problema di driver preloader non installati o installati male
    i driver li puoi trovare qui https://www.androidiani.com/forum/th...ash-tools.html

    cmq avevo capito che il cellulare era partito, per quello dicevo di cancellare quel file.
    Nubia Z7MAX
    rom compilate da me: CM 12.1, BlissPop, CarbonROM

  6. #5
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 7 volte in 5 Posts
    Predefinito

    si li ho già presi questi driver, per mia sfortuna l'.exe è x64 ed essendo vecchio, il mio pc mi da errore. ora sto cercando l'equivalente a 32bit sperando sempre che esista.

  7. #6
    Sviluppatore Android L'avatar di PaoloW8


    Registrato dal
    Mar 2013
    Messaggi
    6,401
    Smartphone
    NUBIA Z7 MAX, ZOPO 990 (morto)

    Ringraziamenti
    404
    Ringraziato 3,142 volte in 1,779 Posts
    Predefinito

    in quei driver ci dovrebbe essere sia la versione 32bit che 64bit
    cmq prova con questi https://mega.co.nz/#!vIJkFBpL!FijCU0...xtiLTSoP1Y5XmI
    Nubia Z7MAX
    rom compilate da me: CM 12.1, BlissPop, CarbonROM

  8. Il seguente Utente ha ringraziato PaoloW8 per il post:

    pippuss (22-11-13)

  9. #7
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 7 volte in 5 Posts
    Predefinito

    i driver dell'ultimo link erano una manna dal cielo grazie davvero tanto!! ora la parte più difficile l'ho superata, ma dopo aver usato sp flash tool il telefono parte benissimo, supera il boot ma il touch non reagisce. avevo già letto di una discussione con questo problema, ora mi tocca trovarla grazie ancora

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy